Wlan NDIS-Benutzermodus immer wieder deaktiviert

Dieses Thema Wlan NDIS-Benutzermodus immer wieder deaktiviert im Forum "Windows XP Forum" wurde erstellt von Atze, 11. Feb. 2008.

Thema: Wlan NDIS-Benutzermodus immer wieder deaktiviert Hallo. Habe windows xp, sp2. bisher lief alles bestens, bei der installation eines pdfcracks trat ein fehler auf und...

  1. Hallo. Habe windows xp, sp2.
    bisher lief alles bestens, bei der installation eines pdfcracks trat ein fehler auf und mein pc wurde automatisch direkt heruntergefahren.
    nach dem neustart funktionierte mein Wlan nicht mehr.
    Wenn ich versuche die verfügbaren drahtlosnetzwerke anzeigen zu lassen, sagt er, dass windows nicht zur konfiguration bestimmt ist.
    habe hier schon einiges gelesen, das einzige was wirklich geholfen hat ist der artikel
    http://www.wintotal.de/Tipps/tipp1334.html
    Hier wird vorgeschlagen das NDIS-Benutzermodus E/A-Protokoll in der registry von wert 3 auf 2 zu setzten.
    als ich in meiner registry nachgesehen habe, hab ich da den wert 4(deaktiviert) vorgefunden und in 2 geändert. wenn ich dann neustarte funktioniert das wlan wieder (ist ja auch wieder aktiviert) aber wenn ich dann später irgendwann runterfahre, hab ich das selbe problem beim wiederhochfahren (Wert=4=deaktivert) und kann wieder nicht mein Wlan benutzen (gesamte prozedur von vorne)
    das damals installierte programm hab ich gelöscht und auch versucht auf einen alten wiederherstellungspunkt zurückzugreifen, das geht aber leider nicht, da angeblich keine hard/softwareveränderungen durchgeführt wurden.

    hat jemand eine lösung wie man dauerhaft die karte bzw das protokoll wieder aktivieren kann?
     
Die Seite wird geladen...

Wlan NDIS-Benutzermodus immer wieder deaktiviert - Ähnliche Themen

Forum Datum
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
2 Wlan Router nach Kabel Deutschland Router im Haus betreiben Netzwerk 29. Aug. 2016
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016
Adaptereinstellungen ändern (Wlan statt Lan) Windows 10 Forum 7. Aug. 2016