WLAN unter XP geht nicht ...

Dieses Thema WLAN unter XP geht nicht ... im Forum "Netzwerk" wurde erstellt von heinetz, 17. Dez. 2009.

Thema: WLAN unter XP geht nicht ... Hallo Forum, ich habe gerade mein Toshiba Portege R200 resetet. Ich kann nicht sagen, ob es bis davor ging, denn...

  1. Hallo Forum,

    ich habe gerade mein Toshiba Portege R200 resetet. Ich kann nicht sagen, ob es bis
    davor ging, denn ich habe lange nicht mehr damit gearbeitet, aber ich meine schon.
    Jedenfalls geht es jetzt nicht mehr:

    Ich kann mich nicht mehr per WLAN mit dem Router verbinden (mein MacBook schon).
    Versuche ich es per DHCP, wird ewig lange versucht, dem Rechner eine IP-Adresse
    zuzuweisen, gebe ich eine manuelle IP-Adresse ein zeigt mir das Popup im Infotray ein
    Verbunden mit Heimnetz, Signalstärke gut an. Die IP-Adresse ist (logischerweise) die
    von mir eingegebene, aber ich kann weder mit dem Browser auf's Internet zugreifen,
    noch mit Ping irgendwelche anderen im Netzwerk definit vorhandenen IP-Adressen
    ansprechen. Die WindowsFirewall ist deaktiviert. trotzdem geht es nicht.

    Per Kabel kann ich mich schon verbinden und alles funktioneirt reibungslos auch per
    DHCP.

    hat irgendwer einen Tipp, wo ich mit der Suche beginnen soll ?

    danke und

    beste gruesse,
    heinetz

    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Kannst du auf den Router zugreifen? Konfigurieren? Ping?
     
  3. ich kann ihn höchstens vom anderen Rechner aus anpingen.
     
  4. Hast du mal geschaut ob dein WLan Adapter Richtig Installiert ist?? Mal im Geräte Manager nach geschaut??
     
  5. :| , zu schnell gelesen. Natürlich zuerst im Gerätemanager nachschauen.
     
  6. ... ich bin ein bisschen beruhigt. das wlan bei mir zuhause stellt für xp nämlich kein problem dar ;)

    dennoch frage ich mich natürlich, woran's liegt, dass es im büro nicht funktioniert. man könnte/müsste das
    einfach auf den router schieben. das löst aber das problem nicht, dass es mit dem router im büro nicht
    funktioniert, während andere rechner mit dem wlan im büro gut klarkommen.

    gruesse,
    heinetz
     
  7. Unsere Fragen hast du gelesen? Beantworte sie doch einfach. ;)

    Vielleicht ist dein Rechner im Router nicht erlaubt. Stichwort MAC-Adresse. Wende dich an den Betreiber.
     
  8. welche Frage ist denn noch nicht beantwortet ? Dass ich den Router nur an-pingen kann, hatte ich ja geschrieben und dass der
    WLAN-Adapter richtig installiert ist, geht doch daraus hervor, dass er in einem anderen WLAN funktioniert. Dass der Rechner
    nicht erlaubt ist, kann ich mir schwer vorstellen, denn erstens war er es ja bis vor Kurzem (da der Betreiber des Netzwerks
    mein Nachbar ist, kann ich mir schwer vorstellen, dass das vor kurzem geändert worden wäre) und zweitens stelle ich mir vor,
    dass Windows mi dann nicht vorgaukeln würde, die Verbung sei bei hervorragender Übertragungsrate hergestellt.
     
  9. Als erstes würde ich einfach mal deinen Nachbarn fragen, ob er vor kurzem nicht doch etwas an der Konfiguration geändert hat (Stichwort DHCP oder auch einfach nur ein neuen Router installiert wurde). Da Du sein Netzwerk nutzt, gehe ich davon aus, dass er davon weiß und insofern sollte das also eine Sache von 5min sein. Es würde zumindest eine weitere Fehlerquelle ausschließen und es uns erleichtern, Schritt für Schritt alles durchzugehen.

    Stichwort MAC-Adresse war ebenfalls nicht schlecht - auch hier würde ich mal explizit nachfragen.

    Was mich persönlich allerdings dabei etwas stört ist die Tatsache, dass das MacBook problemlos Zugang hat. Insofern sollte die lokale Fehlersuche von uns parallel fortgesetzt werden.

    Also:
    Gerät ist einwandfrei installiert
    Automatische IP-Adressevergabe: keine Verbindung
    Manuelle IP-Adressvergabe: laut Windows Verbindung, aber laut Browser nicht
    Ping vom Fremdrechner an den eigenen: erfolgreich
    Ping an Router: negativ

    Soweit richtig?
     
  10. Also, an der Konfiguration des Routers ist nicht geändert worden.

    - Der Rechner funktioniert in einem anderen WLAN, dass genauso über WPA2 veschlüsselt ist.
    - Verhalten bei DHCP: Es wird ewig lange versucht, eine IP an den Rechner zu vergeben, was irgendwann aufgegeben wird.
    - Verhalten mit manuell eingegebener Adresse:

    Windows suggeriert, dass alles OK sei. Verbundung mit SSID hergestellt, Signalstärke 54,0MBit/s unter Status steht,
    der Rechner hätte die (manuell eingegebene) IP-Adresse. DNS und Standard-Gateway sind Router-IP (192.168.1.1)
    Aktivität:Gesendet 513, Empfangen 20

    Der Rechner lässt sich weder anpingen, noch lassen sich von dem aus andere (z.B. der Router) anpingen.

    Nachtrag:

    Wenn der Router die MAC-Adresse fintern würde, würde Windows dann behaupten, dass eine Verbindung hergestellt sei ?
     
Die Seite wird geladen...

WLAN unter XP geht nicht ... - Ähnliche Themen

Forum Datum
WLAN: Automatische Verbindung mit LAN Kabel unterbinden Firewalls & Virenscanner 4. Sep. 2011
Kann unter Win7 nicht mittels WLan ins Internet. Firewalls & Virenscanner 2. Feb. 2009
Wlan Antenne Unterschied vertikale & horizontale Polarisation Sonstiges rund um den PC & Kaufberatung 6. Juli 2011
Lenovo G530 & WLAN unter WinXP funktioniert nicht Netzwerk 26. Juni 2010
Re: Eingeschränkte Konnektivität im WLan unter Vista Windows XP Forum 15. Juli 2009