wLAN verb. nur ohne 100 mBit-LAN

Dieses Thema wLAN verb. nur ohne 100 mBit-LAN im Forum "Windows XP Forum" wurde erstellt von vendui, 4. Dez. 2004.

Thema: wLAN verb. nur ohne 100 mBit-LAN hallo zusammen mein netzwerk: ein desktop-pc der über eine 100 mbit karte mit einem DL-800 hardwarerouter...

  1. hallo zusammen

    mein netzwerk:

    ein desktop-pc der über eine 100 mbit karte mit einem DL-800 hardwarerouter verbunden ist und desktop pc und ein laptop sind über 2 DWL 122 wLAN USB adapter verbunden

    soweit zur theorie
    leider funktioniert die wlan verbindung nur, wenn ich die 100 bmit verbindung deaktiviere oder das kabel zwischen pc und router entferne
    bei ernertem herstellen der lan verbinding bricht die wlan verbindung sofort wieder zusammen

    router(DHCP-Ser.) 192.168.0.1/255.255.255.0

    desktop-pc LAN 192.168.0.3/255.255.255.0 dynamische ip über DHCP von router
    wLAN 192.168.0.12/255.255.255.0 statische ip

    laptop wLAN 192.168.0.11/255.255.255.0 statische ip


    [​IMG]

    woran liegts ?
    strahlt eine 100 mBit leitung (cat 5E) so stark das wLAN zusammenbricht !?
    *help*

    danke im vorraus
     
  2. habe die lösung ( thx@TinkyWinky vom chip.de forum =)
    zusammenfassung:

    router 192.168.0.1

    pc 192.168.0.3 (dhcp vom router)
    pc wlan 192.168.1.12

    laptop wlan 192.168.1.11

    -> netzwerkbrücke von pc lan und wlan erstellen
    -> netzwerkbrücke 192.168.0.4 (dhcp von router)

    -> laptop auf dhcp einstellen

    --> wlan und lan funktionieren, laptop kann auf internet und lokalen NW zugreifen

    gruß vendui
     
Die Seite wird geladen...

wLAN verb. nur ohne 100 mBit-LAN - Ähnliche Themen

Forum Datum
Keine Verbindung zum Wlan Windows 7 Forum 29. Juni 2015
WLan kaputt - Kabelverbindung funktioniert Windows 7 Forum 28. Apr. 2015
WLAN Verbindungsproblem Windows 7 Forum 29. Jan. 2015
Wlan verbing zum PC via Wlan Router Windows 7 Forum 24. Nov. 2014
WLAN wird als verbunden angezeigt, funktioniert aber nicht Netzwerk 9. Sep. 2014