WLAN wird als verbunden angezeigt, funktioniert aber nicht

Dieses Thema WLAN wird als verbunden angezeigt, funktioniert aber nicht im Forum "Netzwerk" wurde erstellt von Blavov, 9. Sep. 2014.

Thema: WLAN wird als verbunden angezeigt, funktioniert aber nicht Hallo allerseits, ich die letzten Tage versucht, den Laptop eines Bekannten in Ordnung zu bringen, der seit einigen...

  1. Hallo allerseits,
    ich die letzten Tage versucht, den Laptop eines Bekannten in Ordnung zu bringen, der seit einigen Wochen das Problem hat, daß irgendwann mitten im Betrieb das WLAN ausfällt. Zwar wird das WLAN immer noch als "verbunden" angezeigt, sogar Trennen und Neuverbinden ist möglich, doch bekommt man über dieses verbundene WLAN keine Verbindung mehr zum Internet (was er auch als Fehler anzeigt) oder zu irgendwelchen lokalen Rechnern (noch nicht einmal ping an den WLAN-Router geht). Andere WLAN-Teilnehmer (Handys, Tablet, ein zweiter Laptop) haben zeitgleich überhaupt keine Probleme. Auf dem Laptop ist eine zeitlang noch die ip-Konfiguration intakt, dann läuft die DHCP-Lease ab und eine neue bekommt er danach nicht mehr, denn den Router findet er ja gar nicht.

    Das Problem taucht völlig unsystematisch mal nach langer, mal nach kurzer Betriebszeit auf und läßt sich manchmal durch Neustarten beheben, manchmal nicht. Treiber wurden bereits neu installiert, Gerät auch entfernt und wieder eingerichtet, alles ohne bleibenden Erfolg, Manchmal vergehen zwei Tage ohne Fehler, dann ist es wie heute, wo das Problem gleich dreimal in acht Stunden aufgetaucht ist. Zu guter Letzt habe ich heute einen USB-WLAN-Stick angeschlossen (der an einem anderen Rechner problemlos funktioniert hat) und die Verbindung darüber konfiguriert und den internen WLAN-Chip deaktiviert. Ergebnis: nach etwa 30 Minuten passierte wieder das gleiche wie vorher. :-(

    Damit scheidet auch ein Hardwareproblem mit dem WLAN-Adapter aus - denn beide sind sicherlich nicht auf genau die gleiche Weise kaputt. Ich weiß nun nicht mehr, wonach ich überhaupt noch suchen soll. Der Laptop ist ein Samsung R730 mit Windows 7 Home Premium drauf.

    Hat irgendjemand eine Idee, wonach ich noch suchen könnte?
     
  2. Ich wollte noch anfügen, daß ich die Tips aus ipconfig media disconnected - Microsoft Community befolgt habe, das aber gar nichts gebracht hat. Der Kontakt ins Netzwerk reißt immer noch sporadisch ab, ohne das die Verbindung laut Windowsanzeige unterbrochen wird (exzelllente Qualität).
     
  3. Könnte auch ein Problem mit dem Router sein, z.B. AES oder TKIP, mit WPA haben heutige Adapter die meisten Probleme-daher auf WPA2 umstellen.
    Auch mal - sofern möglich - die Bandbreite auf 20Mhz umstellen (heutige arbeiten i.d. Regel mit 20/40 Mhz).

    Geht der Laptop an einen anderen Router, z.B. Bekannten / Freund / Fa.?
     
  4. Der Laptop geht an anderen wie auch an diesem Router - das Problem tritt ja nur sporadisch auf. An zwei anderen Routern ist das Problem in zehn Stunden Test nicht aufgetreten - das muß aber nichts heißen, zehn Stunden ohne Probleme gab es am Problemort auch schon. Gestern allerdings elf Zusammenbrüche, von denen der längste über zwei Stunden anhielt und auch durch Neustart nicht zu beheben war. Das Ganze wie gesagt auf zwei verschiedenen WLAN-Adaptern (intern und USB-extern), letzterer lief an einem anderen Gerät am gleichen Ort ohne Probleme.

    Der Router steht schon auf WPA2, Einstellungen für die Bandbreite habe ich nicht gefunden (ist so ein O2-Zwangsrouter).
     
  5. Seltsam...
    Hast den Rechner mal auf Schadcode überprüft?
    Anderen Browser verwendet?
    Mal anderes Benutzerkonto versucht (z.B. Administrator)?
     
  6. Ja, ja und ja. Zwei Virenscanner (über USB-Stick gebootet), drei Browser, drei Benutzeraccounts. Das mit den Browsern kann es ohnehin nicht sein, denn selbst ping Router-IP geht nicht, wenn das Problem auftritt. Obwohl er gleichzeitig sagt, er sei mit dem Router per WLAN verbunden - ich kann die Verbindung sogar trennen und wieder aufbauen, ohne daß sich was ändern würde.
     
  7. Hat der Laptop eine feste IP?
    Was ist wenn du diesen eine vergibst (ausserhalb DHCP-Bereich!)
     
  8. Hatte ich auch probiert, auch dann kann ich den Router nicht erreichen.
     
  9. Sicherheitslösung (Antivirus oetc.) deinstallieren, WLAN Treiber de- und neu installieren.
    Funktioniert er denn am LAN zuverlässig?

    Energie-Optionen überpüft-nicht dass der Adapter in Sleep-Modus geht und nicht mehr aufwacht (nicht jeder Adapter unterstützt das)
     
  10. Das mit dem Antivirus hatte ich noch ausprobiert, auch ohne Erfolg. Die WLAN-Treiber waren ja schon neu installiert worden (ich hatte ja schließlich einen zweiten WLAN-Adapter komplett neu angeschlossen und eingerichtet). Funktion am LAN konnte mangels Anschlüssen in Reichweite nicht getestet werden. Die Energieoptionen hatte ich selbst vor meiner ersten Anfrage hier schon so eingestellt, daß das WLAN immer volle Energie erhält und die Treiber sich nicht schlafen legen dürfen.

    Ich habe jetzt Ende letzter Woche testweise Windows 7 neu installiert, seitdem sind die Probleme verschwunden. Wenn ich auf die alte Installation zurückwechsle (liegt noch als Backup auf einer zweiten Festplatte vor), dann sind die Probleme aber sofort (naja, so wie sie halt mal auftauchen und wieder verschwinden) wieder da. Es muß also an der Windows-Installation gelegen haben - aber woran genau, das ist nach wie vor rätselhaft.
     
Die Seite wird geladen...

WLAN wird als verbunden angezeigt, funktioniert aber nicht - Ähnliche Themen

Forum Datum
[Win 8.1 Tablet] Wlan bricht ab sobald HDMI Kabel eingesteckt wird Windows 8 Forum 10. Jan. 2015
wlan karte wird nicht erkannt Hardware 28. Okt. 2014
Netzwerkdrucker wird nach Standy/Ruhezustand im Wlan nicht mehr erkannt Windows 7 Forum 4. Apr. 2010
USB WLAN Stick wird nur am ext. Hub erkannt Windows XP Forum 29. Okt. 2009
WLAN mit WPA2: kann mich nicht anmelden, Schlüssel wird gar nicht abgefragt! Netzwerk 3. Apr. 2009