WOL: Kein Strom für LAN-Karte

Dieses Thema WOL: Kein Strom für LAN-Karte im Forum "Windows XP Forum" wurde erstellt von HeikoH, 20. Sep. 2005.

Thema: WOL: Kein Strom für LAN-Karte Hallo zusammen, will gerade meinen PC für WOL konfigurieren. -Mainboard: Gigabyte GA-8TX-C -LAN: RTL 8139C Karte...

  1. Hallo zusammen,

    will gerade meinen PC für WOL konfigurieren.

    -Mainboard: Gigabyte GA-8TX-C
    -LAN: RTL 8139C

    Karte und Mainboard sind über 3-adriges WOL-Kabel verbunden.
    Im Bios sind alle Wake-On-Einstellungen gesetzt, als Einstellungen habe ich S1 und S3 probiert.
    Habe den Mainboard-Jumper für S3 Enable ebenfalls gesetzt.
    In WinXP SP2 sind die Register Win erlauben, dieses Gerät auszuschalten und Diesem Gerät erlauben, den PC aufzuwecken ebenfalls gesetzt.
    Habe aber auch schon den 1. ausgemacht, der 2. war dann zwar noch drin, aber ausgegraut.

    Problem: Egal was ich einstelle, die LEDs an der Netzwerkkarte gehen aus, wenn ich den PC herunterfahre. Auf einem ziemlich neuen System mit onboard-LAN klappt WOL in allen möglichen Powerzuständen; auf meinem alten System leider überhaupt nicht.

    Habe mittlerweile auch mal die Treiber von der Realtek-Webseite installiert, auch damit keine Veränderung.

    Muß die LAN-Karte in einen bestimmten PCI-Slot, damit das funktioniert.
    Eigentlich sollte sie Standby-Strom ja über dieses Kabel bekommen.

    Wie bekomme ich das hin? Wer hatte dieses Problem auch schon, daß die LAN-Karte einfach keinen Strom bekommt?


    Vielen Dank für eure Antworten,

    Heiko
     
Die Seite wird geladen...

WOL: Kein Strom für LAN-Karte - Ähnliche Themen

Forum Datum
Laptop qualmte - Accu lädt nicht mehr auf bzw. keine Stromversorgung Hardware 28. Mai 2009
Kein Strom an USB Ports Windows XP Forum 17. Jan. 2008
Nach Stromausfall keine Anmeldung mehr möglich bzw. Accounts gesperrt Windows XP Forum 3. Juli 2007
PC Tod - Kein Strom ? Hardware 25. Mai 2006
,,kein Signal'' am Monitor nach Stromausfall Hardware 20. Feb. 2006