Word UNC Include.Picture: Laufwerksbuchstabe verschwindet

Dieses Thema Word UNC Include.Picture: Laufwerksbuchstabe verschwindet im Forum "Microsoft Office Suite" wurde erstellt von rik_forum, 4. Jan. 2007.

Thema: Word UNC Include.Picture: Laufwerksbuchstabe verschwindet Hallo zusammen, ich verwende sehr viele Grafiken in Word, alle als Verknüpfung eingefügt, mit festem Pfad zu einem...

  1. Hallo zusammen,
    ich verwende sehr viele Grafiken in Word, alle als Verknüpfung eingefügt, mit festem Pfad zu einem Netzwerklaufwerk V:\, welches auf dem Server liegt = //Server/Images. Nach Update von Office 2000 auf 2003 tritt folgendes Problem auf:

    - alte Verknüpfungen werden korrekt angezeigt.
    - neue Bilder als Verknüpfung werden als UNC eingefügt ../../../Images/bild.gif.
    - nach Umstellen der Registry DontUseUNC =1 wird zwar V:\bild.gif eingefügt, aber beim Speichern des DOCs in UNC umgewandelt und ist dann nicht mehr sichtbar d.h. nicht angezeigt (x links oben).

    Die Lösung mit Image-Ordner unterhalb des Word-Ordners geht zwar (eingefügt wird dann {Image-Ordner\name.gif}, ist aber nicht akzeptabel, da ALL meine Bilder im Laufwerk V: stehen, und es auch bleiben.
     
  2. Hallo rik_forum,

    schau mal unter Extras-> Optionen-> Reiter Allgemein-> Button Weboptionen-> Reiter Dateien-> Links beim Speichern aktualisieren, ob dort ein Haken gesetzt ist. Wenn ja, dann nimm ihn raus. Daraufhin sollten deine Pfad beim Speichern nicht mehr verändert werden.

    Gruß Matjes :)
     
  3. Danke, aber ganz so einfach ist es nicht.

    1. Dies geht nur, falls
    {INCLUDEPICTURE V:\\2001\\Bild_2.jpg}
    im Feld steht. Dann wird auch beim Aktualisieren das Bild korrekt eingetragen. Aktualisieren und Speichern belassen V: stehen, falls in den Weboptionen die Checkbox deaktiviert wurde. Dieses INCLUDE-Feld erhalte ich nur manuell. ABER:

    2. Der INCLUDE.Picture-Befehl in Word über <Einfügen - Grafik - aus Datei - mit Datei verknüpfen> fügt IMMER den UNC ein, mit Schrägstrich ../Freigabe-Ordner/..
    Beispiel: INCLUDEPICTURE ../Buro_img/2001/Bild_2.jpg,
    wobei /Buro_img/ = V:\\ ist (gemappt).
    Wird nun aktualisert oder einfach gespeichert, bleibt der UNC-Pfad so stehen, aber die Grafik wird nicht mehr angezeigt.

    3. DontUseUNC =1 hilft nicht.

    Mein Ziel ist, dass Word über den Einfügebefehl V: verwendet und nicht /Buro_IMG/. Auch muss ich das ganze Dok aktualisieren können, ohne dass Pfade ersetzt werden. Alle Grafiken in einen Subordner des DOKs zu bringen geht auch nicht, da ich Grafiken aus verschiedenen Sammlungen hole, die eben nicht unter DOK-Ordner stehen.

    Ich liebe den alten IMPORT-Befehl (meine derzeitige Lösung !).
     
  4. Hallo rik_forum ,

    ist DontUseUNC entsprechend folgendem Tip gesetzt ?
    http://winfaq.de/faq_html/Content/tip0581.htm

    Oben hattest du geschrieben:
    Gruß Matjes :)
     
  5. Hallo Matjes,
    danke für die schnelle Antwort.
    DontUseUNC ist bereits auf 1 gesetzt, und trotzdem wird in INCLUDE.Pictute der UNC gesetzt.
     
Die Seite wird geladen...

Word UNC Include.Picture: Laufwerksbuchstabe verschwindet - Ähnliche Themen

Forum Datum
WORD 2003 INCLUDEPICTURE Microsoft Office Suite 13. Juli 2005
Welches ist das letzte kaufbare Office und Fehler beim Scrollen in Word: Text verdoppelt sich Microsoft Office Suite 14. Juli 2016
Word und Powerpoint hakeln. Filme abspielen führt zu Aufhängen Windows 10 Forum 17. Dez. 2015
Webhosting für WordPress auf Windows Server Webentwicklung, Hosting & Programmierung 21. Juli 2015
Öffnen mit Doppelklick funktioniert bei Word u. Excel Dateien nichtmehr Microsoft Office Suite 10. Feb. 2015