WSUS 3.0 SP1 Problem mit IIS 6

Dieses Thema WSUS 3.0 SP1 Problem mit IIS 6 im Forum "Windows Server-Systeme" wurde erstellt von wsus, 12. Mai 2008.

Thema: WSUS 3.0 SP1 Problem mit IIS 6 Servus, habe leider ein Problem mit WSUS 3. Ich kann über http:/srvname/wsusadmin nicht auf die Verwaltungskonsole...

  1. Servus,

    habe leider ein Problem mit WSUS 3. Ich kann über http:/srvname/wsusadmin nicht auf die Verwaltungskonsole zugreifen. Der IIS Dienst ist auf dem 2k3 Server installiert sowie der MS Report Viewer. Die Installation von WSUS wurde fehlerfrei abgeschlossen. Komme nur in das RootVerzeichnis von dem WSUS Ordner.

    DNS ist korrekt konfiguriert, URL mit Port oder IP bringen auch keine Erfolg.

    Wenn jemand Erfahrungen mit ähnlicher Problematik hat oder sonst eine Idee/Link zur IIS Konfiguration wäre ich sehr dankbar ;)

    Gruß
    Daniel
     
  2. WSUS3 wird nicht mehr per Webinterface administriert, sondern per MMC.
     
  3. Hi,

    über die MMC kann ich den WSUS ja auch konfigurieren, aber in jedem Tutorial lese ich, dass man ihn auch über das Webinterface konfigurieren kann!? Wozu dann der IIS?!

    Gruß
     
  4. ja, diese Tut's beziehen sich alle auf Version 2.x

    weil die Updates vom WSUS-Server auf die Clients per IIS heruntergeladen werden.

    Schau mal bitte hier:

    http://www.wsus.de/index.php (Dort werden die Unterschiede deutlich gemacht (MMC / Web-Konsole)
    und hier:
    http://www.wsus.de/index.php?page=142 (Wie installiere ich die MMC)

    Weitere Info's findest Du im dortigen Forum:
    http://www.wsus.de/cgi-bin/yabb/YaBB.pl

    Gruß
    Sven
     
  5. Ah, ok danke! Jetzt zum eigentlichen Problem :-\

    Ich habe also den WSUS installiert, wie gesagt fehlerfrei. Über Active Directory in einer OU X eine GPO Wsus eingerichtet. In dieser GPO habe ich automatische Updates konfiguriert und als internen Pfad für Microsoftupdates http://srvname:8530 eingetragen. In der OU ist u.a. ein Computerkonto für einen anderen W2k3 DC (untergeordnete Domäne) und einen Windows XP Rechner.
    Im WSUS erkennen ich beide Computer in einer Computergruppe. Jedoch downloaded und installiert nur der W2k3 DC die Updates. Für den XP Client steht der Status seit Tagen auf 0. Aus der Ereignisanzeige lässt sich auf keinem der relevanten PC`s ein Problem feststellen.

    -XP Updates sind auf dem WSUS vorhanden
    -Das Computerkonto für den XP Client ist aktiv, wurde auch bereits zurückgesetzt
    -Zwischen den Domänecontrollern besteht eine transitiv/bidirektionale Vertrauensstellung

    Habt Ihr noch eine Idee an was es hier scheitert?

    Danke im voraus!
    Daniel
     
  6. Hi,

    jupp, lass uns mal das C:\Windows\Windows Update.log vom XP Client zukommen. Hellseherische Fähigkeiten sind für mich an Pfingsten generell tabu ;)

    Gruß
    Sven
     
  7. Hey,

    jetzt funktioniert es! Danke für Deine Hilfe und schöne Rest-Pfingsten ;)

    gruß
     
Die Seite wird geladen...

WSUS 3.0 SP1 Problem mit IIS 6 - Ähnliche Themen

Forum Datum
WSUS 3 problem nach erfolgreichem autodetect Windows XP Forum 16. Apr. 2009
WSUS/SUS-Problem Windows Server-Systeme 3. Sep. 2007
Hilfe! Problem beim Installieren von WSus Windows Server-Systeme 21. Nov. 2006
Probleme mit WSUS Clients Windows-Updates 22. Aug. 2005
XP Updates sind durch WSUS deaktiviert Windows-Updates 12. Juli 2010