WSUS startet nicht mehr

Dieses Thema WSUS startet nicht mehr im Forum "Windows Server-Systeme" wurde erstellt von Scarface_666, 11. Dez. 2009.

Thema: WSUS startet nicht mehr Hallo zusammen, ich habe seit gestern Abend ein Problem mit meinem WSUS Server: Er läuft nicht mehr. Das äußert...

  1. Hallo zusammen,

    ich habe seit gestern Abend ein Problem mit meinem WSUS Server: Er läuft nicht mehr. Das äußert sich darin, dass ich mit der Verwaltungskonsole oder den Clients keine Verbindung mehr herstellen kann und, dass im IIS der WSUSPool mit einem Fehler abbricht. Gleiches übrigens beim DefaultAppPool.
    Zwischendurch kam im Ereignisprotokoll mal der Fehler, dass SelfUpdate nicht funktionieren würde, das tritt aber nicht mehr auf.
    Dienstallieren und neu installieren hat nichts gebracht. Auch bei Google hab ich keine hilfreiche Lösung gefunden.

    Habt ihr evtl. noch eine Idee?

    Gruß
    Christian
     
  2. Hallo Christian,

    welches Betriebssystem hast Du denn im Einsatz?
    Generell legt der IIS bei jedem Start eine Sicherungskopie seiner Konfiguration an. Versuch doch einfach mal im IIS Manager auf ein früheres Datum zurückzuwechseln.

    Ich kann dir leider keinen Screenshot vom IIS liefern, da ich hier nur einen Windows 2008 R2 Server als IIS habe (daher auch die Frage nach dem verwendeten OS).

    Gruß
    Sven
     
  3. Hallo Sven,

    Betriebssystem ist Windows Server 2003 R2. Das zurückwechseln muss ich mal noch probieren. Hatte den IIS aber beim WSUS deinstallieren / neu installieren auch schonmal entfernt und neu installiert.

    Gruß
    Christian
     
  4. Hi,

    also das zurücksetzen hat auch nicht geholfen. Funktioniert weiterhin nicht.

    Grüße
     
  5. Hi Sven,

    das hat funktioniert. Bisher sieht's gut aus.
    Vielen Dank-

    Grüße
     
Die Seite wird geladen...

WSUS startet nicht mehr - Ähnliche Themen

Forum Datum
XP Updates sind durch WSUS deaktiviert Windows-Updates 12. Juli 2010
WSUS syncronisiert, verteilt jedoch nichts und zeigt keine Clients Windows Server-Systeme 25. Sep. 2009
WSUS auf 2003-Server mit ISA 2006 Windows Server-Systeme 23. Sep. 2009
WSUS 3.0 Automatische ABlehnung Windows XP Forum 7. Juli 2009
WSUS 3 problem nach erfolgreichem autodetect Windows XP Forum 16. Apr. 2009