Wurzel und Zinssatz

Dieses Thema Wurzel und Zinssatz im Forum "Microsoft Office Suite" wurde erstellt von hösch, 20. Juni 2006.

Thema: Wurzel und Zinssatz Hallo Excel-Profis! wie bekomme ich folgende Aufgabe in eine Formel ins Excel. Ich habe alles probiert, ich kriege...

  1. Hallo Excel-Profis!

    wie bekomme ich folgende Aufgabe in eine Formel ins Excel.

    Ich habe alles probiert, ich kriege es irgendwie nicht hin... :'(
    Gibt es da vielleicht ein gebündelte Funktion. Also hier kommt die Aufgabe:

    Anfangskapital K(0) = ? 484.350
    Endkapital        K(n) = ? 540.000
    Laufzeit             n = 8 Jahre
    gesucht: erzielter Zinssatz p [%]

    nach folgenden Formeln:

    qn  =  K(n) : K(0)

    q   =  n-te Wurzel aus K(n) : K(0)

    q   =  1  +  p : 100

    Als Ergebnis sollte 1,37 % herauskommen  ;)

    Dankeschööööönnnn... hösch
     
  2. Hallo hösch,

    Anfangsbetrag in A2, Format Zahl oder Währung, 2 Nachkommastellen
    Endbetrag in A10, Format Zahl oder Währung, 2 Nachkommastellen
    Laufzeit in Jahren B10, Format Zahl, 2 Nachkommastellen
    Prozentsatz C10, Format Prozent

    Deine Formal aufgelöst nach Prozent-Satz:
    p = (Laufzeit in Jahr Wurzel von Endbetrag durch Anfangsbetrag) - 1

    also Formel in C10:
    Code:
    =WENN(B10<>0;(((A10/$A$2)^(1/B10))-1);)
    Gruß Matjes :)
     
  3. Folgende Formel gibt den Zinssatz aus:

    =PRODUKT((POTENZ((B2/A2);(1/C2))-1);100)

    Hierbei sind...
    A2 = K(0)
    B2 = K(n)
    C2 = n

    Schrittweise Erklärung:

    =PRODUKT((POTENZ((B2/A2);(1/C2))-1);100)
    berechnet K(n)/K(0)

    =PRODUKT((POTENZ((B2/A2);(1/C2))-1);100)
    berechnet n-te Wurzel

    =PRODUKT((POTENZ((B2/A2);(1/C2))-1);100)
    substrahiert 1

    =PRODUKT((POTENZ((B2/A2);(1/C2))-1);100)
    berechnet das 100-fache
     
  4. Matjes und Tarkus...einfach Klasse  :1

    Vielen Dank...hösch
     
Die Seite wird geladen...

Wurzel und Zinssatz - Ähnliche Themen

Forum Datum
Directory Tree einstampfen - alle Files zur Wurzel holen - aber wie? Webentwicklung, Hosting & Programmierung 7. Nov. 2010
StarOffice: Wurzelzeichen? StarOffice, OpenOffice und LibreOffice 13. Mai 2006
unklare Dateien im Wurzelverzeichnis Windows XP Forum 8. Mai 2006
OO 1.1.3 das Sonderzeichen für "Wurzel" finde ich nicht StarOffice, OpenOffice und LibreOffice 26. Jan. 2005