X.1 Soundkarte (also mit Subwoofer) unter Windows Vista

Dieses Thema X.1 Soundkarte (also mit Subwoofer) unter Windows Vista im Forum "Windows XP Forum" wurde erstellt von Terens, 2. Mai 2008.

Thema: X.1 Soundkarte (also mit Subwoofer) unter Windows Vista Hallo, aus eigener Erfahrung, aber auch aus diversen Threads,...

  1. Hallo,

    aus eigener Erfahrung, aber auch aus diversen Threads,

    http://www.wintotal-forum.de/index.php/topic,144568.0.html
    http://www.wintotal-forum.de/index.php/topic,132079.0.html

    scheint es mir so, als ob Windows Vista arge Probleme hätte, mit gewissen Soundkarten so zu kommunizieren, dass ein angeschlossener Subwoofer auch ansprechende Töne ausgibt.

    Ich selbst habe ein ASUS P5B-V, bei dem diverse Treiber- und Konfigurationshinweise aus dem Internet zu keinem Erfolg mit dem Onboardsoundchip geführt haben.

    Deswegen ist meine Frage, ob jemand von euch ein Vistasystem mit funktionierendem Subwoofer hat und welche externe Soundkarte er da verwendet, mit der das funktioniert.

    Mit freundlichem Gruß
    Terens
     
  2. Hallo,

    nutzt niemand von euch einen Subwoofer unter Windows Vista 64bit?

    Mfg
    Terens
     
Die Seite wird geladen...

X.1 Soundkarte (also mit Subwoofer) unter Windows Vista - Ähnliche Themen

Forum Datum
Zwei Soundkarten an einem PC Windows 8 Forum 22. Dez. 2014
Sound Externe Soundkarte Hardware 13. Dez. 2013
Keine Soundgeräte installiert trotz funktionierender Soundkarte Windows XP Forum 8. Juni 2012
[SUCHE] Soundkarte 7.1 ( mit optical Ein/Ausgang) Windows XP Forum 22. Sep. 2011
Externe Soundkarte ? Hardware 25. Dez. 2010