X-Fi wird nach Bios Update nicht mehr von Creative Programmen erkannt!!!

Dieses Thema X-Fi wird nach Bios Update nicht mehr von Creative Programmen erkannt!!! im Forum "Windows XP Forum" wurde erstellt von bluescreenvictim13, 18. Dez. 2008.

Thema: X-Fi wird nach Bios Update nicht mehr von Creative Programmen erkannt!!! Hallo Wintotal-Community! Da ich meinen Athlon 64 X2 gegen einen Phenom 9750 ausgetauscht habe, musste ich das bios...

  1. Hallo Wintotal-Community!

    Da ich meinen Athlon 64 X2 gegen einen Phenom 9750 ausgetauscht habe, musste ich das bios meines M2N32 SLI Deluxe Boards auf die Version 2001 updaten, da es den Prozessor sonst nicht unterstütze. Nachdem dies geschehen war und Vista(x64) gebootet war, zeigte Vista an, das eone neue Soundkarte entdeckt wurde... meine schon seit Monaten unter Vista benutze Soundblaster X-fi Musik (lief mit runtergeladener Creative CD). Ich habe daraufhin den neusten Treiber von der Creative Seite gezogen und installiert. Ich habe auch Ton und über Windows kann ich die Anzahl der Lautsprecher konfigurieren. Alle Creative Programme (ALchemy, Lautstärkefenster, Modusauswahl, etc...) zeigen mir bei Start die Fehlermeldung:

    Es sind keine unterstützten Audiogeräte verfügbar...

    Daraufhin habe ich alle Möglichen Treiberversionen ausprobiert, den Treiber sowie alle Creative Applikationen deinstalliert. Dabei habe ich sowohl eine runtergeladene Creative-CD benutzt, als auch die neueste YOU PAX CD. Trotzdem erkennen alle Creative-Programme die Sundkarte nicht.

    Was kann ich tun?

    MfG

    [br][blue]*PCDpan_fee: Verschoben aus "Windows Vista"*[/blue]
     
  2. S22
    S22
    hallo bluescreenvictim13

    vieleicht musstest du nach dem bios uopdate dein bios resetten oder es wurde automatisch gemacht?


    Eventuell ist im Bios der onboard sound der hauptplatine wieder aktiviert. es kann dan sein, das du die onboard soundkarte wieder deaktivieren musst. eventuell erkennt windows jetzt den onboard sound dann funktioneiren die creativ treiber nicht.


    gruß

    S22
     
  3. Meinst du mit Reset den Jumper oder im Bios selbst auf Standard zurücksetzen?

    EDIT: Hmm... habe die Onboard-Soundkarte im Bios deaktiviert, alle soundkartentreiber und zugehörige Software deinstalliert, den rechner eugestartet ( mit bios einstellungen auf standard + deaktiviertem onboard sound) und die dann von windows entdeckte x-fi karte mit dem vista treiber von der creative cd neu installiert. Das Problem wurde dadurch nicht behoben.

    Mir ist aufgefallen das die Vista die Karte vor meinem Bios update damals Als Creative Soundblaster X-Fi Musik im Geräte-Manager geführt hat, seid dem Update heißt sie: 2- Creative SB X-Fi
     
Die Seite wird geladen...

X-Fi wird nach Bios Update nicht mehr von Creative Programmen erkannt!!! - Ähnliche Themen

Forum Datum
Re: X-Fi wird nach Bios Update nicht mehr von Creative Programmen erkannt!!! Windows XP Forum 21. Dez. 2008
Rechner fährt nicht hoch wen Sounblaster x-fi USB angeschlossen Hardware 1. Okt. 2010
Knacken bei nvidia geforce 7400 go (vaio) und creative x-fi surround (extern). Hardware 17. Feb. 2010
CMMS-3D wiedergabe mit SB-Audigy SE oder X-Fi Windows XP Forum 23. Juli 2009
Windows 7 und X-FI, CMSS-3D Probleme Hardware 10. Feb. 2009