x1600PRO (AGP) => Grafikfehler

Dieses Thema x1600PRO (AGP) => Grafikfehler im Forum "Hardware" wurde erstellt von Sir_Gallant, 27. Juli 2006.

Thema: x1600PRO (AGP) => Grafikfehler Hallo zusammen, nachdem mir vor einigen Wochen meine alte Radeon 9700 kaputt gegangen ist habe ich mir die...

  1. Hallo zusammen,

    nachdem mir vor einigen Wochen meine alte Radeon 9700 kaputt gegangen ist habe ich mir die AGP-Version der Sapphire x1600 Pro geholt. Bei der stören allerdings die Grafikfehler in manchen (nicht allen!) Grafikanwendungen, vor allem natürlich bei Spielen. Dabei kann ich hauptsächlich zwei Grafikfehlertypen feststellen:

    1. flackernde Texturen: nur selten, bei Spielen wie Guild Wars, Heroes 5 oder Star Wars Battlefront
    2. lange farbige Streifen: entweder konstant (Heroes 5) oder nur kurz aufblinkend (Warcraft III, Gothic II)

    Zum Typ 2 habe ich hier einmal ein Paar Screenies hochgeladen:

    [​IMG]
    [​IMG]
    [​IMG]

    (Wie wir sehen können, werfen die Grafikfehler zum Teil sogar Schatten...)

    Was womöglich noch erwähnenswert ist:

    1. Bei dem Programm Nasa World Wind hatte ich zeitweise massive Grafikfehler, mehrere solcher aufblitzenden Streifen im Sekundentakt. Seit einem neueren Treiber (es war damals glaube ich der Catalyst 6.5) allerdings nicht ein einziger mehr.

    2. Die Art der Fehler ist von Anwendung zu Andwenung unterschiedlich: Bei Star Wars Battlefront treten nur flackernde Texturen auf, während bei Warcraft III nur diese aufblinkenden Streifen zu sehen sind. Die Häufigkeit der Fehler ist ebenfalls vom jeweiligen Programm abhängig.

    3. Mit dem Programm AtiTool bekomme ich beim Artefakt-Scan von Beginn an folgendes Bild: [​IMG]. Außerdem werden die Clocks, Temperaturen etc. von diesem Programm nicht erkannt.

    4. Ich habe diese Karte bei einem Freund getestet und dort lief sie einwandfrei. Seine Radeon 9800PRO hingegen lief bei mir ohne Probleme.

    Die Grafikkarte habe ich ziemlich schnell gegen eine des selben Typs ausgetauscht, in der Hoffnung, es sei lediglich ein Defekt. Doch auch die zweite X1600 Pro hatte genau die gleichen Fehler zur Folge.

    Hitzebedingte Grafikfehler kann ich vermutlich ausschließen, denn das alles tritt selbst bei offenem Gehäuse auf und die Temperaturen sind eigentlich nie zu hoch

    Noch ein paar Infos zu meinem Rechner:

    Pentium 4 2,66 GHz
    MSI MS-6701 (Medion OEM) (aktuelle Chipsatz-Treiber)
    Radeon X1600 Pro AGP (natürlich mit dem aktuellen Catalyst-Treiber)
    768 MB DDR-Ram (266)
    Windows XP Home

    Ich habe nichts übertaktet.

    Hat irgendjemand eine Ahnung oder eine Idee, was hier der Fehler sein könnte und wie man ihn evtl. beheben kann?
     
  2. Ich tippe da auf Treiberprobleme, mal andere Versuchen und evtl Updates für die Spiele. Direct X ist aktuell?
     
  3. DirectX ist aktuell, ja, ebenso wie die Spiele.

    Treiberproblem klingt insofern logisch, da eine neuere Version (leider bisher nur bei NASA Worldwind) geholfen hat, aber wenn ich jetzt wieder auf alte zurückgreife, dann kommen sie doch wieder, oder?
     
  4. wahrscheinlich ja....
     
  5. Ich habe jetzt unterschiedliche Treiber getestet, überall das selbe Problem.

    Ich habe allerdings eine Entdeckung gemacht: Stelle ich das Anti Aliasing ganz hoch auf 6x, treten die Grafikfehler viel seltener auf als im let the application decide-Modus.

    Ich hab mal eine Fehlerzählung unter selben Bedinungen einmal mit, einmal ohne AA gemacht:
    Mit 6x AA: 1 Fehler in einer Minute
    Let the application decide: 10 Fehler in einer Minute

    Kann jemand vielleicht damit etwas anfangen?
     
  6. das kann, oder besser höchstwahrscheinlich mit der Vertical Sync zusammenhängen, diese im Catalyst Control Center auf ON setzen.

    Off oder apllication decide bewikt das mehr Frames/Sec als die vorh. vertikalen Bildwiedeholrate (VSync) angezeigt werden, aber in dem Moment, wo frames ausserhab der VSync angezeigt werden zeigen sich in einen Spielen eklatante Grafikfehler.

    so bei mir passiert in Unreal II.
     
  7. Vsync ist bei mir standardmäßig on. Hat leider nichts bewirkt :(

    Was das AA betrifft: Auf welcher Stufe das AA ist, ist scheinbar irrelevant, hauptsache es ist nicht aus. Irgendwie komisch, dass eine anspruchsvollere Einstellung zu weniger Problemen führt.
     
  8. Hallo zusammen,

    obwohl dieser Thread hier recht alt ist, melde ich mich nochmal, da ich die Lösung des Problems habe und sie dem Rest mitteilen wollte - vielleicht hat ja der ein oder andere ein ähnliches Problem.
    Die aufklärende Antwort bekam ich aus einem Fachgeschäft, nachdem eine weitere Grafikkarte, die 7600GT, die selben Grafikfehler produzierte: Mein Mainboard, bzw. der Chipsatz darauf, ist völlig veraltet und genau genommen totaler Schrott (selber Schuld, ist ein Fertig-PC) und daher kommt das Mainboard mit neueren Grafikkarten nicht mehr zurecht. Ich bekomm jetzt ein neues Mainboard eingbaut und hab danach hoffentlich meine Ruhe :)
     
Die Seite wird geladen...

x1600PRO (AGP) => Grafikfehler - Ähnliche Themen

Forum Datum
GeForce 7600GS oder Radeon X1600Pro??? Windows XP Forum 14. Dez. 2006
Verkaufe Galaxy GeForce 6800GT (AGP) Windows XP Forum 24. Feb. 2007