Xampp läuft nicht!!

Dieses Thema Xampp läuft nicht!! im Forum "Windows XP Forum" wurde erstellt von Corraggiouno, 8. Juni 2005.

Thema: Xampp läuft nicht!! hallo, ich hoffe ihr könnt mir weiterhelfen, betriebssystem: windows xp prof. service pack2 ich habe probleme mit...

  1. hallo, ich hoffe ihr könnt mir weiterhelfen,

    betriebssystem: windows xp prof. service pack2

    ich habe probleme mit der xampp - installation:

    habe mir das setup von xampp heruntergeladen

    dann erscheint ja der ordner wo das programm installiert wird

    pfad c:\apachefriends

    da ich drei partitionen habe und ich nicht unnötig die systempartition C: zumüllen möchte

    habe ich folgenden Pfad gewählt D:\Programme\Programmieren\xampp\install\apachefriends

    so dann erfolgt die Installation.....................

    ist Installation soweit fertig , erscheint eine DOS-Konsole mit einem Phänomen wie bei dem Film Matrix --------->.............ich weis nicht wie das genau heißt , der grüne Buchstabensalat..................es läuft und läuft und läuft


    --------------->der apache lässt sich nicht starten, mysql auch nicht

    installiere ich aber auf c:\apachefriends funktioniert->s einwandfrei

    die dos-konsole geht nach der installation wieder auf und es erscheint Have fun with xampp

    Woran könnte das liegen , mache ich irgendwas falsch!!

    Vielen dank im voraus!!
     
  2. Statt der Installer Version die ZIP Version downloaden, diese ist Partitionsmässig ungebunden.
     
Die Seite wird geladen...

Xampp läuft nicht!! - Ähnliche Themen

Forum Datum
xampp installation defekt? Sonstiges rund ums Internet 12. Nov. 2011
Apache lässt sich mit XAMPP nicht starten Windows XP Forum 1. Okt. 2011
XAMPP hinter Speedport w700v Windows XP Forum 25. Dez. 2007
XAMPP für Windows Webentwicklung, Hosting & Programmierung 16. Okt. 2007
C# Testumgebung; etwas wie XAMPP für Php/MySQL für ASP.NET/c#.net/etc Windows XP Forum 15. Sep. 2007