XP 56K Modem Verbindungsabbrüche

Dieses Thema XP 56K Modem Verbindungsabbrüche im Forum "Windows XP Forum" wurde erstellt von Andreas_V, 29. Nov. 2004.

Thema: XP 56K Modem Verbindungsabbrüche Hallo! Ich verwende ein analoges 56K SmartLink Modem unter XP professional. Mit und ohne SP2 habe ich folgendes...

  1. Hallo!

    Ich verwende ein analoges 56K SmartLink Modem unter XP professional. Mit und ohne SP2 habe ich folgendes Problem:

    Die Verbindung wird zum Internet wird nach 8 bis 15 min getrennt. Ein einziges Mal war eine Verbindung länger als 60min aktiv. Das Problem tritt bei allen Call by Call Anbietern auf, auch unter mit Geizkragn ILC oder Web Smartsurfer. Eine Wiedereinwahl ist problemlos möglich.

    Es scheint, das irgendeine Netzwerkkomponente versucht eine Verbindung (wohin auch immer) aufzubauen und dabei die Wählverbindung trennt. Ich erhalte beim Smartsurfer z.B. die Meldung: Die Verbindung wurde von außen getrennt...evtl. ein 0190 Verbindungsaufbau. Als XP-Ereignismeldung erhalte ich nur die Nachricht, dass die Verbindung getrennt wurde.

    Mein Rechner ist aber sauber, es sind keine Dialer aktiv.


    Mit SP1 ohne Firewall und mit SP2 und Firewall tritt der gleiche Fehler auf. Auffällig ist auch die geringe Modemleistung unter XP, mal 36 Kb. Ich habe den neuesten Treiber von Smartlink (kein USB-Modem) installiert.

    Das Modem funktioniert ohne Probleme in einem anderen Win2000 Prof. Rechner. Was mich wundert ist, dass ich das Modem unter XP nur mit Pulsewahl ans Laufen bekomme. Bei Tonwahl nimmt die Gegenstelle nie ab.

    In der TAE-Dose steckte neben dem Modem, auch noch ein analoges Telefon und ein AB., der Telefonanschluss hat einen Preselect bei tele2.

    Tja, was könnte die Ursache sein?

    Gruß

    Andreas
     
  2. Mmmh, wenn Du über die Systemsteuerung in die Netzwerkverbindungen wechselst, dann schau mal unter Erweitert für jenen Ordner nach, ob die Option Vermittlungsunterstütztes Wählen aktiviert ist. Falls ja, deaktivieren. Wenn die Option eh schon deaktiviert war, dann schau ebenfalls unter Erweitert jetzt aber unter DFÜ-Einstellungen nach, ob dort unter Rückruf der Rückruf aktiviert ist. Falls ja, ebenfalls deaktivieren. Danach schaust Du noch mal in den Eigenschaften der Verbindung nach, ob unter Optionen eine Leerlaufzeit eingetragen ist. Falls ja, die auf Niemals umstellen.

    Soviel zu möglichen Windows-Ursachen. Es könnte latürnich noch an dem ollen Gebührenimpuls liegen, der Dir vom Telefonnetzbetreiber übermittelt wird - falls Du dies beantragt hast. Manche Modems interpretieren das Signal flasch und trennen dann die Verbindung.

    Na ja, die Verbindungsgeschwindigkeit hängt auch von der Leitungsqualität ab. 56K sind in der Realität nicht wirklich zu erreichen. Ich hatte damals 48K und durfte mich Von schreiben ;)

    Dann isses wohl doch nicht der Gebührenimpuls. Gut.

    Häh?! :eek:

    Bye,
    Freudi
     
Die Seite wird geladen...

XP 56K Modem Verbindungsabbrüche - Ähnliche Themen

Forum Datum
In Telefon und Modem lässt sich nichts abspeichern Windows 7 Forum 11. Apr. 2015
Modemtool Software: Empfehlungen, Gesuche & Problemlösungen 19. Feb. 2015
iPhone 5 als Modem für Wählverbindungen? Netzwerk 24. Jan. 2014
TP-Link WR1043ND mit Unitymedia-Modem, komme nicht zum Web-Interface Netzwerk 4. Jan. 2014
Laptop mit ARRIS Modem verbinden ! Firewalls & Virenscanner 29. Sep. 2011