XP bootet mit Abfrage

Dieses Thema XP bootet mit Abfrage im Forum "Windows XP Forum" wurde erstellt von Rudolf, 26. Juli 2004.

Thema: XP bootet mit Abfrage Hallo WT-Freunde ! Letzten Freitag installierte der Fachhändler auf meinem PC die neue XP-Home Edition-OEM-Software...

  1. Hallo WT-Freunde !

    Letzten Freitag installierte der Fachhändler auf meinem PC die neue XP-Home Edition-OEM-Software in seinem Shop ( bis dahin hatte ich 2 Jahre lang das W2k ).

    Zu Hause angekommen ( Drucker und Scanner ordnungsgemäß angeschlossen ) fragt er mich kurz nach dem Einschalten auf dem grauen Bildschirm unter anderem ab, ob ich :

    Letzte als funktionierende bekannte Konfiguration
    Windows normal starten
    ( neben abgesichertem Modus etc.)

    wählen möchte, da er aus Gründen von Stromunterbruch etc. nicht wie üblich hochfahren kann ( sinngemäß formuliert).

    Nach dem Motto alles ist möglich startet der Rechner nur etwa in 1 von 10 Fällen beim ersten Mal fehlerfrei hoch. Dabei ist es offenbar ohne Belang, ob der Rechner durch die PC-Leiste mit Netzfilter vorher vom Netz getrennt war oder nicht.

    In den anderen 9 Fällen bringt er erst mal das bekannte graue Bild mit der Auswahl:

    Letzte als funktionierende bekannte Konfiguration
    Windows normal starten

    Auch hier scheint es egal zu sein, welche Zeile ich wähle. Mal braucht es ein 2-maliges Enter, ein anderes Mal ( wie heute Früh eben ) muss ich 5x die Auswahl betätigen, bis der Bootvorgang fortgesetzt und erfolgreich beendet wird.

    Nach diesem heutigen, endlich erfolgreichen Bootvorgang, habe ich die Einträge in der Ereignisanzeige angesehen.

    Nur in der Karte Anwendung sind 2 gleichlautende Warnungen eingetragen:

    Quelle : EventSystem
    Kategorie: (52)
    Ereignis: 4354
    Benutzer: Nicht zutreffend

    In den beiden Registern :

    Sicherheit
    System

    sind keine gelben Warnungen oder rote Fehler eingetragen.

    Folgende Software habe ich nach dem Neu-Aufsetzen des Rechners installiert :

    Norton IS 2004
    Zweckform-Visitenkarten-Druck-Programm
    PictureProject (Nikon-Bildübertragungs/Bearbeitung)l
    Aktuelle Software für mein Logitech-Keyboard

    Wenn der Rechner läuft, funzt alles tadellos. Nur nach dem Einschalten braucht er fast immer mehrere Anläufe, bis er startklar ist.

    Während ich noch auf die Antwort meines Händler warte, bitte ich euch um eure Meinung, wie und was ich noch tun kann, damit XP ohne Abfrage startet. Ich glaube, dass ich alle Voraussetzungen geschaffen habe und nichts Fragwürdiges auf die Platte gepickt habe.

    Ein Danke für eure Bemühungen - Gruß vom Rudolf
     
  2. hp
    hp
    da das ja ein garantiefall ist, würde ich alles den händler machen lassen. wenn du da selber hand anlegst, kann der sich u.u. rausreden und du verlierst die gewärleistung. auch wenn´s doof kling: warte bis der händler dir geantwortet hat, später kannst du immer noch selber was zurecht biegen...

    greetz

    hugo
     
  3. Hugo, danke für deine Antwort. Du hast natürlich recht mit deiner Empfehlung bzgl. Gewährleistung etc.

    Wollte halt eine externe Exp.-Meinung dazu hören, damit ich nicht mit der noch ausständigen Händler-Aussage alleine dastehe und evtl. besser antworten kann.

    Gruß vom Rudolf
     
  4. hp
    hp
    die einträge in der ereignisanzeige sind nicht so tragisch, hier zu dem
    4354 der artikel aus der mskb

    http://support.microsoft.com/default.aspx?scid=kb;de;319590

    die probleme sehe ich eher in einer nichtpassenden konfiguration, nur kann man von außen schlecht beurteilen, was jetzt falsch gemacht wurde. das kann von bioseinstellungen, über chipsatztreiber etc. sich hinziehn...

    greetz

    hugo
     
  5. Hi, Hugo !

    Mit deinem Link:

    http://support.microsoft.com/default.aspx?scid=kb;de;319590

    hast du vermutlich den Nagel auf den Kopf getroffen !! Danke XXXL !!

    Wenn es so bleibt, wie es nach 2 Neustarts sofort ohne diese lästige Abfrage (**klopfaufholz**) aussieht, war wirklich das:

    Häkchen drin bei Automatisch an Windows Messenger anmelden
    im Outlook Express der Grund meines Boot-Problems.

    Im Messenger selbst bei Extras-Optionen waren:

    Ausführen, wenn Windows gestartet wird
    Dieses Programm im Hintergrund ausführen

    nicht angehakt. Habe es so belassen.

    Mit der Hoffnung, dass diese Lösung dauerhaft ist, bedanke ich mich recht herzlich für die immer wieder pfitschepfeilschnelle Hilfe bei dir und dem tollen Forum im Allgemeinen.

    Gruß vom Rudolf
     
  6. Hi, WT-Freunde !

    Habe mich zu früh gefreut, dass ich mit dem Messenger-Ausblenden den Fehlerteufel beim nagelneu installierten XP-Betriebssystem verjagen konnte.

    Heute morgen bootet er nach 2x-igem Abfrage-Enter drücken und bringt danach auf das schöne Desktop-Landschaftsbild ein Insert mit folgendem Text :

    ~~~~~~~~~~~~~~~~~~~~~~

    Explorer.EXE(keine Rückmeldung)
    Problemsignatur
    AppName: explorer.exe
    Mod.Vers: 6.0.2800.1515
    App.Ver: 6.0.2800.1106
    Offset: 0001ef91
    ModName:comctl.32.dll

    Berichten von Details... ( 3 Absätze )

    In der Ereignisanzeige steht bei Anwendung :

    Typ Dat. Uhr. Quelle Kat. Ereignis Ben. Co.
    Fehler 27. 07 Application Error keine 1000 nicht zutr. M.

    In der Ereignisanzeige steht bei System :

    Fehler 27. 07 DCOM keine 10010 Rudolf M.

    In der Ereignisanzeige stehen bei Sicherheit :

    keine Warnungen und keine Fehler

    ~~~~~~~~~~~~~~~~~~~~~~

    Was bedeutet denn das schon wieder ? Habe hier im Suchmodus nichts genau zutreffendes finden können.

    Hab auch auf der Orig. XP-CD nachgeschaut, ob ein Reparatur-Tool drauf ist. Hab leider keines entdeckt.

    Kann mir bitte jemand einen guten Tipp zu einem cleanen Bootvorgang geben ?

    Herzlichen Dank für eure Bemühungen - Gruß vom Rudolf
     
  7. Ziehe einmal Testweise den Scanner vor dem Booten aus wenn es ein USB Scanner ist. Auch kann das Programm PictureProject (Nikon-Bildübertragungs/Bearbeitung) Probleme machen. Um den Fehler einzukreisen müsstest Du die Systemwiederherstellung aktivieren wo alles noch richtig funktionierte und dann bei der Treiber Installation das System immer überprüfen bei welcher Installation die Schwierigkeiten auftreten. Der Händler wird natürlich sagen dass das System mit seiner Installation funktionierte und es liegt an Dir im das klar zu machen das eine nachträgliche Hardware Installation Probleme bereitet.

    mfg. Walter

    :eek:
     
  8. Hallo Walter !

    Danke für deinen informativen Beitrag !

    Du hast recht, der Händler hat bem XP-Install natürlich keinen USB-Scanner, keinen Drucker dran und so kann er natürlich sagen, dass nach dem reinen XP-Install alles OK war. Er kommt erst nachmittags wieder ins Geschäft - kann also nicht sagen, was er zur neuesten Fehlermeldung sagen wird.

    Deinen Tipp werde ich mal befolgen mit dem Abhängen des USB-Scanners. Es ist ein HP scanjet2200c.

    Der HP-Drucker 710c dürfte in diesem Zusammenhang keine negative Rolle spielen.

    Stelle fest, dass das Hardware anschließen trotz Plug&Play offenbar viele Tücken hat. Es wird suggeriert, dass XP und die Geräte wie von selbst zueinander finden. Auch simple Software wie das PictureProject von Nikon scheut man sich schon bald downzuloaden.

    Wenn MS das und anderes alles schon integrieren würde, müsste man sich nicht an fremde Anbieter halten. Mein Eindruck: Je mehr Software angeboten wird, umso weniger soll man davon Gebrauch machen. Mein Kollege sagt immer : es kann gut gehen bei einem PC und beim anderen wieder gar nicht - der Teufel schläft nie !

    Werde nun deinen Tipp probieren und auch auf die Info vom Händler warten.

    Schöne Grüße vom Rudolf
     
  9. hp
    hp
    den messenger sollst du laut dem artikel aus der mskb wieder installieren

    http://support.microsoft.com/default.aspx?scid=kb;de;823661

    dann zu dem scanner: wie hast du den installiert? hast du dich an die hp software gehalten, oder nimmst du die xp treiber? hp ist da sehr eigen, du mußt dich strebg an die vorschriften halten, scanner vor der installation der software nicht an den pc anschlie9en, erst wenn die software nach dem teil fragt, den scanner an den usb anschließen, sonst gibts probleme ... beim drucker könnte es ähnlich sein, falls der auch an usb angeschlossen wird.

    greetz

    hugo
     
  10. Hallo Hugo !

    Obwohl im besagten Artikel nur vom Outlook die Rede ist, habe ich nun via :

    Start
    Alle Programme
    Windows Messenger
    Extras
    Einstellungen
    das Häkchen reingetan bei
    Dieses Programm im Hintergrund ausführen

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Ja, die Reihenfolge beim HP-Scanner habe ich genau eingehalten. Die Install-CD liefert da eine zweifelsfreie Animation dazu. Den Scanner habe ich nun mal probehalber abgehängt. Mal sehen, was er beim nächsten Start macht.

    P.S: Der Drucker hängt an einer parallelen Schnittstelle.

    Gruß vom Rudolf
     
Die Seite wird geladen...

XP bootet mit Abfrage - Ähnliche Themen

Forum Datum
Windows bootet nicht mehr Windows 7 Forum 26. März 2016
Windows 7 bootet nicht Windows 7 Forum 12. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Pc bootet nicht mehr Windows 7 Forum 29. Nov. 2014
PC bootet nicht Windows 7 Forum 20. Okt. 2014