XP fährt seit neuem Drucker Lexmark 5400 nicht mehr hoch

Dieses Thema XP fährt seit neuem Drucker Lexmark 5400 nicht mehr hoch im Forum "Windows XP Forum" wurde erstellt von headroom, 28. Juni 2007.

Thema: XP fährt seit neuem Drucker Lexmark 5400 nicht mehr hoch hi foglendes... habe mir einen 4 in 1 lexmark 5400 gekauft.(er besitzt auch ein wechselspeicher slot zb für cf...

  1. hi

    foglendes...

    habe mir einen 4 in 1 lexmark 5400 gekauft.(er besitzt auch ein wechselspeicher slot zb für cf karten)beim installieren bekam ich schon eine fehlermeldung als ich den drucker via usb kabel angeschlossen habe.von wegen hardware konnte nicht richtig installieren oder so ähnlich.darauf hin bin ich im hardware assistenten an die entsprechende stelle mit dem gelben fragezeichen gegangen und habe eben den treiber nochmals manuell installiert.so weit hat alles geklappt.drucker druckt scanner usw funzt alles.

    so jetzt das prob.

    wenn ich den comp. neu hochfahren will(macht er nicht bei neustart) kommt er gar nicht über den hardware screen heraus.er bleibt einfach stehen und nichts geht mehr.selbst ins motherboard setup komme ich nicht.
    wenn ich denn drucker einschalte und den comp. neu starte komme ich zwar bis zur xp maske aber dann resettet er sich von selbst und bootet wieder hoch usw.

    ein freund von mir sagte es könne evt daran liegen das der USB hub zu früh startet und somit zu schnell für das system wäre???was meint ihr ?an was könnte das liegen?

    thx
     
  2. seit ich den neuen drucker insalliert habe öffnet sich beim hochfahren von xp folgender ordnerAutorunsDisabled .wo stelle ich das ab?wo kommt er her?

    thx

    *Thread zusammengefügt*
     
  3. AutorunsDisabled = Autoruns gesperrt

    du hast das Sysinternals Autoruns Tool installiert
    http://www.wintotal.de/Software/?id=2946

    pan_fee
     
  4. ja habe ich,aber ich habe daran schon lang nix mehr geändert und es kam in der vergagenheit auch noch nie? wo kann ich es abstellen?(natürlich nur das fenster)?

    hast du eine idee mit dem drucker?
     
  5. deinstalliere Sysinternals Autoruns über Systemsteuerung/Software, danach noch den evtl. vorhandenen Ordner unter Programme löschen. Lösche einfach alles was du von Sysinternals Autoruns findest.
    Ich habe Autoruns nicht, aber die Meldung kommt eindeutig von Autoruns.

    pan_fee
     
  6. ???

    Dieses Sysinternal Autoruns hat bei mir keine Deinstallationsroutine, ist auch nur ein Ordner mit den 4 Dateien drin. Kann natürlich sein, daß es von Autoruns auch eine Version mit normalem Setup gibt.
    Mit diesem Autoruns lassen sich Treiber/Dienste gezielt deaktivieren, vllt hat sich da ein Fehler eingeschlichen ?

    @headroom,
    ist der Drucker über einen USB-Hub oder direkt an einem USB-Port angeschlossen?
     
  7. Das kannst Du ja gut feststellen indem Du testweise mal vor dem booten den USB Anschluss entfernst und erst nach dem starten vom Betriebsystem wieder einsteckst !

    Walter

    ;)
     
  8. Hast Du mal einen anderen Treiber probiert?
     
  9. ok

    also:

    USB stecker ist dirket mit computer verbunden

    wenn ich den stecker beim booten draußen lasse ,bootet er ganz normal hoch.

    nein einen neuen driver habe ich nicht probiert,weil so kurz nach dem einschalten sind doch sowieso noch keine driver geladen.
     
  10. Ist der USB Stecker an dem gleichen wie auch dein HUB war, oder sitzt der jetzt auf einem anderen Port?

    Welches Mainboard hast Du?

    Wann hast Du das letzte mal die Firmware vom Mainboard upgedatet?
     
Die Seite wird geladen...

XP fährt seit neuem Drucker Lexmark 5400 nicht mehr hoch - Ähnliche Themen

Forum Datum
Windows 8 fährt seit kurzem nicht mehr ganz herunter Windows 8 Forum 21. Nov. 2014
PC fährt seit Änderung d. Bootmediums nicht mehr selbstständig hoch Windows XP Forum 27. März 2007
seit Firefox fährt win2k nimmer runter... Web-Browser 23. Jan. 2005
PC fährt nicht mehr herunter seit SP2 Windows-Updates 25. Aug. 2004
Fährt nicht hoch und langer Start Windows 10 Forum 5. Aug. 2015