XP funktioniert nach Einbau von neunem Mainboard und Prozessor nicht mehr

Dieses Thema XP funktioniert nach Einbau von neunem Mainboard und Prozessor nicht mehr im Forum "Windows XP Forum" wurde erstellt von Hein, 18. Feb. 2005.

Thema: XP funktioniert nach Einbau von neunem Mainboard und Prozessor nicht mehr Hallo! Mein alter Prozessor und das Mainboard sind ausgewechselt, jetzt funktioniert mein XP nicht mehr. Vorher ein...

  1. Hallo!
    Mein alter Prozessor und das Mainboard sind ausgewechselt, jetzt funktioniert mein XP nicht mehr. Vorher ein Fujitsu-Siemens-Board mit Athlon XP 1700 und nun ein Sempron 2200 mit PC-Chips-Board. Mit Win 2000 läuft alles prima. Liegt das daran, daß ich nur eine Recovery-CD habe?
    Kann mir jemand von Euch Profis ´nen Tip geben?
    Viele Grüße,
    Hein
     
  2. Nee, das liegt daran, dass du die wichtigsten Hardwarekomponenten austauscht ohne Neuinstallation, was in der Regel nicht funktioniert. Da gerade XP sehr sensibel ist im Bereich Hardware wirst du die Installation wohl auch eher nicht mehr ans Laufen bekommen. Ich rate daher zu einer sauberen Neuinstallation und keinem Gefrickel am bestehenden System, um es irgendwie doch wieder ans Laufen zu bekommen. (Dann nämlich meist eher schlecht als recht...)

    Oder haste neu installiert mit der Recovery-CD und es geht nicht? Auch das wäre verständlich, weil diese CD speziell an die ursprüngliche Konfig des Rechner gebunden ist und die entsprechenden Treiber ja gleich mitinstalliert. Wenn du nun natürlich Hardware änderst, dann sieht es schon ziemlich düster aus...
     
  3. Hi,
    vielen Dank für die super-schnelle Antwort!
    Du meinst, ich sollte einfach mal die Recovery-CD reinwerfen und es nochmal versuchen?
     
  4. Naja, ich denke nicht, dass das klappt, siehe meine Editierung.
     
  5. Vielen Dank nochmal, werde es versuchen.
    Solltet Ihr die nächsten Jahre nichts von mir hören,
    hat´s nicht geklappt...
    Viele Grüße aus Kiel (kein Schnee),
    Hein
     
Die Seite wird geladen...

XP funktioniert nach Einbau von neunem Mainboard und Prozessor nicht mehr - Ähnliche Themen

Forum Datum
Hotkay/touchpad funktioniert nichtmehr komplett richtig nach update Windows 10 Forum 3. Aug. 2015
USB-Hub funktioniert nach Neustart nicht Windows 8 Forum 23. Apr. 2014
Freeze nach Anmelden - nur Maus bewegt sich - abgesicherter Modus funktioniert Software: Empfehlungen, Gesuche & Problemlösungen 20. Jan. 2013
Windows friert ein,nach starten des Taskmanagers funktioniert es wieder Windows XP Forum 11. Feb. 2012
[Win7 Uli. x64] Webcam funktioniert nicht mehr nach neuaufsetzen Hardware 8. Nov. 2011