XP "hängt beim Start" nach Gewalt-runterfahren

Dieses Thema XP "hängt beim Start" nach Gewalt-runterfahren im Forum "Windows XP Forum" wurde erstellt von schuh, 11. Feb. 2005.

Thema: XP "hängt beim Start" nach Gewalt-runterfahren Hallo, habe folgendes Problem: Vorhin ging beim Herunterfahren der PC nicht aus, also hab ich ihn gewaltsam...

  1. Hallo,

    habe folgendes Problem:

    Vorhin ging beim Herunterfahren der PC nicht aus, also hab ich ihn gewaltsam beendet, indem ich den AN/AUS-Schalter länger als 8sec gehalten hab.
    Jetzt wollte ich gerade wieder starten, dabei hängt Windows beim Start jetzt bei dem schwarzen Bildschirm, bei dem das XP Logo ist, und darunter der Balken, in dem sich die einzelnen Blöcke immer Wellenartig bewegen.
    Diese Blöcke bewegen sich auch noch, aber eben unendlich lang!

    Wenn ich XP im abgesicherten Modus starte geht es, aber wenn ich abgesicherten Modus mit Netzwerktreibern wähle hängt er auch schon.

    Kann ich da jetzt noch was machen, oder muss ich das System neu drauf machen?

    Bin für jeden Tip dankbar!


    Gruß Thomas



    Hier noch die Daten:

    P4 2.0Ghz, WinXPHome SP2
     
  2. Vielleicht hast du einen Netzwerktreiber geschrottet wenn dieser bereits das Problem verursacht ::) Du könntest diese deinstaliere und einen weiteren normal Start wagen
     
  3. Hab es wieder zum laufen bekommen.

    Hab ihn abgesichert gestartet und dann einfach den letzten Wiederherstellungspunkt genommen, und es geht wieder.

    Gruß Thomas
     
  4. ::) Die Themenüberschrift passt so treffend zu meinem Problem, daher hänge ich mich mal einfach hier hinten an und hoffe auf Hilfe.

    Aber erst mal hallo zusammen  :)

    Ich habe mein Notebook gestern abend auch mit Gewalt heruntergefahren, war aber mehr ausversehen. Eigentlich sollte er sich selbst herunterfahren, hab aber den Schalter zulange gedrückt weil ... nein, ist ja eigentlich egal warum.
    Jedenfalls hab ich heute morgen dann versucht den Rechner wieder anzuschalten. Das hat auch erst funktioniert. Er hat sich wie gewohnt hoch gefahren. Als ich dann allerdings die erste Aktion ausführen wollte hat es sich nach nicht mal fünf Minuten aufgehängt, d.h. die Sanduhr neben dem Mauszeiger frohr ein und es ließ sich nichts mehr machen - weder Mauszeiger, noch irgendwelche Tasten.
    Mir blieb dann ja nichts anderes übrig, als wieder Gewalt anzuwenden und so den Rechner auszuschalten.
    Bei dem erneuten Startvorgang passierte so gut wie nichts. Das Kontolllämpchen der Festplatte und des CD/DVD-Laufwerks blinken auf und danach war Stille, nichts ging mehr. Ich hab es dann mit der Win-CD probiert. Er hat sich dann auch normal hochgefahren, doch nach kurzer Zeit hat er sich wieder aufgehängt und ich habe den Rechner wieder per Ein- und Ausschalten ausschalten müssen. Direkt danach ließ er sich auch nicht mehr über die Win-CD booten.  Nur wieder kurzes aufleuchten der Lämpchen und das wars. Ich hab es dann erstmal aufgegeben. Nach einiger Zeit gab es dann den nächsten Versuch und er ließ sich wieder hochfahren und hängte sich dann wieder während der ersten Aktionen, die ich machen wollte, auf. Und wie schon zuvor ließ er sich direkt im Anschluß nicht wieder hochfahren.

    Woran kann es liegen? Was kann ich tun?

    Danke schon mal.

    Grüße
    Maybe
     
  5. Kannst Du noch ins BIOS? Gibt es dort eine Temperaturanzeige für den Proz? Sieht so aus, als wenn es dem guten irgendwie zu warm geworden ist
     
  6. Ins BIOS kann ich reinkommen, wenn er sich denn mal hochfahren lässt. Aber eine Angabe zur Temperatur des Prozessors hab ich nicht entdeckt.

    Ich hab auch schon versucht eine Systemwiederherstellung durchzuführen. Doch die ist sowohl im normalen als auch im abgesicherten Modus nicht zustande gekommen, weil mir spätestens bei 80% der Wiederherstellung der Rechner hängen geblieben ist. Da blieb mir nichts anderes übrigm als wieder per Ausschalter die Kiste auszustellen.

    Was kann ich denn machen, wenn mir der Prozessor zu warmgeworden ist, beim Notebook?
    Handelt sich übrigens um ein Toshiba Satellite M30.

    Gruß
    Maybe
     
  7. Mittlerweile ist es übrigens so, dass er sich zwar immer anschalten lässt, aber nicht komplett hochfährt. Erkommt bis zu dem Auswahlbildschirm mit Abgesicherter Modus etc. Und egal, ob ich etwas auswähle und es mit enter bestätige oder ob ich ihn einfach runterzählen lasse um in normalen Modus zu starten, hängt er sich auf. Betätige ich dann irgendeine Taste startet er sich neu und der Spaß beginnt von vorn :-[

    Hat jemand noch eine Idee, was ich probieren kann?

    Gruß Maybe
     
  8. Habe ein ähnliches Problem:

    Gestern abend soll sich der Rechner runter fahren, ich steh auf und geh ins Bad und als ich zurück komm erleuchtet der Bildschirm immer noch den Raum....
    Nix zu machen gewesen, keine Mausbewegung, keine Reaktion auf Tastenkommandos. --> Schalter ein paar Sekunden gedrückt und der Rechner is aus.

    Heute morgen dann will ich booten und die Verlaufsanzeige unter dem XP-Logo läuft und läuft....danach ein schwarzer Bildschirm, wie gewohnt kurz bevor der Desktop erscheint aber er für ein paar Sekunden schwarz und dann beginnt der Boot von neuem, als hätte ich Reset gedrückt.

    Folgende Konfiguration verwende ich:

    Betriebssystem: Windows XP SP2
    CPU: AMD 64 3200+
    RAM: 2x 512 MB Kingston
    Board: Gigabyte K8-NF9
    Festplatten: 1x Seagate 80GB (Master, drei Partitionen), 1x Baracuda 200GB (Slave)
    Graka: MSI, nVidia GeForce NX6600-GT (über PCIe)
    Netzwerkkarte: eine stinknormale 100er (zusätzlich zu der auf dem Board)

    Die Festplatten sind über Cable-Select ausgewählt, ab und an findet das Windows-Setup in der Reparaturkonsole die Baracuda als C.

    Meine Vorgehensweise bisher:

    Den Rechner über die Setup-CD starten und die Reparaturkonsole aufrufen.
    1. CHKDSK aufrufen (Seagate Boot-Partition) --> alles OK,
    2. CHKDSK zwingen die Boot-Partition auf der Seagate zu untersuchen und reparieren --> springt ab und an mal von 75 auf 50.
    3. FIXBOOT ausführen

    Danach hab ich festgestellt, dass es immer noch nicht geht und der Rechner dasselbe macht wie vorher. Da diese Vorgehensweise bei meinem alten PC fast immer funktioniert hat steh ich vorerst mit meinem Latein am Ende.

    Folgende Möglichkeiten fallen mir nun ein, alle beinhalten die Installation eines neuen Windows:

    Windows auf der Baracuda als Master installieren und von da starten (kleiner Umbau erforderlich, so dass die Baracuda zum Master wird)
    --> Problem: Ich will die Baracuda nicht als Master, außerdem ist sie mit 200GB zu groß um direkt vom OS erkannt zu werden womit mir vermutlich meine Daten auf der Platte abhanden kommen (?).

    Windows auf der Seagate installieren und dabei die Daten der alten Boot-Partition löschen.
    --> Problem: Da sind Daten drauf, die ich wirklich nur ungern aufgebe.


    Für alle die es vorschlagen wollten:
    Evtl. wäre noch die Möglichkeit vorhanden Windows zu reparieren, aber das funktioniert nicht, da ich SP2 drauf hab und die Windows-CD noch absolut ungepatcht ist. Die beißen sich nämlich und die CD mag nach der Hälfte der Reparatur nicht mehr weiter machen. In dem Fall ist das System dann auf jeden Fall im Arsch. :'(

    Irgendwelche Vorschläge? Danke im Vorraus...
     
Die Seite wird geladen...

XP "hängt beim Start" nach Gewalt-runterfahren - Ähnliche Themen

Forum Datum
PC hängt beim Starten Windows XP Forum 10. Aug. 2011
Pc hängt sich immer beim booten auf?! Software: Empfehlungen, Gesuche & Problemlösungen 28. März 2011
PES 2010 hängt sich beim beenden auf (Kaspersky) Windows 7 Forum 28. März 2010
Installation hängt beim blauen Screen [GELÖST] Windows 7 Forum 13. Jan. 2009
Serif PagePlus X6 hängt sich auf beim Bildimport Windows XP Forum 24. Apr. 2013