XP Home: Dienst "Windows-Verwaltungsinstrumentarium" verschwunden

Dieses Thema XP Home: Dienst "Windows-Verwaltungsinstrumentarium" verschwunden im Forum "Windows XP Forum" wurde erstellt von Stefan K., 1. Apr. 2008.

Thema: XP Home: Dienst "Windows-Verwaltungsinstrumentarium" verschwunden Hallo zusammen, nachdem mir hier schon oft geholfen wurde, hoffe ich nun auch um Rat bei einem älteren XP-Home-PC (P...

  1. Hallo zusammen,
    nachdem mir hier schon oft geholfen wurde, hoffe ich nun auch um Rat bei einem älteren XP-Home-PC (P III 800 MHZ, XP Home SP2, identische Konfiguration mit 3 weiteren baugleichen PCs, die folgendes Problem nicht aufweisen):
    Die Windows-Firewall liess sich in der Systemsteuerung nicht mehr anzeigen, Hinweis: Dienst Windows-Firewall/Gemeinsame Nutzung der Internetverbindung kann nicht gestartet werden. Ich versuche ihn in der Verwaltung/Dienste zu starten, Starttyp ist automatisch, aber nicht gestartet. Beim Klick auf Start heißt es: Fehler 1075, Abhängigkeitsdienst nicht vorhanden. Beim Vergleich mit dem anderen PC sehe ich: es fehlt der Dienst Windows-Verwaltungsinstrumentarium (C:\WINDOWS\system32\svchost.exe -k netsvcs); Ergebnis: keine Anzeige des gesamten Sicherheitscenters, keine Ahnung ob die Firewall noch aktiv ist und und und. Als Schutzsysteme habe ich das aktuelle avast! Home Edition drauf, SpyBot SD 152 und xp-antispy. Wie gesagt, identisch mit drei anderen gleichen PCs, die den Fehler nicht haben. Was ist los?? :-? :?
    Gruss, ratloser Stefan
     
  2. Hallo Stefan. Windows hat Dir eigentlich schon alles nötige gesagt. Schau mal in den Diensten nach und aktiviere Windows-Verwaltungsinstrumentation (müßte der Dritte von unten sein). Dann sollte Dein Problem eigentlich behoben sein.

    MfG

    Nick
     
  3. Hallo Nick,
    den genannten Dienst würde ich nur zu gerne aktivieren - wenn er denn noch vorhanden wäre...
    Wie schon meine Überschrift sagt: Der besagte Dienst ist nicht deaktiviert, sondern weg, fort, fehlt, nicht auffindbar.
    Wieso auch immer! Deshalb können die von ihm abhängigen Dienste, wie Firewallanzeige etc. nicht gestartet bzw. angezeigt werden.
    Wo kriege ich ihn wieder her? Über die Suchfunktion jedenfalls nicht. Jemand eine Idee? ???

    Gruß, Stefan

    PS: Im xp-antispy ist die Funktion Security Center deaktivieren nicht aktiviert!
     
  4. Hallo pan_fee,
    danke für den Tipp. Habe es so gemacht mit folgendem Ergebnis:
    cmd > wmic: Befehl falsch geschrieben oder nicht gefunden wird angezeigt.
    Windows-Verwaltungsinstr. kann ich nicht deaktivieren, da nicht vorhanden.

    Dann die im Tipp angegebenen Schritte ausgeführt. Folge davon: Windows-Verwaltungsinstr. ist wieder da und gestartet. Securitycenter wird angezeigt, Firewall aktiv, aber: keine Antivirensoftware gefunden, trotz intaktem und aktivem avast.
    Neustart, dasselbe. Systemwiederherstellung durchgeführt: Dasselbe. avast deinstalliert, Free-AV neu drauf, und nun ist alles OK. Wieder mal: Herzlichen Dank!!!

    Gruß & schönen Tag noch :D :)~
    Stefan

    PS: Ich habe eine Methode gefunden, unter Win2000 / XP Home den nervigen Antivir-Notifier (Werbepopup) zu unterbinden: Im AV-Ordner Rechtsklick auf avnotifier.exe, Sicherheitseinstellungen, für alle Benutzer Häkchen setzen bei Lesen und bei Ausführen. Dann erscheint er nicht mehr beim Updaten; Umbenennen nützt nix, er kommt wieder.
    Oder in der Windows-Firewall unter Blockieren eintragen.
     
Die Seite wird geladen...

XP Home: Dienst "Windows-Verwaltungsinstrumentarium" verschwunden - Ähnliche Themen

Forum Datum
Freenet stellt Gratis-Homepage-Dienst ein Windows 7 Forum 28. Feb. 2010
Home Server Sicherungsdienst wird nicht ausgeführt Windows Server-Systeme 8. Nov. 2007
deutsche Sprachdatei für ImgBurn ohne Homepage Audio, Video und Brennen 30. Apr. 2016
Notebook: upgrade w10home auf prof moeglich? Windows 10 Forum 23. Feb. 2016
WIN 7 Home auf Pro upgraden Windows 7 Forum 1. Feb. 2016