XP Home: Fehler bei SP2 Inst, Benutzerkonten leer

Dieses Thema XP Home: Fehler bei SP2 Inst, Benutzerkonten leer im Forum "Windows XP Forum" wurde erstellt von KarstenG, 11. Juni 2005.

Thema: XP Home: Fehler bei SP2 Inst, Benutzerkonten leer Hallo miteinander. Ich kann auf meinem XP Home System das SP2 nicht installieren. Es bricht mit einem Internen...

  1. Hallo miteinander.
    Ich kann auf meinem XP Home System das SP2 nicht installieren. Es bricht mit einem Internen Fehler ab, die Einträge in svcpack.log habe ich angehängt. Nach Recherchen im Web bekam ich den Hinweis, das alles u.U. mit ungenügenden Benutzerrechten zu tun haben könnte. Das wollte ich prüfen, wenn ich aber Systemsteuerung|Benutzerkonten öffne, erscheint lediglich ein leeres Fenster. Beim Start von XP bekomme ich allerdings die Auswahl zwischen 3 Benutzern!

    Hat jemand eine Idee, was mit meinem System nicht stimmt?

    Gruß,
    Karsten


    2.794: ================================================================================
    2.824: 2005/06/11 00:55:09.819 (local)
    2.824: C:\WINDOWS\SoftwareDistribution\Download\S-1-5-18\953a9cb86706ade89c5e0f457bab54e9\update\update.exe (version 5.5.1005.0)
    2.824: Das Service Pack wurde mit folgender Befehlszeile gestartet: /si /ParentInfo:5a981732ea31b347a1c6f38e4f24c518
    3.054: Return Value From OnACPower = 1
    3.054: OnACPower returned value( 0x1 ) which is Equal To 0x1
    3.054: Condition succeeded for section OnACPower.Section in Line 1 of PreRequisite
    3.054: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\WindowsFeatures is not Present
    3.054: First Condition in A6Block.Section Succeeded
    3.054: Condition succeeded for section A6Block.Section in Line 2 of PreRequisite
    18.556: DoInstallation: CleanPFR failed: 0x2
    18.676: SetProductTypes: InfProductBuildType=BuildType.IC
    18.696: SetAltOsLoaderPath: No section uses DirId 65701; done.
    19.347: IncludeDirectoryIdFromInfSection: No DirId found for: DontRemoveOnUninst.DirId
    19.558: DoInstallation:SetupOpenInfFile for OldUninstallInf file C:\WINDOWS\$NtServicePackUninstall$\spuninst\spuninst.inf not found: 0x3
    19.558: CreateUninstall = 1,Directory = C:\WINDOWS\$NtServicePackUninstall$
    39.657: Conditional load of section MSN.Block.Condition succeeded
    39.657: CheckRegistryValue: RegOpenKeyEx for SOFTWARE\Microsoft\Active Setup\Installed Components\{FDC11A6F-17D1-48f9-9EA3-9051954BAA24} KeyName failed :0x2
    39.677: Conditional load of section WindowsMessenger.Condition succeeded
    246.083: ref tag c:\windows\driver cache\i386\sp2.cab does not exist
    246.083: ref tag c:\windows\servicepackfiles\i386\sp2.cab does not exist
    246.264: Starting AnalyzeComponents
    246.274: AnalyzePhaseZero used 0 ticks
    246.274: No C:\WINDOWS\SoftwareDistribution\Download\S-1-5-18\953a9cb86706ade89c5e0f457bab54e9\update\updtblk.inf file.
    255.036: SetupVerifyInfFile failed with error 0x490 for oem9.inf of device PCI\VEN_1033&DEV_00E0&SUBSYS_29280E55&REV_04\4&122329E2&0&52F0
    257.289: C:\WINDOWS\System32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\oem1.CAT trusts inf c:\windows\inf\oem1.inf of device PCI\VEN_8086&DEV_1A30&SUBSYS_00000000&REV_03\3&61AAA01&0&00
    257.730: C:\WINDOWS\System32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\oem1.CAT trusts inf c:\windows\inf\oem1.inf of device PCI\VEN_8086&DEV_1A31&SUBSYS_00000000&REV_03\3&61AAA01&0&08
    260.905: SetupVerifyInfFile failed with error 0x490 for oem15.inf of device ROOT\AVM_NETFWDSL\0000
    261.846: Failed to query DriverPath of ROOT\LEGACY_AFD\0000 0x2
    261.846: Failed to query DriverPath of ROOT\LEGACY_BEEP\0000 0x2
    261.846: Failed to query DriverPath of ROOT\LEGACY_CAPI20\0000 0x2
    261.846: Failed to query DriverPath of ROOT\LEGACY_DETEWECP\0000 0x2
    261.846: Failed to query DriverPath of ROOT\LEGACY_DMBOOT\0000 0x2
    261.846: Failed to query DriverPath of ROOT\LEGACY_DMLOAD\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_FIPS\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_GPC\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_I2OMGMT\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_IPNAT\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_IPSEC\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_KSECDD\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_MMC_2K\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_MNMDD\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_MOUNTMGR\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_MPLABICE2\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NDIS\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NDISTAPI\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NDISUIO\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NDPROXY\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NETBT\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NULL\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NWLNKIPX\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NWLNKNB\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_NWLNKSPX\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_PARTMGR\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_PARVDM\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_RASACD\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_RDPCDD\0000 0x2
    261.856: Failed to query DriverPath of ROOT\LEGACY_SECDRV\0000 0x2
    261.866: Failed to query DriverPath of ROOT\LEGACY_TCPIP\0000 0x2
    261.866: Failed to query DriverPath of ROOT\LEGACY_VGASAVE\0000 0x2
    261.866: Failed to query DriverPath of ROOT\LEGACY_VOLSNAP\0000 0x2
    261.866: Failed to query DriverPath of ROOT\LEGACY_WANARP\0000 0x2
    261.926: SetupVerifyInfFile failed with error 0x490 for rdmd1046.inf of device ROOT\MEDIA\0000
    262.146: SetupVerifyInfFile failed with error 0x490 for c:\windows\inf\rdmd1046.inf of device ROOT\MEDIA\0000
    268.466: SetupVerifyInfFile failed with error 0x490 for rdif1046.inf of device USB\VID_0582&PID_0074\5&1608413F&0&2
    268.756: SetupDiCallClassInstaller in CollectThirdPartyDriversFromDevice Failed with error: -2146762496
    269.207: SetupVerifyInfFile failed with error 0x490 for isdneumx.inf of device USB\VID_086C&PID_1019\5&34E96C9D&0&1
    269.257: SetupVerifyInfFile failed with error 0x490 for c:\windows\inf\isdneumx.inf of device USB\VID_086C&PID_1019\5&34E96C9D&0&1
    269.327: SetupVerifyInfFile failed with error 0x490 for oem12.inf of device USB\VID_086C&PID_1019\6&DFB4E39&0&2
    274.264: SetupVerifyInfFile failed with error 0x490 for oem9.inf of device {B8139C20-CF94-11D5-AEF7-0002B30625C5}\ROOT_HUB20\5&2B8E4A5D&0
    274.304: SetupVerifyInfFile failed with error 0x490 for c:\windows\inf\oem9.inf of device {B8139C20-CF94-11D5-AEF7-0002B30625C5}\ROOT_HUB20\5&2B8E4A5D&0
    274.304: SetupVerifyInfFile failed with error 0x490 for oem9.inf of device {B8139C20-CF94-11D5-AEF7-0002B30625C5}\VID_067B&PID_2515\6&1051E3FD&0&1
    274.354: SetupVerifyInfFile failed with error 0x490 for c:\windows\inf\oem9.inf of device {B8139C20-CF94-11D5-AEF7-0002B30625C5}\VID_067B&PID_2515\6&1051E3FD&0&1
    274.454: OEM file scan used 28180 ticks
    463.756: c:\windows\system32\ativvaxx.dll is in the list of oem drivers...skipping copy!
    465.148: c:\windows\system32\ati3duag.dll is in the list of oem drivers...skipping copy!
    466.050: c:\windows\system32\drivers\ati2mtag.sys is in the list of oem drivers...skipping copy!
    466.450: c:\windows\system32\ati2dvag.dll is in the list of oem drivers...skipping copy!
    466.651: c:\windows\system32\ati2cqag.dll is in the list of oem drivers...skipping copy!
    475.974: AnalyzePhaseOne: used 229700 ticks
    475.974: AnalyzeComponents: Hotpatch analysis disabled; skipping.
    475.974: AnalyzeComponents: Hotpatching is disabled.
    475.974: FindFirstFile c:\windows\$hf_mig$\*.*
    580.644: AnalyzePhaseTwo used 104069 ticks
    580.644: AnalyzePhaseThree used 0 ticks
    580.695: AnalyzePhaseTwo used 51 ticks
    580.695: AnalyzePhaseThree used 0 ticks
    580.695: AnalyzePhaseFive used 0 ticks
    581.616: AnalyzePhaseSix used 921 ticks
    581.976: AnalyzeComponents used 335712 ticks
    581.976: Downloading 0 files
    581.976: bPatchMode = TRUE
    581.986: Inventory complete: ReturnStatus=0, 562428 ticks
    582.006: Num Ticks for invent : 562458
    582.107: [dumpDownloadTask] We have all necessary files for the package to install. Return STATUS_READY_TO_INSTALL
    582.107: dumpDownloadTask returned 0xf201 (ready to install)
    590.429: UnRegisterSpuninstForRecovery, failed to delete SpRecoverCmdLine value, error 0x2
    590.429: DoInstallation: Failed to unregistering spuninst.exe for recovery.
    590.489: Die Installation des Service Pack 2 wurde nicht abgeschlossen.
    590.489: Update.exe extended error code = 0xf201
     
  2. ein normales administrtives konto sollte keine probleme machen. hast du es mal im richtigen administrator konto probiert? einfach nach dem booten in der anmeldemaste zweimal Strg+Alt+Entf drücken.
     
  3. Wenn ich versuche, mich mit 2x Strg+Alt+Entf als Admin anzumelden und als Benutzername Administrator eingebe (kein Passwort) erscheint: Wegen einer Kontenbeschränkung dürfen sie sich nicht anmelden. Ich habe nun versucht, im abgesicherten Modus als Admin Zugang zu den Benutzerkonten zu bekommen - Ergebnis: Auch im abgesicherten Modus (als Administrator ohne PWD angemeldet!) erscheinen keine Benutzerkonten aber wenigstens eine Fehlermeldung beim Aufruf von Systemsteuerung|Benutzerkonten: Falsche Anzahl an Argumenten oder ungültige Eigenschaftszuweisung. Was will uns der Autor damit sagen?
     
  4. Hatte das Problem auch bei einem Kunden. Neue installation des BS. Die anschließende Installation des SP2 von CD und ohne vorher alternative Hardwaretreiber zu installieren verlief als normaler Benutzer ohne Probleme. (welch ein Schachtelsatz brr) :-[
     
Die Seite wird geladen...

XP Home: Fehler bei SP2 Inst, Benutzerkonten leer - Ähnliche Themen

Forum Datum
W7 x64 Home Premium: 4 Sicherheitsupdates nicht installierbar - Fehlercode 80070490 Windows 7 Forum 21. Jan. 2015
Fehler 1060,7009 und 7026 unter Win7 Home Premium Windows XP Forum 17. Jan. 2011
Win 7 Home Premium 64 Bit Fehlercode 0x80070570 Windows 7 Forum 28. Dez. 2009
Windows Fehler nach Installation von Office 365 Home Premium Microsoft Office Suite 6. Juni 2013
Fehler beim Install von Win7 Home 32bit Windows XP Forum 19. Aug. 2012