XP-Home mit Intel ICH9R

Dieses Thema XP-Home mit Intel ICH9R im Forum "Windows XP Forum" wurde erstellt von mind1, 10. Juli 2007.

Thema: XP-Home mit Intel ICH9R Hallo Forengemeinde, ich verzweifle gerade bei dem Versuch, XP home auf einem Asus p5k-e zu installieren, auf dem...

  1. Hallo Forengemeinde,

    ich verzweifle gerade bei dem Versuch, XP home auf einem Asus p5k-e zu installieren, auf dem der Intel ICH9R vorhanden ist. Das Raid ist im Bios aktiviert und ich möchte über ein eingestelltes Mirror-Set booten. Das Mirror-Set ist im ctrl-I Dialog erstellt und wird auch korrekt angezeigt. (Ich wundere mich allerdings darüber, dass das praktisch sofort da ist und nicht erst stundenlang gebuildet wird.)

    Die Win-Installation über F6 mit der treiberdiskette läuft dann bis zum Dialog, bei dem dann die partitionen gewählt werden sollen. Dort steht dann sinngemäß, dass kein medium eingelegt ist. Danach bricht die Installation mit Bluescreen ab (setupdd.sys wird angezeigt)

    Schalte ich RAID aus, ist alles gut. Mit Raid geht nix. Treiber ist wahrscheinlich der neueste (1017 am Ende vom April 2007)

    Kann es sein, dass die Platten zu groß sind? (500GB) Kennt jemand das problem?

    Vielen Dank!

    Update: habe jetzt meinen cardreader gezogen. Dadurch ist die Fehlermeldung kein Medium verschwunden und es wird angezeigt, dass keine Festplatten gefunden wurden...Hätte ich auch ehr drauf kommen können.
    Also passt der treiber nicht. Ist allerdings original von der Support-CD des Boards. Kann man sonst noch was falsch machen?
    XP-pro habe ich jetzt auch schon ausprobiert. kein Unterscheid. Wer weiss Rat?
     
  2. Also ich würde folgendes machen:
    Wenn keine Festplatte gefunden worden ist, dann hast du ja Raid erneut aktiviert und vielleicht vergessen, die Treiber des Raid Controlers über F6 einzuspielen. Ansonsten kannst du ja im Netz auf den Supportseiten nach neuen Treibern suchen.

    Was du auch noch probieren kannst, das du im Bios einstellst, das der nur von CD starten soll.
    lg
     
  3. Ich habe mir jetzt von Intel direkt ein Disketten-Erstellungs-programm heruntergeladen. Leider immer noch keine Änderung. Allerdings könnte ein Missverständnis vorliegen, denn in der readme schreiben sie, dass es auf den Prozessor ankommt, wenn man zwischen 32 und 64 bit Treiber wählt. Ich habs jetzt aber auch mal mit dem 64-Bit-treiber versucht und gleich die Fehlermeldung bekommen, dass die Datei nicht lesbar ist.

    Alles sch...

    Woran kanns noch liegen?

    Hier habe ich das gelesen:

    http://downloadcenter.intel.com/fil...mp;lang=deu&strOSs=45&submit=Los!#UTL
     
  4. hast du die richtigen treiber geholt?
    wieso machst du dir kein xp - prof drauf?
    könnte es sein das du da was falsch eingestellt hast im bios?

    sonst wüsst ich jetzt auch nicht weiter

    hmmmm ansonsten sch***** Technik

    ich mach grad ne win installation und seit 1 std. steht da noch 39 min. habs hier alles gepostet aber keiner hat ne lösung :'(
     
  5. Ich habe so langsam den Glauben an diese tolle Technik des ich9r verloren! Ich bin mir wirklich sicher, dass ich die richtigen Treiber gezogen habe. Jetzt sitze ich an dieser sch...(!) schon geschlagene 9 Stunden und der PC ist dadurch mit keinem Geld der Welt mehr zu bezahlen. Mit dem Ergebnis, dass ich jetzt woch doch noch XPpro drauf installiere, um dann ein Software-Raid zu aktivieren. Ich möchte wirklich mal wissen, ob das überhaupt irgendwo läuft. Wahrscheinlich muss ich dafür auch noch Vista kaufen. Vor einigen Jahren hatte ich ähnliche Erfahrungen mit dem ich5r - nur dass der wenigstens überhaupt funktioniert.

    Wirklich - ich brech ins essen! :-(
     
  6. Also vom Vista rate ich dir ab,

    denn das ist super veraltet.

    da gibt es ein Sprichwort:

    Ein System das funtioniert, ist veraltet

    Vista ist neu :-D

    Aber nicht verzweifeln, ich bin seit so wach und sitze an meinen Problemen und habs noch nicht hinbekommen, von daher kopf hoch.
    Ausserdem hast du ein PC :)

    ich hatte 7 PC's
    und einer ist noch dabei der 100 mal langsamer ist als eine schnecke.
    und den mach ich zum 4ten mal neu. :-(
    und ich befürchte das meine mühe um sonst ist.

    also mit xp Prof klappt das bestimmt :)
    hast du das raid auf dem Mainboard integriert? / oder extra karte ?
    Schau doch noch mal nach der richtigen bezeichnung und versuch dein Glück nochmal :)
     
  7. Hallo,

    es wäre interessant zu wissen, um wieviel Festplatten es handelt?
    Wenn nur eine ist, ist Raid schwachsinnig.
    Wenn mehrere sind, 2x500GB zum Beispiel, mhh, hab ich selber noch nicht ausgetestet

    Bevor du ins Essen brichst, dann schenkt das den armen Kinder.
     
  8. Hallo,

    bin etwas abgetaucht und jetzt wieder hier.

    Ich hatte zunächst 2 Barracuda .10 mit 500GB dran, die im RAID1 laufen sollten. Das habe ich aus Zeitnot jetzt aufgegeben und ein SoftwareRaid eingerichtet.

    Jetzt habe ich zwei Raptoren dran mit je 74GB, die im RAID0 laufen sollen. Geht auch nicht... Ich versuche es heute abend mal mit einem Firmware-Update der Platten. Das BIOS des mainboards habe ich bereits auf dem neuesten Stand.

    In anderen Foren werden derzeit ähnliche Theads behandelt, aber auch dort ist kein Workaround abzusehen.

    Angeblich geht es, sobald man unter Windows den Matrix manager von Intel installiert. Aber so weit muss man erstmal kommen... Ich habe schon zwei Ideen für einen Workaround:

    1. Windows auf einer der Platten installieren und den Matrix-manager drauf packen. Dann eine Notfalldiskette erstellen und über F2 die Installation reparieren, nachdem man den Controller wieder auf RAID geschaltete hat.
    2. Auf einer dritten Platte windows installieren und dort wieder den Marix-Manager drauf packen. Dann das ganze auf das Stripe-Set spiegeln, dritte Platte raus, Neustart, beten.

    Unter Linux soll es übrigens keine Probleme geben - ist mal eine total verdrehte Situation ;-)

    Hier raus lese ich, dass es angeblich mit Vista auch ohne F6-Diskette geht:
    http://www.intel.com/support/de/chipsets/imsm/sb/CS-022239.htm

    Ich fühle mich jetzt irgendwie genötigt, diese Spassbremse zu installieren...
     
  9. Ich ergänze hier kurz noch meine Lösung, damit dies als Workaround gefunden werden kann.

    Das Problem ist wie folgt:
    Der ICH9R von Intels P35 Chipsatz kann unter XP nicht mit der F6-Diskette gefunden werden, wenn der RAID-Modus aktiviert ist. In meinem Fall soll ein WinXP auf ein Stripeset mit zwei Platten installiert werden. Bislang habe ich diese Problem schon in vielen Foren nachlesen können, jedoch nirgends eine Lösung gefunden.

    Lösung 1:
    Mit Windows Vista ist eine Installation ganz ohne zusätzlichem Treiber möglich. Jedoch mit den bekannten nachteilen von XP. Btw. macht Vista 32bit für mich keinen Sinn, wenn man weiss, dass sehr wichtige Vorteile dieses Betriebssystems, nämlich der Schnellstart von Applikationen durch Vorladen in den Arbeisspeicher, erst ab 4GB RAM funktionieren. Mit Mühe und Not und mit leichten Abstrichen habe ich dann mit den Beta-Treibern meine Terratec DMX-6fire ans Laufen bekommen. Meine nigelnagelneue Hauppauge WinTV HVR-4000 tats überhaupt nicht. Geschweige denn PowerCinema. Das W-Lan loggte sich nie automatisch, sondern immer nur manuell ein. Ständiges rumrubbeln auf der Platte (bei 2GB RAM) und ebenfalls ständige Fehlermeldungen beim Rücksichern von großen Datenmengen (zu wenig Arbeitsspeicher...) rundeten meine schlechte Stimmung ab. Also ist die Lösung 1 für hier nur zur Vollständigkeit nieder geschrieben.

    Lösung 2:
    Hierzu wird ein zweiter Datenträger benötigt, der parallel eingehängt wird. D.h. nicht über den ICH9R, sondern z.B. eine USB-Festplatte, ein recht großer USB-Stick, oder eine IDE-Platte, sofern solch ein Port vorhanden ist.
    Darauf wird XP installiert und dann der Intel Matrix Storage Manager mindestens in der Version v7.5.0.1017. Danach wird das Stripeset (oder was auch immer) am RAID-Controller erkannt. Jetzt kann die Boot-Partition auf das Array geklont werden. Ich habe dazu eine 15-Tage-Testversion von Acronis True Image Home verwendet, das von der Homepage des Herstellers herunterzuladen ist.

    An dieser Stelle möchte ich dieses Programm wärmstens empfehlen, denn es ist nicht nur für diesen Zweck sehr gut geeignet, sondern es ist auch intuitiv zu bedienen und sehr leistungsfähig. Es hat mir gerade in dieser Situation unkopmlizert weitergeholfen, ohne sofort Kosten zu verursachen. Daher bin ich auch diese Empfehlung schuldig. Auch e-Mailadressen werden beim Download nicht gesammelt! Super!

    Jetzt wird das zusätzlich gesteckte Laufwerk abgezogen und vom Array gebootet. Die Partitionsgröße spielt beim Spiegeln übrigens keine Rolle. Es kann z.B. auf einem 2GB USB-Stick installiert werden und das ganze dann auf ein 500GB Array als eine 500GB Partition geklont werden.

    Ich hoffe, damit anderen schlaflose Nächte erspart zu haben.

    Gruss, mind1
     
Die Seite wird geladen...

XP-Home mit Intel ICH9R - Ähnliche Themen

Forum Datum
SFC/ScanNow unter XP-Home-SP3 verlangt Prof-CD Windows XP Forum 10. Dez. 2013
XP-Home-Anwendung beenden Windows XP Forum 17. März 2011
Re: Wer steuert die CPU-Auslastung/CPU-Verteilung bei WinXP-Home (SP3) Windows XP Forum 26. Apr. 2009
Wer steuert die CPU-Auslastung/CPU-Verteilung bei WinXP-Home (SP3) Windows XP Forum 23. Apr. 2009
Faxen unter WinXP-Home mit Eumex 300 IP Sonstiges rund um den PC & Kaufberatung 24. Juli 2008