XP home --Suse 9.3 und nix geht mehr

Dieses Thema XP home --Suse 9.3 und nix geht mehr im Forum "Windows XP Forum" wurde erstellt von Boacon, 13. Juli 2005.

Thema: XP home --Suse 9.3 und nix geht mehr Hallo Eine Bekannter von mir hat einen Acer Laptop mit XP-Home und Suse 9.2. Als er auf Suse 9.3 umstellen wollte...

  1. Hallo

    Eine Bekannter von mir hat einen Acer Laptop mit XP-Home und Suse 9.2. Als er auf Suse 9.3 umstellen wollte ist etwas schief gelaufen. Der Rechner bootet nicht mehr. Beim letzten Bootvorgang zeigte er nur die Maus. Danach wurde der Bildschirm weiß. Jetzt geht nix mehr :( Weder fährt der Rechner hoch noch tut er irgendwas. Er konnte auch nicht runterfahren, auch beim dücken des Powerknopfes tat sich nichts, er musste warten bis der Akku sich ganz entladen hatte.Ins Bios kommt man wohl auch nicht mehr.
    Ist das schon mal jemanden passiert????
    Woran kann das liegen das der Laptop gar nicht mehr bootet.
    Den Laptop hole ich heute abend ab.
    Hat jemand einen Tip oder eine Anregung wie ich das Problem angehen kann?
    Vielen Dank im Vorraus.
     
  2. Vielleicht ist zB Hardware defekt?
    Noch Garantie?
    Falls ja - einsenden - ohne Festplatte!
     
  3. Neue Problembeschreibung.


    Als Betriebssysteme sind xp Home und Suse Linux 9.0 insatlliert (wird von GRUB als Bootloader verwaltet) Beim Versuch, mit einer SuSe Linux 9.2-Live DVD das System zu booten, kam die Anzeige, Non Emulated.. (oder so ähnlich.Dann war nur noch ein blinkender Cusor wie ein Boot-Prompt im reinen Textmodus zu sehen. Das System regierte aber auf keine Eingaben (weder Zeichen, Enter-Taste noch Funktionstasten). Beenden mit der Power-Taste und erneuter Versuch wie oben.Zunächst gleiches Ergebnis.Doch nach dem Versuch, den eingefrorenen Systemstart wieder mit der Power Taste zu beenden, ist nur noch ein hell erleuchteter Bildschirm ohne eine Anzeige zu sehen.Die PowerTaste reagierte nun auf weiteres Drücken nicht mehr.Die Stromversorgungs-LED leuchtet konstant. Warten bis der Akku soweit leer ist, dass sich alle Systemfunktionen deaktivieren.Nach dem Aufladen des Akki erneuter Bootversuch (ohne die Live-DVD).Die Stromversorgungs-LED leuchtet wieder konstant, doch der Bildschrim bleibt schwarz( auch keine Änderung bei Fn-F5 und bei Power-F10).
     
Die Seite wird geladen...

XP home --Suse 9.3 und nix geht mehr - Ähnliche Themen

Forum Datum
deutsche Sprachdatei für ImgBurn ohne Homepage Audio, Video und Brennen 30. Apr. 2016
Notebook: upgrade w10home auf prof moeglich? Windows 10 Forum 23. Feb. 2016
WIN 7 Home auf Pro upgraden Windows 7 Forum 1. Feb. 2016
XP Home OEM weiter benutzen Windows XP Forum 27. Jan. 2016
Win 7 Home Premium 32 bit fehlen Treiber für Asus P5G41T-M LX...... Windows 7 Forum 8. Jan. 2016