XP-Install.CD falscher Befehl??

Dieses Thema XP-Install.CD falscher Befehl?? im Forum "Windows-Updates" wurde erstellt von moosbroetchen, 9. Okt. 2004.

Thema: XP-Install.CD falscher Befehl?? Möchte XP-Installations CD mit integriertem SP2 erstellen. Wie lautet der Befehl richtig?...

  1. Möchte XP-Installations CD mit integriertem SP2 erstellen.


    Wie lautet der Befehl richtig?

    D:\xpsp2.exe/integrate:d:\xpcdsp2 oder
    D:\xpsp2.exe /integrate:d:\xpcdsp2 ?

    Bei ersterem kommt Syntaxfehler, bei zweitem werde ich gefragt, ob ich die xpsp2.exe ausführen möchte.

    Nun bin ich etwas durcheinander, denn sp2 ist bei mir schon installiert. Laut der schönen Step-by-Step Anleitung http://www.wintotal.de/Artikel/winxpsp2cd/winxpsp2cd.php müsste danach ein anderes Fenster aufgehen, wo steht Windows-Freigabe wird aktualisiert.

    Oder muss ich tatsächlich erst die Ausführung bestätigen? :-[
     
  2. Vielleicht wird es einfacher hiermit:
    http://www.hardtecs4u.com/reviews/2004/win_xp_sp2_slipstream/

    Beide Anleitungen sind gut und funktionieren - ich selbst kam allerdings mit der von hardtecs etwas besser zurecht.
    Was nicht heissen soll, dass die von Wintotal schlecht/schlechter ist!
     
  3. Der 2. Befehl sollte richtig sein. Was passiert denn, wenn du D:\xpsp2.exe -x eingibst (oder mal D:\xpsp2.exe /?)? Hilft es, die ganze Zeile in Anführungszeichen zu setzen? Das Verzeichnis xpsp2 existiert bei dir auf D schon?
     
  4. Würde ich auch gerne wissen, aber wenn ich nicht weiß was bei einem Befehl passiert bzw. passieren soll, so lasse ich das lieber bleiben... ;) ;D

    Nun, das Verzeichnis xpsp2 existiert auf D, ich habe die Original XP-CD per Drag&Drop vom DVD-Combo-Laufwerk dahin verschoben bzw. kopiert, entsprechend der Anweisung alle Inhalte der XP-CD auf Festplatte kopieren. Mit Option alle Ordner sichtbar.

    Dann habe ich über den angegebenen Link die WindowsXP-KB835935-SP2-DEU.exe downgeloadet und unter xpsp2.exe auf D gespeichert.

    Die boot.bin habe ich auch downgeloadet und auch auf D gespeichert.

    Dann habe ich den nächsten Schritt Einbinden des SP2 wie oben beschrieben ausgeführt.....bzw. ausführen wollen...

    SP2 ist auf dem PC ja schon installiert. Ich bin mir nur nicht mehr sicher, ob per Update-Funktion von MS oder über downgeloadete Datei....ich habe noch einen SP2-Ordner gefunden, der heißt allerdings q329623_WXP_SP2_x86_ENU.exe und ist nur 816 kb groß :-\

    Nun werde ich mir mal aninemo's link betrachten...
     
  5. Verständlich. :)

    Also mit /? werden dir alle verfügbaren Parameter angezeigt. /integrate sollte dabei sein.

    Mit -x wird das SP2 entpackt. Im Artikel von Micha steht das auch als Alternativweg zur Integration. Lies vielleicht an der Stelle weiter, wenn das klappt. :)



    Edit:

    q329623_WXP_SP2_x86_ENU.exe ist http://www.wintotal.de/Software/index.php?id=1498, allerdings die englische Variante (ENU), die deutschen Updates haben i.d.R. DEU als Suffix.
     
  6. KB835935

    Das ist die richtige Datei für diesen Zweck :-*
     
  7. Alles Klärchen... :D

    Auch mit dem anderen Parameter von aninemo's link kam die gleiche Frage, ob ich xpsp2.exe ausführen möchte.

    Der entscheidende Hinweis war der aus aninemo's link Ist das Entpacken erfolgreich beendet, startet die Integration in die Installationsdateien.

    Daher bin ich davon ausgegangen, daß ich die Frage mit Ja beantworten muss.

    Das hat mir persönlich in der WinTotal-Anleitung gefehlt, also dieser Zwischenschritt, und das hat mich unsicher gemacht, daher habe ich die Finger davon gelassen. Da eben nur nach der Ausführung von xpsp2.exe gefragt wurde und nicht nach dem kompletten Parameter.... Da war ich wohl übervorsichtig :-\ :-[

    Vielleicht kann man das für solche Trottel wie mich noch nachbessern? ;D

    Indem man vielleicht hinzufügt: Bestätigen Sie die nun folgende Frage nach Ausführung der xpsp2.exe mit Ja

    Auf jeden Fall vielen Dank für Eure Hilfe :-*
     
  8. Hallo als Urheber vom dem Text nochmals die Nachfrage: Du warst also verwirrt, als nach der Befehlseingabe PFAD1:\xpsp2.exe /integrate:pFAD2 noch eine Rückfrage kam, die nicht im Artikel stand, bevor diese dann eingebunden wurden ?
     
  9. Sorry, ja :-[

    Weil ich mir dachte, das sp2 wurde ja schon einmal ausgeführt, als ich es installierte. Warum also noch mal? Hätte mich mein PC gefragt, ob ich es in xyetc. einbinden möchte, wäre mir das klar gewesen. :-[

    Und ich habe nun ein weiteres Problem. Im Artikel heißt es

    Die boot.bin ist ja die Datei bootfilesxp.zip. Diese habe ich auf D in einem Ordner Namens temp3 gespeichert und auch in diesen Ordner extrahiert. Daraus wurde dann xpbootimage.bin.

    Ich habe nun in Nero wie beschrieben die Einstellungen vorgenommen. Im Screenshot steht Imagedatei D:\boot.bin

    Ich bin auf Durchsuchen gegangen und in Laufwerk D auf den Ordner temp3, worin ja bootfilesxp.zip und xpbootimage.bin enthalten sind. Nero hat mir xpbootimage.bin nicht angezeigt, da unter Dateityp angegeben war: Boot-Imagedateien [*.IMA]
    Dann bin ich auf Option Alle Dateien und da war es. Dort habe ich xpbootimage.bin geöffnet, und somit steht dann in Nero Imagedatei D:\temp3\xpbootimage.bin

    Emulation keine, Ladesegment auf 07C0 belassen und die ladenden Sektoren auf 4 gesetzt. Danach habe ich wie angegeben die ISO-Einstellungen vorgenommen.

    Titel, Datum und Diverse habe ich nichts verändert. Unter Brennen habe ich noch CD fixieren angehakt. Dann bin ich auf Neu und habe das auf D abgelegte xpcdsp2 komplett per drag&drop nach links in die neue Zusammenstellung geschoben.

    Nun sah alles genauso aus wie auf dem Screenshot......bis auf eines.
    Zwischen dem Ordner AUTORUN.INF und BOOTFONT.BIN ist noch der Ordner boot.bin

    Bei mir fehlt der......... :-\

    Hätte ich noch xpbootimage.bin aus temp3 auch mit in die Zusammenstellung schieben müssen? Oder vorher in xpcdsp2 kopieren sollen? Es heißt ja, sie kann in einen beliebiges temporäres Verzeichnis kopiert werden und den entsprechenden Pfad habe ich ja unter Startoptionen schon eingegeben...

    Ich habe dann die CD gebrannt. Nach dem Brennen habe ich sie ins Laufwerk gelegt, aber die CD hat nicht selbst gestartet. Ich kann sie zwar öffnen und sehe die Ordner, aber wenn ich die originale XP-CD einlege, so startet diese automatisch und fragt, ob ich XP installieren möchte bzw. andere Optionen wählen möchte....

    Müsste meine gebrannte nicht auch automatisch starten, und wie ist das mit dem fehlenden xpbootimage.bin ? :-\ :-[
     
  10. Also, die boot.bin habe ich jetzt gefunden. Sie war nicht um Ornder xpcdsp2, sondern hat sich nur auf D herumgetrieben.

    Ist mir nun ein Rätsel, denn den Screenshot nach

    habe ich mehrfach verglichen und nachgezählt, da war sie noch dabei... :eek:

    Habe sie nun in xpcdsp2 gepackt und noch mal gebrannt. Geht wieder nicht.

    Beim Hochfahren kommt die Meldung: CDBOOT: Couldn't find NTLDR

    Was mache ich falsch? :-\ :'(
     
Die Seite wird geladen...

XP-Install.CD falscher Befehl?? - Ähnliche Themen

Forum Datum
Falscher Parameter ( 0x80070057 ) bei Erstellung der Rettungs-CD Windows 7 Forum 25. Dez. 2014
Falscher Dateipfad beim Öffnen- und Speichern-Dialog Windows 7 Forum 4. Jan. 2013
Extrem lange Bootzeit wegen falscher Netzwerk-Einstellungen? Windows 7 Forum 21. Okt. 2012
Falscher Benutzername geistert rum; diesen habe nie erstellt? Windows 7 Forum 11. Okt. 2012
Word 2000: VBA-Fehler 4120 "Falscher Parameter" Webentwicklung, Hosting & Programmierung 17. Mai 2012