XP keine Verbindung zu Internet direkt nach Neustart

Dieses Thema XP keine Verbindung zu Internet direkt nach Neustart im Forum "Windows XP Forum" wurde erstellt von mac_phone, 12. Juli 2009.

Thema: XP keine Verbindung zu Internet direkt nach Neustart Hallo, es geht hier um ein Acer-Laptop (XP-Home SP3 inkl. aller regelmäßig von MS angebotenen Patches) und eine...

  1. Hallo,

    es geht hier um ein Acer-Laptop (XP-Home SP3 inkl. aller regelmäßig von MS angebotenen Patches) und eine DSL-Verbindung, die ich nur per Fern-Administration betreue und wo ich diese speziellen Fehler und Symptome nur über Telefon von einem Laien beschrieben bekomme. Daher hoffe ich mal, hier alle Daten korrekt und vollständig wiedergeben zu können. ;)

    Bis vor kurzem wurde mit diesem Rechner ein DSL-Zugang bei GMX mit einer Fritz!Box WLAN 3020 benutzt, ausschließlich per WLAN. Funktionierte auch alles ideal standard.
    Nach einem Provider-Wechsel ist es nun ein DSL-Zugang bei 1&1 (Doppel-Flat 2000) sowie eine 1&1 Surf & Phone Box WLAN (aka FRITZ!Box Fon WLAN 7112). Der Rechner ist nachwievor der gleiche. Hier tritt nun erstmalig der Effekt auf, daß direkt nach dem Neustart des Rechner jegliche Online-Programme (Firefox, Mailclient, Skype etc.) vermelden, es existiere keine Netzwerkverbindung. Nach Aussage des betroffenen Users ist dann meistens eine Wartezeit von etwa 5 Minuten nötig, bis die jeweiligen Programme eine Verbindung nach draußen haben und normal funktionieren - ohne(!) weitere manuelle Zugriffversuche des Users - also ohne Beharken des Reload- oder CheckMail-Buttons usw.
    Genutzt wird Auto-IP per DHCP. Die IP des Rechners ist immer die gleiche. Die IP ist auch bereits vergeben, wenn angeblich (noch) keine Verbindung besteht. Die WLAN-Verschlüsselung erfolgt per WPA2.

    Was ich darüberhinaus jetzt heraushören konnte, ist folgendes:
    - Die WLAN-Verbindung steht, ohne daß eine eingeschränkte Konnektivität angezeigt würde.
    - Der Timeout kommt erst nach einigen Sekunden erfolgloser Zugriffsversuche auf die Verbindung nach draußen, also nicht sofort.
    - Die DSL-Verbindung vom Router besteht ebenfalls (dauerhaft), da auch die Telefongespräche über VoIP und damit über die Fritz!Box laufen. Es muß also nicht erst eine Verbindung aufgebaut werden, was evtl. länger andauern könnte und zum Timeout führen könnte. Die entsprechende LED der Fritz!Box leuchten permanent (natürlich abgesehen von nächtlichen Zwangstrennungen).
    - Besteht die Verbindung erst einmal, kann man den Rechner auch neustarten, und der Fehler tritt nicht(!) auf. Dies ist (scheinbar) erst wieder nach längerer Benutzungspause des Rechners der Fall - keine Ahnung wie lange - vermutlich ab komplettem Kaltstart (also längerer Off-Power-Phase) des Rechners.

    Es tut mir leid, daß ich bei einigen Punkten derart vage bleiben muß, aber ich bin wie gesagt selbst nicht vor Ort. Und wenn ich bei Auftreten des beschriebenen Phänomens per Remote Access (sic!) selbst ein Auge drauf werfen könnte, hätte ich besagtes Problem nicht. ;)

    Ansonsten noch der Hinweis, daß auf dem Rechner noch eine Sygate Firewall installiert ist. Das war sie vor dem Provider- und Routerwechsel aber auch. Bis auf die üblichen MS-Updates ist am System auch nichts geändert worden. Der genannte Effekt trat erstmalig unmittelbar nach der Umstellung des DSL-Zugangs und dem Austauschen der Fritz!Box auf. Letzteres hatte ich selbst vorgenommen. Alles weitere war mir in der kurzen Anwesenheit aber nicht aufgefallen. Leider existiert in dem Haushalt kein weiterer Rechner, mit dem sich das Problem evtl. reproduzieren oder die Ursache allein auf dem betroffenen Rechner bzw. ausschließlich auf das lokale Netzwerk einkreisen ließe.

    Hat jemand noch eine Idee, an welchen Stellen ich nachschauen (lassen) könnte, um das Problem zu identifizieren?

    Grüße,
    Mac
     
  2. Hi

    Ich würde den Hebel auf jeden Fall an der FritzBox ansetzen, da die ja das einzige ist, was sich Hardware-seitig geändert hat.

    Evtl. per Remote (wenn Internet funzt) die MAC -Adresse des WLAN-Adapters vom Notebook (oder Rechner) als berechtigtes Gerät eintragen.
    Ich kenne die 7112 nicht so gut, aber vieleicht ist dort eine WLAN-Abschaltung eingetragen, die sich erst wieder aktiviert, wenn ein Client sich anmeldet. Wie gesagt nur noch eine weitere Vermutung.

    Als Alternative würde ich auch die alte Fritzbox reaktivieren um nachvollziehen zu können, ob dann der fehler auch auftritt.

    Gibt es keine Möglichkeit die FritzBox per Kabel anzuschließen (evtl durch Verlegen der Telefondose >> sind nur zwei Kabel) ?

    Mfg Micha
     
  3. Die WLAN-Abschaltung wäre vielleicht eine Idee. Würde mich nicht wundern, wenn die Aussage die WLAN-Verbindung steht mit Vorsicht zu genießen wäre. Evtl. werden die zwei blinkenden Monitore (das Icon für die intakte Verbindung) mit dem Icon für die IP-Anforderungs-Phase verwechselt - die sehen sich ja recht ähnlich.

    Achja, die größte Herausforderung beim Support für Laien ist nicht die Problemlösung, sondern die Kunst, die richtigen Fragen zu stellen... ::)

    Grüße,
    Mac
     
Die Seite wird geladen...

XP keine Verbindung zu Internet direkt nach Neustart - Ähnliche Themen

Forum Datum
Windows 10 Apps haben keine Internetverbindung Windows 10 Forum 24. Aug. 2015
Keine Verbindung zum Wlan Windows 7 Forum 29. Juni 2015
Keine FTP verbindung mehr Windows 7 Forum 5. Juni 2015
Keine LAN Verbindung Windows 8 Forum 3. Feb. 2015
Lan-Verbindung verfügt über keine gültige IP-Konfiguration, kein Netzwerkzugriff Windows 7 Forum 10. Feb. 2014