XP lässt sich nicht starten

Dieses Thema XP lässt sich nicht starten im Forum "Windows XP Forum" wurde erstellt von mdolau, 23. Sep. 2009.

Thema: XP lässt sich nicht starten Hallo, ich schlage mich seit 2 Tagen mit folgendem Problem herum: :( Ein Bekannter hat auf seinem Rechner beim...

  1. Hallo,

    ich schlage mich seit 2 Tagen mit folgendem Problem herum: :(

    Ein Bekannter hat auf seinem Rechner beim Versuch eine neue Grafikkarte einzubauen vermutlich die Grafiktreiber zerschossen und nun lässt sich der Rechner nicht mehr hochfahren.
    Der Bootvorgang läuft bis zum XP-Startbildschirm und bleibt dann mit schwarzem Monitorbild hängen. Hochfahren im abgesicherten Modus läuft auch nicht, nicht mal bis zu Eingabeaufforderung.
    Ich habe inzwischen auch mehrmals eine Reparaturinstallation versucht, jedoch ohne Erfolg, der Rechner fährt nach dem Neustart nur bis zum blauen Windows-Systembildschirm mit der Meldung Setup wird erneut gestartet...... hoch und bleibt dann wieder hängen. Eine Fehlermeldung konnte ich dem Rechner nicht entlocken. Leider sind keine Backups der Registry verfügbar bzw. stammen diese von der Erstinstallation von vor 3 Jahren, so dass eine Systemwiederherstellung damit nicht durchführbar ist.
    Ich nehme an, dass es ein Treiberproblem ist, weiß jedoch nicht, welche Treiber bzw. Einstellungen selbst das Booten im abgesicherten Modus mit Eingabeaufforderung verhindern können und bei einer Reparaturinstallation nicht ersetzt werden. Eine Neuinstallation wollte ich vermeiden, da sich doch eine Menge Programme auf dem Rechner befinden.

    Vielleicht hat jemand eine Idee, wo ich noch suchen könnte?

    Hier noch die Rechnerdaten:

    - ASRock Mainboard P4i65G mit Onboard-Grafik (andere AGP- oder PCI-Grafikkarten habe ich auch schon probiert), neuestes BIOS, 512 MB RAM
    - SATA-HDD mit 2 Partitionen (mit chkdsk geprüft, keine Viren, keine Rootkits), Windows auf Part. 1
    - alle Steckkarten ausgebaut
    - Netzwerk / Audio / USB deaktiviert

    mfG Micha
     
  2. Hallo

    schwierig jetzt.

    Was ich auf alle Fälle testen würde, auf einer andere Festplatte mal Windows installieren.
    Nicht das es kein Software Fehler ist, sondern Hardware Fehler.

    Hat das Bios ACPI und AHCI? Wenn ja, stell es auf ACPI mal um, sofern es nicht steht.

    Wenn die Reparatur von Windows nicht klappt, und dabei schmiert der Rechner ab, ist das eher kein Software Fehler.
    (Hierbei werden eigentlich keine installierten Treiber verwenden, nur die von der CD.)

    Schau dir auch mal das Mainboard an, nicht das ein oder paar Elkos gewölbt sind oder sogar geplatzt sind.
     
  3. Hallo,

    danke für die schnelle Antwort. Hilft mir leider noch nicht weiter.
    ACPI ist im Bios eingestellt.
    Hardwarefehler kann ich eigendlich weitestgehend ausschließen, da ich eine Neuinstallation in ein anderes Verzeichnis probiert habe und diese problemlos funktioniert. Ich habe den Verdacht, dass ein Eintrag irgendwo in der Registry das Problem verursacht ?! Noch etwas vielleicht Wichtiges: In dem Rechner war eine TV / Fernsehkarte (Typhoon) eingebaut. Ich weiß nicht, ob die Treiber benutzt, die mit der Grafik in Konflikt geraten könnten.

    Für weitere Hinweise bin ich dankbar.

    Gruß Micha
     
  4. Das könnte ein Problem sein, am besten mal diese Karte ausbauen und so probieren das WIN zu installieren.

    Walter

    ???
     
  5. Mal ein ganz simpler Ansatz, da ich gestern etwas Ähnliches hatte: Gestern Abend stellte ich fest, dass mein Rechner eingefroren war. Anschliessende Neustarts liefen auch nur bis zum Anmeldebildschirm, abgesicherter Modus brachte auch nur schwarzen Bildschirm. Ich habe daraufhin sämtliche Kabelverbindungen meiner Laufwerke überprüft und nachgedrückt ... danach lief wieder alles. Ich vermute es lag an einem SATA Festplattenkabel, was aufgrund Druck von der Seitenwand nicht mehr einwandfrei im Anschluß der Platte saß.
     
  6. Leider noch kein Erfolg..... :(

    Die TV-Karte->war' eingebaut, ich habs natürlich ohne die Karte getestet. Hardwarefehler kann ich eigendlich auch ausschließen, da, wie schon gesagt, eine Neuinstallation ohne Probleme möglich ist. Ich habs auch nochmal mit den AHCI-Treibern von Intel versucht, aber mit dem SATA-Zugriff scheint alles ok zu sein. Jedenfalls noch keine Besserung in Sicht. :'(

    Gruß Micha
     
Die Seite wird geladen...

XP lässt sich nicht starten - Ähnliche Themen

Forum Datum
Windows 10- Laptop lässt sich nicht zurücksetzen Software: Empfehlungen, Gesuche & Problemlösungen 31. Okt. 2016
Festplatte lässt sich nicht mit NTFS formatieren Windows 10 Forum 20. Okt. 2016
Java Downloader lässt sich nicht sauber installieren Software: Empfehlungen, Gesuche & Problemlösungen 5. Okt. 2016
TB lässt sich extrem viel Zeit beim Mailabruf E-Mail-Programme 11. Sep. 2016
Windows Hello Fingerprint lässt sich nicht aktivieren Windows 10 Forum 11. Aug. 2016