XP Mode: Eingabeschema lässt sich nicht ändern

Dieses Thema XP Mode: Eingabeschema lässt sich nicht ändern im Forum "Virtualisierung & Emulatoren" wurde erstellt von radneuerfinder, 17. Okt. 2010.

Thema: XP Mode: Eingabeschema lässt sich nicht ändern Richte gerade Windows 7 Professional OEM, 32 bit ein. Habe auch den XP Mode 32 bit in deutsch installiert. Beim...

  1. Richte gerade Windows 7 Professional OEM, 32 bit ein. Habe auch den XP Mode 32 bit in deutsch installiert.

    Beim ersten Start des XP Mode stand die Eingabeschemaleiste auf EN. Ein umstellen auf deutsch funktioniert. Aber nach einem Neustart steht sie wieder auf englisch (y und z vertauscht :( ) Auch wenn ich in den Einstellungen ändere auf->Mit deutscher Tastatur starten' - nach Neustart steht sie auf EN. ::) Auch wenn ich die englische Tastaur lösche - nach Neustart ... :mad: Auch wenn ich den XP Mode neu installiere ... :|

    Wenn ich von EN auf DE umstelle ist auch das deutsche Tastaturlayout gewählt. Klicke ich ins StartMenü des XP, ist es wieder EN :-?

    Zu Hilfe!

    In XP sind bisher weder Updates noch sonstwas installiert.

    [br][blue]*PCDpan_fee: Verschoben aus "Windows 7"*[/blue]
     
  2. Mir ist es auch schon passiert, dass sich die englische Tastatur(belegung) ungefragt installiert bzw. eingeschaltet hat. (Und zwar in Windows 7 ohne den XP Mode, und meiner Erinnerung nach auch schon seinerzeit unter Windows XP). Geholfen hat bei mir allerdings das (einmalige) Entfernen der englischen Tastatur. Danach war Ruhe.

    Ist die englische Tastatur auch nach ihrer Entfernung wiedergekommen? (Start ---> Systemsteuerung ---> Zeit, Sprache und Region ---> Tastaturen und Eingabemethoden ändern --> Registerkarte Tastaturen und Sprachen ---> Schaltfläche Tastaturen ändern ---> Dort dürfte keine englische Tatstur verzeichnet sein, wenn du sie nicht eingetragen hast.) Vielleicht muss man das auch außerhalb des XP Mode einmal herauslöschen, damit es dauerhaft wirkt??
     
  3. Englisch wird (anscheinend) standardmässig mitinstalliert, sowohl beim Host (Win7) als auch im XP-Mode.

    Am Besten über das Start-Menü -> Virtual PCs den XP-Mode-PC einmal normal starten. Dann wird das XP-Desktop als ein Fenter angezeigt und man hat ein XP-Start-Button in diesem virtuellen Desktopfenster. Dort kann man entweder mit der rechten Maustaste auf das DE (oder EN) klicken, Eigenschaften/Einstellungen und Englisch löschen oder man geht über die Systemsteuerung (ist jeweils der gleiche Dialog).
    Danach noch einmal Start->beenden->Ausschalten/Herunterfahren im virtuellen XP-Mode-Desktop und man kann ganz einfach seine XP-Mode-Applikationen starten und mit deutscher Tastatur benutzen.
     
  4. Leider ja.


    So wie von Fritz2010 beschrieben bin ich ja vorgegangen. Abgesehen davon, daß es keinen Herunterfahren Knopf im Startmenü des XP gibt. Leider keine Änderung. ???
     
  5. Nur so eine Idee ;)


    Geht das denn nicht über Deiner Systemsteuerung => Regions- und Sprachoptionen => Sprachen => Details => Erweitert => und dann den Haken bei *alle (also mal schauen )
    erweiterten Textdienste deaktivieren* setzen!? Aber dann ist ja gar nix mehr da ! :-\

    Oder (alternativ) kann man mit Shift + alt das Tastaturlayout umschalten.
     
  6. Einige Updates später und nach löschen der Option für die englische Tastenanordnung im umschließenden Windows 7 hat sich das Problem in Luft aufgelöst.


    Trotzdem scheint das System einen Hang zum englischen zu haben:

    - Nach dem letzten Apple Software Update war iTunes in englisch.
    - Nach einer Systemwiederherstellung auf einen Zeitpunkt vor dem Update war iTunes immer noch in englisch. ???
    - Nach drag und drop eines Eintrages im Startmenü verschwand exakt beim fallenlassen auf den AutostartOrdner der AutostartOrdner.
    Entgegen meiner Erwartung erschien er auch nicht wieder nach einem Neustart des Computers. ::) Aber der AutostartOrdner lebt! Im StartMenü fand ich ihn unter seiner englischen Bezeichnung->Startup'. Im WindowsExplorer, heißt der private Teil (im Roaming Ordner)->Startup', der kommunistische Teil des AutostartOrdners (in C:\ProgramData\Microsoft\Windows\Start Menu\Program) heißt->Autostart'.

    Wie ist diese teilweise Tendenz zum englischen zu erklären? Was liegt da im argen? Wer kann sich einen Reim darauf machen? Und wie bleibt das System (das ich nur temporär betreue) dauerhaft auf deutsch??
     
Die Seite wird geladen...

XP Mode: Eingabeschema lässt sich nicht ändern - Ähnliche Themen

Forum Datum
Re: XP Mode: Eingabeschema lässt sich nicht ändern Windows XP Forum 26. Okt. 2010
Bekomme Windows XP Mode nicht installiert. Virtualisierung & Emulatoren 11. Sep. 2015
In Telefon und Modem lässt sich nichts abspeichern Windows 7 Forum 11. Apr. 2015
Modemtool Software: Empfehlungen, Gesuche & Problemlösungen 19. Feb. 2015
Computer "modernisieren" Hardware 2. Feb. 2015