XP neu installiert, Benutzerkonto angelegt und seitdem nur noch Fragen

Dieses Thema XP neu installiert, Benutzerkonto angelegt und seitdem nur noch Fragen im Forum "Windows XP Forum" wurde erstellt von Tang0, 5. Dez. 2011.

Thema: XP neu installiert, Benutzerkonto angelegt und seitdem nur noch Fragen Hallo zusammen, ich muß gestehen, dass ich bisher immer nur ein einziges Konto auf dem PC hatte, nämlich das...

  1. Hallo zusammen,

    ich muß gestehen, dass ich bisher immer nur ein einziges Konto auf dem PC hatte, nämlich das Administrator-Konto.
    Bisher hatte ich zum Glück auch nie Probleme mit Angriffen und Viren etc., aber seitdem einem Bekannten etwas passiert ist, bin ich vorsichtig geworden und habe nach einem Neuinstall
    nun ein Adminkonto und ein Benutzerkonto angelegt.

    Soweit alles noch gut. Nur nun fangen bei mir die Fragen an! Wahrscheinlich lapidar, aber ich habe davon absolut keine Ahnung und suche mir hier einen Wolf, ohne dass ich bisher etwas gefunden hätte, das für meine Fragen/Probleme das Richtige wäre, bzw. in Frage käme.

    Ich verstehe es irgendwie nicht. Also folgendes:

    1.) Ich habe ein Antivirenprogramm (Antivir) installiert, das unter dem Adminkonto funktioniert...der Regenschirm ist aufgespannt! Wenn ich mich unter meinem Benutzerkonto mit eingeschränkten Rechten einlogge, dass ist der Regenschirm zu und ich kann mit der Maus draufklicken wie ich will, es passiert gar nichts. Was ist da denn los?

    2.) Ich habe mir ein Screenshotprogramm (Hardcopy) installiert, in der Hoffnung, es ist auch unter meinem eingeschränkten Banutzerkonto funktionell...Pustekuchen. Taucht unter Start - Programme gar nicht erst auf.
    Installieren vom eingeschränkten Konto lässt es sich auch nicht...startet kurz die Installationsphase, geht dann aber sofort wieder weg. Was macht man also mit Programmen, die nicht zulassen, für mehrere User zu installieren?

    3.) Die Festplatte habe ich in 2 Partitionen unterteilt C und D, da ich gelesen habe, auf C sollen nur Systemdatein drauf und auf D dann Daten usw. Muß ich mir dann da noch so etwas wie einen Verzeichnisbaum erstellen in den ich dann die Programme installiere?

    Das sind nur ein paar Fragen die ich hier habe, aber vor lauter Gram und Ärger fallen mir die anderen gar nicht erst ein...also to be continued.

    Ich hoffe ihr könnt mir helfen. Ich bin schon soweit, dass ich jemanden suche, der mir das hier mal einrichtet und zeigt wie das funktioniert.
    Soweit isses schon, aber ich bin völlig überfordert mit der ganzen Sache.

    Kann da jemand Licht ins Dunkel bringen, wie das alles richtig eingerichtet wird?
    Vielleicht wohnt ja auch jemand in der Nähe von Wiesbaden und hat mal Zeit.

    LG
    Tang0
     
  2. Für den Anfang:
    Erster Versuch - Rechtsklick auf Antivir und im Kontextmenü ausführen als Linksklick,
    dann ausführen als Admin (Kennwort eingeben)

    Das hilft auch bei vielen anderen Programmen.
    Von PC-Welt gab es ein kleines Programm MachMichAdmin, das könnte auch helfen.

    http://www.heise.de/software/download/machmichadmin/31780
     
  3. Schau mal unter den Diensten nach Avira AntiVir Planer muss auf automatisch und Anmelden als Lokales System stehen, auch der Dienst Avira AntiVir Guard muss ebenso eingestellt sein !

    Anscheinend sind die Rechte so eingeschränkt dass der Benutzer keine Programme installieren darf/kann .
    Aber das entspricht ja auch dem was du damit bezweckst, ansonsten brächtest du diese Unterteilung Admin/Benutzer erst gar nicht !

    Tipp: nimm portable Programme wie diesen z.B. hier, diese brauchen nicht installiert zu werden:

    Nimm FastStone Capture : http://www.portablefreeware.com/?id=775
    die Version V5.3 ist noch Freeware und portable ! Die aktuelle Version ist 7.0, ist aber Shareware
    und hier zu bekommen : http://www.faststone.org/FSCapturerDownload.htm

    ??? Nein, Programme werden, sofern du es wünscht, sowieso standardmäßig auf C installiert. Es sei denn du
    änderst den Pfad bei der Installation des/eines Programms.

    Gruß
    Tom
     
  4. Hallo und vielen lieben Dank schon mal für die Tips :)

    Ich habe mich heute einigermassen eingelesen und es läuft bisher ganz gut.

    Eines interessiert mich noch: Für Onlinebanking habe ich bisher immer den Sicherheitsbrowser benutzt den es bei Chip gibt http://www.chip.de/downloads/Portable-Firefox-CHIP-Edition_29733912.html
    Nun habe ich mich als Admin eingelogt, den Browser in einen Ordner unter C:\Programme entpackt (ist nicht zum installieren) und dachte das war´s, nun kann ich schön als normaler benutzer vom anderen Konto aus zu meiner Bank.
    Das hatte ich mir jedenfalls so gedacht...leider sagt mir das System, dass ich den Browser nicht ausführen kann. Klicke ich dennoch auf ja, werden alle Einstellungen die ich danach noch mache, beim nächsten Start des Browsers wieder gelöscht und irgendwie wandern die Einstellungen nur in einen temporären Order...

    Wie schaffe ich es denn als Benutzer diese Browser auszuführen???

    Mir ist gerade noch was aufgefallen! Jedesmal, wenn ich die Benutzer wechsle, also von Admin zu Benutzer oder anders herum, sind die Icons auf meinem Monitor nicht mehr genau da, wo sie waren vor dem Wechsel.
    Also bei meinem 1920x1080er Monitor habe ich einige Icons ganz links und einige ganz rechts am Bildschirmrand.
    Nach einem Wechsel, sind die linken noch ganz links, aber die rechten sind auf einmal so 8cm vom rechten Rand weggerückt in Richtung Mitte des Monitors.

    Wisst ihr was das ist?
    Als wäre plötzlich eine andere Auflösung ausgewählt. Nicht mehr 1920 sondern nur noch 1600 oder so.
     
Die Seite wird geladen...

XP neu installiert, Benutzerkonto angelegt und seitdem nur noch Fragen - Ähnliche Themen

Forum Datum
Updates werden nicht installiert Windows 10 Forum 30. Okt. 2016
Windows 10 vorinstalliert. Was wenn die Festplatte nicht mehr geht. Windows 10 Forum 16. Aug. 2016
Win 7: "neu" installierte Programme kommen immer wieder in den "Start" Windows 7 Forum 17. Juli 2016
alter Drucker wird ständig neu installiert Windows 7 Forum 4. Mai 2016
Open Office kann nicht installiert werden StarOffice, OpenOffice und LibreOffice 9. Apr. 2016