XP neu installiert - läuft immer noch "schlecht"

Dieses Thema XP neu installiert - läuft immer noch "schlecht" im Forum "Windows XP Forum" wurde erstellt von bemeis, 14. Apr. 2008.

Thema: XP neu installiert - läuft immer noch "schlecht" Hallo XP-User! Mein PC läuft seit einiger Zeit etwas instabil bzw. hakt es hier und da, ich weiss nicht, ob man da...

  1. Hallo XP-User!
    Mein PC läuft seit einiger Zeit etwas instabil bzw. hakt es hier und da, ich weiss nicht, ob man da von instabil reden kann oder von Leistungseinbußen...
    Ich weiss, dass es generell bei Windows empfehlenswert sein soll, es von Zeit zu Zeit neu zu installieren, damit alles glatt läuft.
    Ich habe nun XP Home ziemlich genau vier Jahre lang benutzt, ohne dergleichen zu tun. Jetzt gerade hab ich es allerdings dann doch getan, einfach, um zu sehen, ob es hinterher besser läuft.
    Ich konnte jedoch leider keine Verbesserung feststellen. Nun frage ich mich, warum ich diese Probleme habe. Ich muss dazu sagen, dass ich während der ganzen Zeit keinerlei Wartungsarbeiten oder so etwas an meinem Computer/System gemacht habe.
    Könnte es also auch an etwas anderem liegen?

    Was ich nach wie vor hauptsächlich an meinem Computer mache, ist: Games (da ruckelt's in letzter Zeit ziemlich), Filme schauen (dauert lange, bis sie starten und ruckelt teilweise auch) und im Netz surfen (geht einigermassen).
    Virus-Scan habe ich schon gemacht (ohne Ergebnis).


    (Ich poste die Frage in mehreren Foren, um möglichst viele Meinungen zu bekommen.)
     
  2. bei uns reicht es, wenn du in einem Board bleibst.

    Kleiner Hinweis auf Punkt 4:
    http://www.wintotal-forum.de/index.php?action=globalAnnouncements;id=2

    pan_fee ;)
     
  3. Warum nicht?
    Gelegentliche Defragmentierung/Plattenprüfung ( zB mit chkdsk) und Entleeren der TemOrdner ist schon sehr sinnvoll.....
     
  4. Das ist schon lange her und gehört seit XP der Vergangenheit an. Eine ganz simple Ursache für Deine Probleme könnte sein, dass Deine Hardwarekomponenten nicht mehr ausreichend sind. Das gilt insbesonders für Spiele. Daneben ist es auch wichtig, die Gerätetreiber auf aktuellem Stand zu halten.

    Gruss, Trispac
     
  5. danke für die Antworten!!
     
  6. Seitdem diese Kinderwindows-Versionen nicht mehr entwickelt werden (Win9x/ME) muss man Windows nicht mehr regelmässig neu aufsetzen, weil es meistens, wenn der User es nicht kaputtoptimiert, läuft.
    Mein NT lief 5 Jahre, mein W2K 7 und XP seit 5 Jahren, ich pflege meine Systeme gar nicht
    Also keine tollen Optimierungstools oder Defragmentierungen. Bringt IMHO eh alles nichts.
    Wenn ein System läuft, wird nichts mehr daran geändert. Also keine Updates, weder BIOS, noch Windows, noch Treiber. Meiner Erfahrung nach macht das nur Probleme.
    Wenn man vernünftige Hardware einsetzt und nicht immer das Billigste vom Billigsten nimmt, läuft in der Regel auch alles zusammen.
    Wer das nicht macht, muss eben öfters bei Null anfangen.
    Das ist zumindest so meine Erfahrng in den letzten 15 Jahren.

    Eddie
     
  7. Und wie hältst Du es mit Sicherheitsupdates?
     
  8. :eek: o_O :-?
    keine Windows- und Sicherheitsupdates?
    Ist nicht dein ernst ... oder?

    pan_fee
     
  9. Scheint es leider zu sein, wenn sich seit http://www.wintotal-forum.de/index.php/topic,135698.0.html nichts an seiner (IMHO gefährlichen) Einstellung verändert hat.

    Bye,
    Freudi
     
  10. Doch, das ist mein Ernst und vielleicht auch der Grund, warum meine Systeme seit Jahren laufen.
    Sicherheit von MS? Ne danke, da sorge ich lieber anders vor.
    Und jetzt bitte nicht wieder das übliche bla, wie kann man nur. Ihr dürft gerne anderer Meinung sein.
    Ich fahre so sehr gut und werde mich auch nicht weiter dazu äussern.

    Eddie
     
Die Seite wird geladen...

XP neu installiert - läuft immer noch "schlecht" - Ähnliche Themen

Forum Datum
IE9 installiert, PowerRoute 2008 läuft nicht mehr Software: Empfehlungen, Gesuche & Problemlösungen 20. März 2011
SP2 installiert - Internetanschluss läuft nicht mehr richtig Windows XP Forum 9. Sep. 2006
Apache 2.0.52 - Installiert, aber läuft nicht. Windows XP Forum 24. Sep. 2005
Win2000SP4 installiert und läuft nur 20 Min... Windows 95-2000 9. Juni 2004
Updates werden nicht installiert Windows 10 Forum 30. Okt. 2016