XP-PC benötigt beim POST >1min für Mem-check, dann aber alles ok??

Dieses Thema XP-PC benötigt beim POST >1min für Mem-check, dann aber alles ok?? im Forum "Treiber & BIOS / UEFI" wurde erstellt von silber1, 20. Aug. 2008.

Thema: XP-PC benötigt beim POST >1min für Mem-check, dann aber alles ok?? Mein Gigabyte GA-P35-DS3R mit SATA HD braucht seit einer Woche ohne ersichtlichen Grund beim Neustart gleich zu...

  1. Mein Gigabyte GA-P35-DS3R mit SATA HD braucht seit einer Woche ohne ersichtlichen Grund beim Neustart gleich zu Beginn, bevor man mit DEL ins BIOS schalten kann, länger als eine Minute. Am Bildschirm sieht man nur das EneryStar icon und <CPUID:06FB Patch ID:006BG> und Mem Te....
    Nach > 1 min kommt dann der gewohnte Ablauf: Memory runs at Dual Channel Interleaved ..... und alles weitere verläuft normal.
    Windows startet dann auch normal und alles ist ok. Aber das Warten nervt.

    BIOS und Treiber-Update hat daran nichts geändert.
    Wo kann ich nach einem Fehler suchen? Kann der MBR eine Macke haben.
    Test mit dem Testdisk Programm zeigt keine Fehler.
    Gerhard
     
  2. nein, das kannst du im bios einstellen, dass der nicht immer den ram komplett hochzählt. ich weiss nicht, wie das jetzt bei gigabyte heisst. sieh im handbuch oder im bios-kompendium nach. könnte qiuckpower on selftest heissen - enablen.

    hast du einen link zum handbuch?
     
  3. Aha, du hast ein BIOS-Update gemacht. Hast du denn danach auch die BIOS Setup defaults geladen und anschließend alle Einstellungen neu konfiguriert? ClearCMOS und anschließende Neukonfiguration könnte ebenfalls helfen.
     
  4. Habe optimized defaults geladen, aber bisher kein Clear Cmos gemacht. Werde mal weiter suchen.
     
  5. Die Suche war erfolgreich! Erst nochmals mit Failsave Einstellung getestet, dann mit Optimized. Nun läuft alles wieder rund.
    Was nun wirklich die Fehlerursache war, ist wie so oft nicht ganz eindeutig zu sagen.
     
  6. Habe ich gelesen! Ist sehr hilfreich und ich habe mich fast daran gehalten. Da ich kein Floppylaufwerk mehr habe und die CD-Version nicht machen wollte, habe ich übers Internet geflashed, was zum Glück geklappt hat, wenn auch mit Herzklopfen!
    Das nächste Mal werde ich es doch mit CD-probieren, auch das mit dem Cache löschen hatte ich diesmal noch nicht gemacht.
     
Die Seite wird geladen...

XP-PC benötigt beim POST >1min für Mem-check, dann aber alles ok?? - Ähnliche Themen

Forum Datum
alten XP-PC in Virtuelle Maschine > Lässt sich nicht aktivieren Windows XP Forum 24. Dez. 2014
Selten genutzter XP-PC macht Probleme Windows XP Forum 12. Jan. 2012
XP-PC erkennt CD- und DVD-Laufwerk nicht mehr (Code 39) Windows XP Forum 5. Jan. 2012
IPhone4 wird beim Anschliessen am XP-PC nicht erkannt Sonstiges rund um den PC & Kaufberatung 19. Dez. 2011
Netzwerk zwischen Win7-PC und XP-PC erstellen Netzwerk 8. Juli 2011