Xp pro Endlosschleife

Dieses Thema Xp pro Endlosschleife im Forum "Windows XP Forum" wurde erstellt von IngoM, 24. Apr. 2006.

Thema: Xp pro Endlosschleife HI ! Mein Win XP Pro lässt sich nicht mehr hochfahren. Habe schon in vielen Foren - auch hier -  viel gelesen aber...

  1. HI !
    Mein Win XP Pro lässt sich nicht mehr hochfahren.
    Habe schon in vielen Foren - auch hier -  viel gelesen aber
    nichts was mir wirklich weiterhilft.

    Das Problem besteht, seit Windows sich automatisch die Updates gesaugt hat.
    Hatte nie Probleme bis zu diesem Zeitpunkt.
    Aber plötzlich ist er ohne Grund abgeschmiert und lässt sich nicht mehr hochfahren.
    Nach dem WIN Ladebildschrim bootet er wieder von Neuem in einer Endlosschleife.

    Folgendes ist passiert:

    Zuerst fehlte die vga850.fon Datei - diese habe ich von der CD wieder installiert.
    Danach fehlte die isapnp.sys - auch diese habe ich von CD installiert.
    Später meckerte er noch über NTLDR fehlt - aber das habe ich mit der Bios Bootreihenfolge wieder hinbekommen,
    so dass ich zumindest auf mein WIN2000 zugreifen kann, dass auf einer anderen Partition liegt.

    Ich habe dann versucht im abgesicherten Modus in XP reinzukommen - funktioniert nicht.
    Zum Glück habe ich auf der anderen Part. WIn2000 und kann damit auf die Ordner von WinXP
    zugreifen.
    Nun gibt es auf der MicrosoftSupport Seite den Tip die beschädigte Registrierung wiederherzustellen
    indem man die Snapshots der Wiederherstellungpunkte in den system32/config Ordner kopiert und diese ersetzt.
    Habe ich getan - bringt nix.
    Nun habe ich die Startprotokollierung aktiviert.
    Der Log besagt, das viele Treiber einfach nicht geladen werden:

    Code:
    Treiber geladen nv_agp.sys
    Treiber geladen Mup.sys
    Der Treiber wurde nicht geladen ACPI-Uniprozessor-PC
    Der Treiber wurde nicht geladen Audiocodecs
    Der Treiber wurde nicht geladen Legacy-Audiotreiber
    Der Treiber wurde nicht geladen Mediensteuerungsgerät
    Der Treiber wurde nicht geladen Legacy-Videoaufnahmegerät
    Der Treiber wurde nicht geladen Videocodecs
    Der Treiber wurde nicht geladen MAC-Brückenminiport
    Der Treiber wurde nicht geladen WAN-Miniport (L2TP)
    Der Treiber wurde nicht geladen WAN-Miniport (IP)
    Der Treiber wurde nicht geladen WAN-Miniport (PPPOE)
    Der Treiber wurde nicht geladen WAN-Miniport (PPTP)
    Der Treiber wurde nicht geladen Paketplaner-Miniport
    Der Treiber wurde nicht geladen Paketplaner-Miniport
    Der Treiber wurde nicht geladen Parallelanschluss (direkt)
    Der Treiber wurde nicht geladen Audiocodecs
    usw.

    Nun möchte ich versuchen WINXP mit einer ReparaturInstallation wiederherzustellen.
    Das Problem ist nur , dass die Festplatte bei der Auswahl im ReparaturMenü gar nicht auftaucht
    da es sich um eine S-ATA Platte handelt.
    Wie stelle ich es an , dass die S-ATA Paltte im Reparatur auftaucht?
    Oder gibt es eine einfachere Lösung, da ich ja mittels WIN2000 auf alle Ordner zugreifen kann...?

    Danke  Ingo

    Ach ja mein system:

    Rechner: AMD Athlon XP 2800+
    Motherboard: Asus a7n8x2.0
    OS:XP Pro SP2 + WIn 2000 Pro SP2
    Ram: Corsair 2 x 512 MB
     
  2. Du must die IDE Festplatten abklemmen dann erscheinen sie. und den S-ATA Treiber per diskette laden.
     
  3. Danke an Frydo!
    Dein Tip hat geholfen und mir ne Menge Arbeit erspart!

    Ich schreib hier noch mal rein was ich gemacht habe für diejenigen, die evtl. das gleiche Problem
    haben.

    1. Da ich mit meinem 2. Betriebssystem auf alle Ordner des defekten XP OS zugreifen konnte,
    habe ich erst einmal alle wichtigen Daten auf DVD gebrannt.(Habe auch die alten Wiederherstellungspunkte auf DVD gebrannt).

    2.Von meiner Asus Mainboard CD habe ich die S-ATA Treiber auf Diskette kopiert, damit sie mir nachher zur Verfügung stehen.

    2a.Computer runtergefahren,vom Netz genommen und die IDE Platte vom Strom und IDE KAbel getrennt(Da er vorher nur die IDE Platte erkannt hat - nicht aber die SATA)

    2b.Netzschalter wieder rein. Und hochgefahren.

    3.Im Bios die Boot-Startreihenfolge auf CD geändert.-> Neustart

    4.Von der XP CD gebootet und vor der Aufforderung zum installieren von XP F6 gedrückt
    um erst einmal die SATA Treiber von Diskette zu installieren.

    5.Dann hat er die Platte auch erkannt und die vorhandene (alte) XP Version.

    6.Anschliessend auf r gedrückt für ReparaturInstallation.

    7.Nach erfolgreichem Installieren von XP - Computer wieder runtergefahren ,ausgeschaltet
    ,IDE Platte angehängt,eingeschaltet, hochgefahren..und siehe da...es funktioniert wieder..

    Man sollte allerdings die Mainboard CD zu Hand haben - weil er zwischendurch über die Treiber meckern wird...

    Danke für die Hilfe!

    Gruss

    IngoM
     
Die Seite wird geladen...

Xp pro Endlosschleife - Ähnliche Themen

Forum Datum
Endlosschleife bei mp4-Dateien mit Win-Mediaplayer Windows 7 Forum 13. Aug. 2016
Win7 bootet nur noch über die Starthilfe in Endlosschleife Windows 7 Forum 13. Mai 2011
PowerPoint 2007 - Endlosschleife geht nicht :( Microsoft Office Suite 9. Nov. 2010
Desktop-PC gerät beim Start in Endlosschleife Windows XP Forum 21. Okt. 2009
Vista Update in Endlosschleife Windows-Updates 24. Apr. 2009