XP Setup erkennt RAID Volumen nicht

Dieses Thema XP Setup erkennt RAID Volumen nicht im Forum "Windows XP Forum" wurde erstellt von thomassi64, 16. Feb. 2008.

Thema: XP Setup erkennt RAID Volumen nicht allo @, habe an meinem ASUS P5KR 2x SATA HDD die ich im Raid Mode1 installieren will. Das Intel RAID BIOS funzt,...

  1. allo @,

    habe an meinem ASUS P5KR 2x SATA HDD die ich im Raid Mode1 installieren will.
    Das Intel RAID BIOS funzt, ich kann die Platten verbinde, bekomme das Volumen dann beim Booten auch angezeigt.
    Wenn ich dann im XP-Setup Taste F6 drücke und die Treiber die ich von der ASUS Board-CD auf Floppy-Disk geschrieben habe anbiete, werden diese zwar übernommen aber dann kann das XP-Setup keine Platte erkennen worauf hin installiert werden soll.

    Was mache ich den da falsch??? :|


    thomassi64
     
  2. Ich tippe mal darauf, das du den falschen Treiber auf die Diskette kopiert hast?
     
  3. sollte nicht sein, habe mir doch von der ASUS CD eine Diskette erstellt. Da wird dann doch der richtige Treiber drauf sein. Werde aber mal googeln ob es da etwas neues gibt.

    -Thomassi64
     
  4. Da gibt es aber mehr als einen Treiber
     
  5. Ja schon ich habe den Intel 82..... genommen und dann ist ein Programm zum Diskette erstellen gestartet und hat die Disk erstellt.
    Bei der Auswahl nach F6 habe ich den für 32bit genommen.

    -Thomassi64
     
  6. IMHO benötigst Du den JMicron JMB363 RAID 32-bit Driver.
     
  7. Korrektur

    Du benötigst den ICH9-Raid-Treiber
    Kapitel 5 Seite 37
     
  8. nein, 5/ Seite 30.
    Habe die Platten an 1. und 2. SATA Steckplatz intern.

    -thomassi64
     
  9. Deine Entscheidung.
    Die muss man akzeptieren.
     
  10. Ja das hat Gründe, ob das alles so richtig ist was ich mache???

    Ich habe 2x 320GB SATA die im Raid1 laufen sollen.
    Ein DVD Brenner SATA.

    1x IDE Kanal wo ich dann meine alte Platte mit den Daten hängen will und 1x DVD ROM.
     
Die Seite wird geladen...

XP Setup erkennt RAID Volumen nicht - Ähnliche Themen

Forum Datum
Win 7 Setup erkennt SATA-Platte nicht Windows 7 Forum 27. Okt. 2009
XP-setup erkennt nach Vistainstallation keine festplatte mehr Hardware 3. Juli 2008
windows-setup erkennt vorgherige windowsinstallation nicht Windows XP Forum 27. Sep. 2006
Setup erkennt nur eine SATA Partition Windows XP Forum 21. Jan. 2006
XP-Setup erkennt Festplatte nicht Hardware 8. März 2005