XP SP2: Wireless LAN Probleme

Dieses Thema XP SP2: Wireless LAN Probleme im Forum "Windows-Updates" wurde erstellt von hela, 8. Nov. 2004.

Thema: XP SP2: Wireless LAN Probleme Hallo Leute, seit SP2 habe ich mit meinem Wireless LAN folgendes Problem: Nach jedem Neustart findet mein Wireless...

  1. Hallo Leute,

    seit SP2 habe ich mit meinem Wireless LAN folgendes Problem:

    Nach jedem Neustart findet mein Wireless Utility (Software welche mit meiner WLAN-Hardware kam) den Accesspoint nicht.

    Ich habe rausgefunden, dass wenn ich dann auf das neue Symbol Drahtlose Netzwerkverbindung im Infobereich unen rechts, rechtsklicke und Repariere ausführe, dann das Wireless Utility sofort den Accesspont findet und das Netzwerk ist i.O.

    Die Hardware ist von Trendnet.

    Kennt jemand dieses Problem und weiss Abhilfe?

    Gruss
    hela
     
  2. Kann es sein dass Du ein Fremdprogramm für die Konfiguration vom WLAN benutzt denn damit kann es Problme geben, bei zwei User habe ich diese beim Notebook deinstalliert und verwende nur noch das WINXP WLAN Programm und damit funktioniert es ohne Probleme.

    mfg. Walter

    :eek:
     
  3. Hallo Walter,

    ja, wie bereits geschrieben verwende ich das Wireless Utility-Programm des Herstellers.

    Ich habe bereits auch mal versucht ohne dieses Programm eine Verbindung herzustellen (ich hab's einfach runtergefahren), geht aber leider nicht. Meinst Du ich sollte es mal deinstallieren und dann versuchen?

    Gruss
    hela
     
  4. Der entsprechende Dienst (Drahtlose Konfiguration) ist aktiviert? Falls ja, versuchs mal mit dem Deaktivieren desselben.

    Bye,
    Freudi
     
  5. Wie schon erwähnt hat WINXP SP2 Probleme mit Fremdprogramme, bei zwei ACER Notebook verwende ich nur noch die WINXP Einstellung und das Fremdprogramm habe ich deinstalliert.

    mfg. Walter

    :eek:
     
  6. Kann ich nicht hier so nicht nachvollziehen. Ggf. nach neuen Treibern für die WLAN-Hardware schauen.

    Bye,
    Freudi
     
  7. Hi!
    Habe folgendes Problem: Mein Rechner bekommt keine I net Verbindung mehr, obwohl mein Wlan Icon unten rechts in der Taskleiste zeigt, dass es verbunden ist. Dann geht die Verbindung weg, die mit dem Netzwerk. Wenn sich der sender wieder mit dem Netzwerk verbunden hat, habe ich immer noch keinen Inet Zugang, bis am Samstag hat alles aber reibungslos funktioniert, mit Wlan und Inet. Bitte helft mir...
     
Die Seite wird geladen...

XP SP2: Wireless LAN Probleme - Ähnliche Themen

Forum Datum
Probleme mit Google und den Wireless Access Point "WPN802" von Netgear! Sonstiges rund ums Internet 18. Sep. 2007
Probleme mit Wirelesstastatur von Labtec Windows XP Forum 3. Sep. 2006
Wireless Lan Karte macht Probleme... Windows 95-2000 1. März 2005
Probleme mit wireless Router Netzwerk 10. Nov. 2004
Wireless LAN Router D-Link DI-714P+ Probleme ! Netzwerk 11. Aug. 2003