XP SP3 Firewall lässt sich nicht starten, scheint aber bereits zu laufen

Dieses Thema XP SP3 Firewall lässt sich nicht starten, scheint aber bereits zu laufen im Forum "Windows XP Forum" wurde erstellt von Libelah, 22. Apr. 2009.

Thema: XP SP3 Firewall lässt sich nicht starten, scheint aber bereits zu laufen Hallo Leute, Da ich langsam keine andere Möglichkeit mehr sehe komm ich mal zu den Experten :) Ich habe jetzt seit...

  1. Hallo Leute,

    Da ich langsam keine andere Möglichkeit mehr sehe komm ich mal zu den Experten :)

    Ich habe jetzt seit ner ganzen Weile ein Netzwerkproblem. Mehrere Rechner mit XP, die sich untereinander wunderbar erreichen und die ich von meinem eigenen auch wunderbar erreiche. Nur: mich erreicht niemand. Ping schlägt fehl, Freigaben und dergleichen erst recht.
    Es ging definitv früher - Leider kann ich nicht mehr nachvollziehen, ab wann (welche veränderung) das Problem auftritt.
    Klingt nach Windows Firewall? Seh ich (auch?) so (andere Firewall ist nicht im Einsatz).
    Und da fängt das Myseriöse an... gehe ich in die Dienste in Windows steht die Firewall auf automatisch, aber nicht gestartet.
    Will ich die Oberfläche der Firewall aufrufen kommt der bekannte Fehler: Die Windows Firewall-Einstellungen konnten nicht gestartet werden, da der zugehörige Dienst nicht ausgeführt wird. Soll der Dienst Windows Firewall/Gemeinsame Nutzung der Internetverbindung gestartet werden?
    klicke ich auf ja -> Der Dienst [...] konnte nicht gestartet werden.

    Will ich ihn unter services.msc starten, kommt ebenso dass er nicht gestartet werden könne. Außerdem: Fehler 1058: Der Dienst konnte nicht gestartet werden. Er ist deaktiviert oder mit nicht aktivierten Geräten verbunden.
    Die Abhängigen Dienste laufen! Außer evtl: das Sicherheitscenter. Bei diesem kommt genau der gleiche Fehler. :(

    Wichtig: XP Antispy (aktuelle version) ist installiert - anschalten der Firewall und des sicherheitscenters dort (oder auch alles wieder standard) scheinen aber nichts zu ändern am realen status.
    Außerdem: VMWare Player (aktuelle version) ist installiert. Eine Deinstallation hatte allerdings auch nichts geändert.

    Ich hab nun schon einige Sachen versucht wie etwa sharedaccess.reg aber nichts half.
    Weiß jemand vlt noch etwas was ich versuchen kann? Sollten Infos fehlen liefere ich die selbstverständlich gerne nach.

    Vielen Dank und Gruß
     
  2. Hast Du evtl. scon mal nach Malware gescannt? Welches AV-Programm nutzt Du? Solche Dinge riechen immer verdächtig nach Schädling.

    MfG

    Nick
     
  3. Hi

    Virusscan ist McAffee Enterprise und zusätzlich Spybot S&D. Ich lass gleich mal nen scan laufen, halte das aber für unwahrscheinlich. Sitze hier im Firmennetzwerk.

    Gruß

    Edit: Achja es geht um XP Pro
     
  4. Ich erlaube mir mal ein Doppelposting sonst bekommt es keiner mit.
    Scan ist durch - ein Dialer-182 mit dem Status gelöscht erkannt. Sonst nichts...

    Auch S&D hat nur bemängelt dass das Sicherheitscenter aus ist - habs ihn mal beheben lassen... mal sehen
     
  5. Hy

    Versuch mal einen Scan mit malwarebytes,...

    Lg
    Scar
     
  6. kann ich an sich gerne auch noch tun - aber: ich habe noch mal (schon paar mal versucht) die Firewall und das Sicherheitscenter explizit unter services.msc deaktiviert unter autostarttyp. Dann ging es. Nach nochmaligem Neustart wieder nicht mehr - erneut umgestellt. jetzt scheint es zu passen. Insofern könnte man das Thema als erledigt betrachten, sofern es so bleibt :)
    Und ich müsste damit leben nie wieder in die Einstellungen der Windows Firewall zu kommen ;) (eher kein problem)
    Wenn also noch jemand was weiß - immer her damit... aber ich setze mal auf erledigt erstmal.
     
  7. ...wenn Du meinst! Bei mir würden alle Alarmglocken läuten, wenn sich sicherheitsheitsrelevante Dienste mal eben deaktivieren. Aber gut.

    Kann es vielleicht auch möglich sein, daß diese Dienste per Gruppenrichtlinie in Deiner Domäne deaktiviert sind?
     
  8. Deswegen such ich ja auch noch ... war nur froh dass es immerhin mal tut, weil ich es dringend gebraucht hab
    Nicht dass ich wüsste - bei meinem Kollegen laufen sie. Und ich meine dass sie auch mal bei mir liefen.


    Edit: so Malwarebytes hat folgendes entdeckt:
    sagt das jemand was?
     
  9. Start_ShowMyComputer:
    0 = Arbeitsplatz im Startmenü ausblenden
    1 = Arbeitsplatz im Startmenü als Link anzeigen

    NoSMHelp:
    0 = Hilfe im Startmenü vorhanden
    1 = Hilfe im Startmenü ausgeblendet

    pan_fee
     
  10. Danke :)

    Das sind dann natürlich gefährliche infizierungen... spitze meldungen ???
     
Die Seite wird geladen...

XP SP3 Firewall lässt sich nicht starten, scheint aber bereits zu laufen - Ähnliche Themen

Forum Datum
SUCHE Software die Anwendungen Blockiert und zulässt. KEINE Personal Firewall Windows XP Forum 25. Apr. 2010
Nvidia Firewall lässt sich nicht deinstallieren Treiber & BIOS / UEFI 10. Feb. 2008
Hilfe Firewall lässt sich nicht deaktivieren Windows XP Forum 29. März 2007
Windows Firewall lässt sich nicht aktivieren Firewalls & Virenscanner 3. Okt. 2006
Windows Firewall lässt sich nich auf Aktiv schalten Firewalls & Virenscanner 22. Jan. 2006