XP startet extrem langsam nach RAM Erweiterung auf 3 GB

Dieses Thema XP startet extrem langsam nach RAM Erweiterung auf 3 GB im Forum "Windows XP Forum" wurde erstellt von studti, 9. Aug. 2006.

Thema: XP startet extrem langsam nach RAM Erweiterung auf 3 GB Hallo! Habe folgende Konfiguration: Betriebssystem: Microsoft Windows XP Home Edition SP 2 Motherboard CPU Typ:...

  1. Hallo!
    Habe folgende Konfiguration:
    Betriebssystem: Microsoft Windows XP Home Edition SP 2
    Motherboard CPU Typ: Intel Pentium 4 540, 3200 MHz (16 x 200)
    Motherboard Name: Asus P5GD1-FM (FSC OEM) (3 PCI, 1 PCI-E x16, 4 DDR DIMM, Audio, LAN, IEEE-1394)
    Motherboard Chipsatz: Intel Grantsdale i915P
    Arbeitsspeicher: 3072 MB (PC3200 DDR SDRAM)
    BIOS Typ: AMI (01/10/05)... usw.

    Da ich sehr viel mit Photoshop arbeite (druckfähige Bildrohdaten, enorme Dateigrößen von 60 und mehr MB je Bild), hatte ich die gute Idee, den RAM des Systems auf maximal aufzurüsten. Maximal möglich lt. Handbuch motherboard wären 4 GB (explizit erwähnt 4 x 1 GB-Riegel), ich wusste aber, dass XP nur 3 GB ordentlich verwalten kann. Also 2 x 1024 MB + 2 x 512 MB Kingston Value Ram DDR400 CL3 PC3200 eingebaut. Dual Channel Regelung beim Einstecken der RAM Riegel wurde beachtet.

    Seitdem habe ich folgendes Problem:
    -PC startet nach dem Einschalten ganz normal
    -neues RAM-Volumen 3072 MB wird fehlerfrei hochgezählt
    -im BIOS wird ebenfalls 3072 MB Ram erkannt
    -XP Einstiegsbildschirm - der mit dem Ladebalken - erscheint rasch
    -kurz bevor der Ladebalken in den XP-Willkommen-Bildschirm übergeht, wechselt die Anzeige auf schwarzen Bildschirm
    -keine erkennbaren Festplatten-Aktivitäten
    -keine erkennbaren PC-Aktivitäten
    -nach exakt + reproduzierbaren 1 Minute 15 Sekunden wechselt der schwarze Bildschirm auf die XP-Willkommen-Seite und Windows startet vollständig durch.

    Hinweis:
    -Festplatten sind alle sauber + aufgeräumt, nicht fragmentiert
    -System / Software wird regelmäßig mit Norton WinDoctor gereinigt, geprüft, gecheckt + repariert
    -System-Bootvorgang wurde mit Microsoft BootVis optimiert
    -Windows 3GB Switch wurde in die Boot.ini geschrieben.
    -Windows erkennt 3 GB RAM und scheint in den Programmen auch damit zu arbeiten.
    -Sobald ich RAM auf 2 GB reduziere, ist das Problem des 75 Sek. Black Screen weg!
    -Auf zweitem, nahezu gleich konfiguriertem PC ist dieses Problem identisch aufgetaucht, seitdem dessen RAM ebenfalls mit Kingston auf 3072 MB aufgerüstet wurde.
    -RAM Riegel selbst sind okay

    Hat irgend jemand eine Idee, was der PC in diesen 75 sinnlosen Sekunden hinter einem schwarzen Bildschirm macht? Oder gar, wie man den Bootvorgang auf wieder akzeptable Zeit reduzieren kann??

    Könnte zwar in dieser Zeit einen Kaffee zapfen gehen - dennoch es nervt. :|

    DANKE für jeden Rat!! :-\
    studti
     
  2. Moin,

    sagen wir mal so:
    3 GB RAM sind in der Regel echt überdeminsioniert und obwohl XP 3 GB recht ordentlich verwalten kann, kommt es auf einigen Kisten immer mal wieder zu Problemen. Meist ist es das von dir beschriebene Problem.
    Was Windows in den 75 bis 90 Sekunden macht, kann dir wohl noch nicht mal Microsoft genau erklären. Wenn sie es denn überhaupt wissen.
    Ich vermute da lässt die Auslagerrungsdatei von Windows verwalten und diese wird dynamisch angelegt. Dadurch berechnet Windows die Größe der Auslagerrungsdatei bei jedem Startvorgang neu und legt die AL entsprechend an.
    Nun könntest du es mal mit einer festen Größe versuchen. Vielleicht hilft es ja.
    Dazu machst du folgendes:
    Start => Einstellungen => Systemsteuerung => System
    Hier nun auf den Reiter Erweitert und dann, unter Systemleistung, auf Einstellungen und dort wieder den Reiter Erweitert. Unten siehst du nun Virtueller Arbeitsspeicher. Da klickst du auf Ändern. Ganz unten siehst du nun die verschiedenen Größen und etwas drüber wie der Speicher verwaltet und wo er angelegt wird. Jetzt solltest du Benutzerdefinierte Größe aktivieren, die Anfangsgröße und die Maximale Größe festlegen. Dafür nimmst du die neben Empfohlen stehen Zahl. Die trägst du als Anfangsgröße und Maximale Größe ein. WICHTIG: Jetzt auf Festlegen klicken und abschließend mit OK bestätigen.
    Nach einem Neustart gelten dann deine gemachten Einstellungen.
    Hat sich etwas geändert ?
    Versuchsweise könntest du die Auslagerungsdatei auch mal komplett deaktivieren. Eigentlich könnte man dies schon bei 2 GB RAM tun, weil WinXP da wirklich nichts mehr zum auslagern hat, aber wenn man das macht, läuft es nicht mehr wirklich rund.


    Meine Erfahrungen und die meiner vielen Bekannten sind die:
    2 GB reichen vollkommen aus. Selbst wenn man Videobearbeitung mit großen und komplexen Filmen macht, kommt WinXP nicht ins schleudern. Da du nur Bilder bearbeitest, wirst du die 2 GB Grenze noch nicht mal annähernd ankratzen und solltest sogar mit einem GB RAM einigermaßen ordentlich arbeiten können.
     
  3. Hallo Ronny,
    DANKE schon mal für deine Vorschläge - leider brachten alle drei Ideen (Systemverwaltung - benutzerdefiniert - komplett abschalten) noch keine Verbesserung.

    ABER ich habe folgendes festgestellt:
    >Voreingestellt waren benutzerdefinierte Werte und zwar Minimum 1536 MB, Maximum 3072 MB.
    >als EMPFOHLENE Größe werden vom System 4606 MB (!!) angegeben, ich kann aber bei benutzerdefinierter Einstellung maximal 4096 MB eingeben, alles andere wird mit einem Fehlerhinweis (maximal 4096...) abgewiesen.
    Gebe ich dann 4096 oder 4095 ein, wird das zwar akzeptiert und beim nächsten Start auch ersichtlich, bringt aber keine Verbesserung der Wartezeit.

    Noch eine Idee??
    gruß
    studti...der jetzt jedes Mal beim Neustart des Systems einen Kaffee zapfen geht und deshalb heute schon einen Blutdruck jenseits der 200 : 60 hat...
     
  4. Hi,

    editiere die boot.ini unter C:\ (Achtung: versteckte Systemdatei, vorher die Attribute ändern) und trage folgendes ein:

    /3GB

    Die komplette boot.ini sieht folgendermaßen aus (als Beispiel):

    Code:
    [boot loader]
    timeout=5
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=Microsoft Windows XP Professional /noexecute=optin /fastdetect /usepmtimer /3GB
    C:\CMDCONS\BOOTSECT.DAT=Microsoft Windows XP-Wiederherstellungskonsole /cmdcons

    Gruß
    Sven
     
  5. Danke Sven,
    genau das steht eigentlich schon drin...

    meine boot.ini:

    [boot loader]
    timeout=10
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=Microsoft Windows XP Home Edition /noexecute=optin /fastdetect /3GB /USERVA=2990

    Oder steckt der Teufel mal wieder im Detail:
    > Deine boot.ini sagt: .../fastdetect /usepmtimer /3GB
    > meine sagt: .../fastdetect /3GB /USERVA=2990

    gruß
    studti - gespannt wie ein flitzebogen...
     
  6. Hi,

    lass das USERVA weg...

    Gruß
    Sven
     
  7. ...hab ich gelöscht - bringt keine Besserung.

    Danke + Gruß
    studti - allzeit bereit für noch mehr Ideen
     
  8. Hi,

    auch wenn es eigentlich nicht der Fall sein sollte: Eventuell bringt der Schalter PAE noch etwas...

    Auszug aus der boot.ini:

    Code:
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=Microsoft Windows XP Professional /noexecute=optin /fastdetect /usepmtimer /3GB /PAE /USERVA=2990
    probier's mal so...

    Gruß
    Sven
     
  9. Hallo Sven
    DANKE dass Du niemals aufgibst!!!!

    Gleichwohl auch PAE + USERVA=2990 leider keine Besserung brachten. :'(

    Aber da ich beide PCs i.d.R nur je 1x am Tag starte gehen mir also 2 1/2 Minuten / Tag verloren = 750 Minuten oder 12,5 Std. im Jahr. Das ist selbst in unserer schnelllebigen Zeit eigentlich vertretbar. Und eine Minute Nixtun + Rumgucken kann auch ganz genüsslich sein... :D

    Dennoch - falls noch jemand eine Idee hat: Nur zu...

    Danke + einen erfolgreichen Tag.
    studti
     
  10. hp
    hp
    windows kann in der 32bit version maximal 4gb virtuellen speicher adressieren (virtueller speicher = tatsächliches ram + auslagerungsdatei). wenn du nun schon der auslagerungsdatei 4gb spendierst und du noch dazu 3gb ram einbaust, ist der speicheradressraum nicht mehr richtig nutzbar. stell mal (bei 3gb ram) die pagefile auf 1gb ein, dann hat dein system die maximale ausbaustufe, die windows verwalten kann. den schalter /PAE den sven dir empfohlen hat ist ein reiner server parameter und bringt unter xp nichts, der /3gb parameter bringt auch nur dann was, wenn du eine anwendung hast die deutlich mehr reinen hauptspeicher braucht als 2gb. windows teilt nähmlich den realen hauptspeicher in einen kernel-bereich und einen applikation-bereich ein. und zwar 2gb kernel und 2gb applikation-bereich. durch den /3gb bereich wird der applikation bereich auf 3gb erweitert und der kernel-bereich auf 1gb. wenn du den schalter /3gb einsetzt kann es bei gewissen grakas zu problemen führen, da die auf den kernel-bereich zugreifen und dann eventuell die 1gb begrenzung nicht optimal ist ... und bei der 64bit variante macht windows diese verwaltung inzwischen von alleine, da solltest du keine probleme mit haben, wäre also eine überlegung auf 64bit xp umzusteigen ...

    greetz

    hugo
     
Die Seite wird geladen...

XP startet extrem langsam nach RAM Erweiterung auf 3 GB - Ähnliche Themen

Forum Datum
Windows 7 startet extrem langsam Windows 7 Forum 26. Okt. 2011
Picture Manager startet extrem langsam Microsoft Office Suite 3. Apr. 2006
extrem!!!System startet nur mit cd - BOOT.INI?? Windows XP Forum 19. Feb. 2006
Explorer startet extrem langsam Windows XP Forum 20. Feb. 2004
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016