xp-startprobleme bei eingeschaltetem modem

Dieses Thema xp-startprobleme bei eingeschaltetem modem im Forum "Sonstiges rund ums Internet" wurde erstellt von sph, 12. Sep. 2005.

Thema: xp-startprobleme bei eingeschaltetem modem hallo allerseits! hm, ich hätt da mal ne frage... (wer hätt's gedacht ;) ) folgendes: wenn ich meinen rechner...

  1. sph
    sph
    hallo allerseits!

    hm, ich hätt da mal ne frage... (wer hätt's gedacht ;) )

    folgendes:
    wenn ich meinen rechner boote und gleichzeitig mein dsl-modem einschalte startet windows xp zunächst korrekt, aber kaum ist die benutzeroberfläche geladen hängt es. bis das betriebssystem dann normal einsatzbereit ist dauerts n paar minuten länger als wenn ich den rechner starte und erst nachdem alles hochgefahren ist das modem einschalte.

    hm, ich hoffe das versteht jemand, bin nicht so gut im erklären :)

    liegt nicht an irgendwelchen programmen, liegt scheinbar wirklich am xp selbst. meine internetverbindung ist korrekt installiert, soweit funktioniert alles bestens - aber irgendwie würd mich der grund für dieses verhalten interessieren :)

    vor allem weil so schön praktisch wär dieses modem nicht noch extra anzuschalten, sondernd einfach mit an die entsprechende steckdosenleiste zu hängen, die die restliche peripherie eben beim pc-start mit einschaltet.


    hm.

    gut, vielleicht nicht wirklich ein schwerwiegendes problem, aber ne nervige sache.

    vielleicht kann mir ja jemand erklären was ich tun muß um diesen hänger zu vermeiden. oder jemand kann mir erklären warum das unabänderlich so ist :)

    schonmal ein liebes dankeschön für hoffentlich folgende antworten,

    bye!
     
  2. DSL-Modem?
    Dann vergib mal ne feste IP an der Netzwerkkarte oder entferne den Haken bei der TCP/IP-Bindung der Netzwerkkarte.
     
  3. sph
    sph
    thanx!

    gleich noch ne frage - wie weise ich denn da ne feste ip zu? und vor allem - welche? und wo trag ich das ein?

    würd ich auch gern noch versuchen, einfach nur so. ich hab jetzt einfach mal bei der entsprechenden netzwerk-verbindung den haken bei tcp/ip rausgemacht - und jetzt kann ich direkt nachdem die benutzeroberfläche geladen ist ne web-verbindung herstellen.

    very nice :)

    hm, brauch ich das tcp/ip-zeugs (man merkt, ich bin da nicht sehr bewandert...) denn nicht für irgendwas? also, kann ich das ohne probleme deaktiviert lassen?

    nochmal danke,

    bye!


    :)
     
  4. Du kannst dies ohne Probleme deaktiviert lassen.
    An deiner Breitbandverbindung (DFÜ) ist das notwendige TCP/IP-Protokoll für die Internetkommunikation gebunden.
     
  5. Korrekt, brauchst du nicht für DSL.
    Wenn du es aber auch gerne noch mit einer festen IP (just for fun) probieren möchtest, dann Haken bei TCP/IP wieder rein und danach auf Eingeschaften dieses Protokolls gehen. Da hakst du dann an: Folgende IP-Adresse verwenden. Beispiel wäre 192.168.0.3 Subnetzmaske (trägt sich aber auch automatisch ein) 255.255.255.0
    Dann hast du eine feste IP. Sollte vom Effekt her dasselbe bewirken wie den Haken zu entfernen beim Protokoll.
     
Die Seite wird geladen...

xp-startprobleme bei eingeschaltetem modem - Ähnliche Themen

Forum Datum
Peripherie bleibt trotz eingeschaltetem PC eingeschaltet?! Hardware 18. März 2005