XP wird immer langsamer

Dieses Thema XP wird immer langsamer im Forum "Windows XP Forum" wurde erstellt von jack.x, 22. Feb. 2005.

Thema: XP wird immer langsamer Hi, ich habe seit fast 2 Jahren ein stabiles XP System. Ich mache sehr viel Digital-Video Verarbeitung mit dem...

  1. Hi,
    ich habe seit fast 2 Jahren ein stabiles XP System. Ich mache sehr viel Digital-Video Verarbeitung mit dem System und hatte bis vor kurzem keinerlei Probleme. Seit einem halben Jahr benutze ich eine USB 2 Festplatte, mit der die Verarbeitung schon nicht mehr so flott lief. Ich hab das aber auf die USB Anbindung geschoben und es war auch nicht dramatisch.
    In den letzten Tagen wird es aber dramatisch. DVDs brennen dauert trotz neuestem Brenner und neuster Softwaredoppelt solange wie normal und Video Umwandlungen, die ich vorher in einigen Minuten durch hatte laufen jetzt über eine Stunde.

    Ich kann das Problem nicht unmittelbar mit der Installation einer bestimmten Software in Zusammenhang bringen. Ich habe schon sehr viel Software auf dem Rechner; fast alles Audio- Video- und Grafik-Software, aber natürlich auch Norton AV.
    Die C-Platte ist aber ausreichend groß und es gibt genug Paging Platz.

    Mein System: Win XP home, Medion, P4, 2600MHz, 256MB RAM, 160GB intern und 150GB USB Festplatte, DVDBrenner

    Ich hoffe jetzt sagen nicht wieder alle - Neuinstallation. Das muß man doch intelligenter lösen können. Eine Neuinstallation würde mich Tage kosten, da ich die ganzen Programme wieder installieren müßte.
    Jack.X :-[
     
  2. alterantive:

    wenn du irgendwann noch einmal komplett neu installieren solltest, empfehle ich dir ein image-programm. du installiert die software, die du brauchst und erstellst dann ein image.

    das wird dir momentan nicht helfen, ist aber ein ansatz für die zukunft...

    hast du dein system auf viren überprüft?

    weißt du denn noch ungefähr, wann das verlangsamen angefangen hat oder kannst du dazu überhaupt keine angaben machen?
     
  3. Hi,
    Virus schließe ich praktisch aus, da ich wie gesagt Norton AV installiert habe und automatisch mit Updates versorgt werde. Ein kompletter Scan läuft wöchentlich, ohne Probleme (gerade letzte Nacht).
    Das System wurde nicht von einem auf den anderen Tag langsamer. Das ging schleichend. Ich habe bis vor kurzem immer noch paralell zur Arbeit WebRadio gehört. Das kann ich nun total knicken, vor allem wenn ich brenne oder wenn eine Video Umwandlung läuft. Das ging aber vorher nahezu problelos.
    Im Moment läuft beides im Hintergrund. Ich kann dann nur abgehackt schreiben und die animierten Icons oben, machen immer 1 Sek. Pause.
    Es könnte mit der Neu-Installation von Norton zusammen gefallen sein. Allerdings habe ich Norton auch schon komplett abgeschaltet und es bringt keinen Unterschied.
    Das mit dem Image habe ich mal ganz am Anfang gemacht, als ich dachte, ich hätte jetzt die ganze Software drauf. Mittlerweile habe ich aber noch einige wichtige Programme dazu bekommen.
    Der Digi Video Bereich ist sehr dynamisch und ich installiere fast wöchentlich neue Software oder Updates.
    Gruß Jack.X
     
  4. hp
    hp
    sorry, das ist aber für videobrennerei etwas dürftig ... rüste die kiste mal auf, minimum mal 512mb wenn nicht sogar mehr, dann mach die auslageungsdatei mal passend groß und achte darauf, daß sie am stück angelegt ist, es deutet einiges darauf hin, daß die kiste swapped. schau auch mal in die ereignisanzeige rein, ob da fehler protokolliert werden, als nächstet beobachte mal die thempertur vom prozessor und von der graka ob da nicht was langsam heiß läuft und bei dem einsatz sollte das netzteil mindensten 400w bringen, sonst könnte das auch zu problemen führen ...

    greetz

    hugo
     
  5. Hi,
    sorry beim Hauptspeicher habe ich etwas tief gestappelt, da habe ich natürlich 512MB.

    Die Auslagerungsdatei habe ich auf Automatik gestellt und habe (wegen der Probleme) kürzlich alle Platten defragmentiert.
    Ich habe aber auch das Gefühl, das er Paged wie bekloppt. Wobei die Speicher Auslastung im System Monitor selten über 50% kommt. CPU Belastung geht für manche Anwendungen schon mal auf 80 - 99%, scheint mir aber für solche rechenintensiven Prozesse angemessen.
    Was würdest du als optimale Einstellung für die Auslagerungsdatei empfehlen?

    Wie gesagt, das System lief bis vor kurzem für meine Begriffe optimal.
    Temperatur und Error Log muß ich mir mal anschauen. (Bin gerade nicht an diesem System)
    Alle Lüfter laufen und ich habe das Gerät gerade erst ausgesaugt.

    Netzteil kann ich im Moment auch nichts zu sagen. Da der Rechner aber so ausgeliefert (original Medion Aldi) wurde gehe ich mal davon aus, das das Netzteil groß genug ist. Bisher lief ja auch alles bestens.

    Gruß Jack.X
     
  6. Hallo

    also ich würde der Auslagerungsdatei auf jeden Fall eine fixe Größe zuweisen. In der Regel nimmt man das eineinhalbfache des vorhandenen Arbeitsspeichers.

    Gruß floratec ;)
     
  7. Hi,
    also habe im Syslog nachgeschaut - keine besonderen Ereignisse oder Fehler.

    Auslagerungsdatei war fest eingestellt auf 750MB. Ich bin jetzt mal auf das Maxiumum von 4096MB gegangen.

    Temperatur ist auch alles ok, alle Lüfter laufen.

    Ich erwäge daher das System doch neu zu installieren. Ich möchte dann eine Partition nur für Swapping anlegen. Wie groß sollte ich die machen? Das maximum, was das System jetzt zuläßt ist 4096MB. Das sollte doch eigentlich reichen, oder?
    Gruß Jack.X
     
  8. Eigene Swap-Partition macht unter XP imho keinen Sinn.

    Cheers,
    Joshua
     
  9. Hi,
    also keine Swap Partition ! Gibt es dafür auch einen Grund oder nur so ?

    Ich habe hier gerade mal den Systemstatus abgebildet:
    Nero brennt eine DVD, ich habe den Browser gestartet und sonst nichts ...
    Das brennen der DVD dauert ca. doppelt so lange wie Nero vorraus berechnet (ca. 30 minuten für 3,7GB bei 4x brennen)
    Beim zuschneiden des Screenshots und jetzt hier beim schreiben macht das System Pausen im Sekunden Takt.
    Sonst konnte ich dabei Webradio hören und nahezu unbehelligt im Netz surfen.
    Jack.X

    [​IMG]
    [​IMG]
    [​IMG]
     
  10. hp
    hp
    also diese einstellung macht überhaupt keinen sinn: windows in der 32bit workstation version kann maximal 4096mb virtuelles memory adressieren. das vm setzt sich aus dem realen memory (bei dir 512mb) + der pagefile.sys (swapbereich) zusammen. also mußt du 4096mb - 512mb = 3584mb für die pagefile.sys nehmen, um den maximalen speicher von 4096mb auszunutzen. macht aber eigentlich auch wenig sinn, da du den bereich nie wirklich brauchst, siehst du ja im taskmanager. die swapdatei auf eine eigene partition zu legen macht nur dann sinn, wenn die platte auf die du sie legen würdest deutlich schneller wäre als die auf der sie zur zeit liegt. und du hast auch kein speicherproblem ... so wie sich der taskmanager darstellt ist die cpu halt mit rechnen beschäftigt und deshlab bekommst du die von dier beschriebenen probleme. du siehst die peaks deutlich, wo die cpu 100% erreicht. deshalb stockt dann das system. wieso sich das nun mit der zeit so entwickelt hat, kann man fast nicht mehr als außenstehender nachvollziehn. was du noch probieren kannst: schau mal hier http://www.windows-tweaks.info/html/windows-xp.html vorbei. vielleicht bringt die eine oder ander einstellung bei deinem system noch ein bisschen was ...

    greetz

    hugo
     
Die Seite wird geladen...

XP wird immer langsamer - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
USB-Stick wird immer mal wieder nicht erkannt - Datenverlust Windows 7 Forum 11. Juli 2014
Partition wird von alleine immer voller - warum Windows 7 Forum 27. Dez. 2011
Download wird immer abgebrochen Firewalls & Virenscanner 11. Okt. 2010
Re: MSE wird nicht immer angezeigt in der sistray Windows XP Forum 14. Okt. 2012