You Tube funktioniert nicht - liegt's an Zone Alarm?

Dieses Thema You Tube funktioniert nicht - liegt's an Zone Alarm? im Forum "Web-Browser" wurde erstellt von Salomo, 3. Apr. 2011.

Thema: You Tube funktioniert nicht - liegt's an Zone Alarm? Hallo, ich habe ein Problem, das vordergründig vielleicht bei einem Anwendungsprogramm liegt - es scheint mir aber...

  1. Hallo,

    ich habe ein Problem, das vordergründig vielleicht bei einem Anwendungsprogramm liegt - es scheint mir aber eher beim Betriebssystem zu liegen.

    Bei mir läuft kein You Tube-Video mehr (Firefox 3.6.16). Die Seite mit dem ausgewählten Video erscheint zwar, aber es startet nicht, bzw. der Start-Button erscheint nicht.

    Gleichzeitig habe ich heute in meiner Zone-Alarm-Installation bei einigen Programmen den Internet-Zugriff von zulassen auf nachfragen umgestellt (Programmeinstellungen > Programme). Ich möchte möglichst nur bei den Programmen einen Internet-Zugriff zulassen, bei denen es unerlässlich ist (Thunderbird, Firefox).

    Kann dieser Umstand You-Tube abgewürgt haben?

    Hier
    http://rapidshare.com/files/455704268/Zone_Alarm.pdf
    ist eine Auflistung der Programme, die bei Zone Alarm angezeigt werden. Muss bei einem oder mehreren davon der Internet-Zugriff wieder auf zulassen umgestellt werden? (ich weiß, es ist eine lange Liste - aber vielleicht erbarmt sich jemand).

    Oder liegt der Grund für den You Tube-Ausfall vielleicht woanders? Wäre wirklich sehr dankbar für hilfreiche Tipps.

    Zur Ergänzung noch: bin ausschließlich Anwender, in den Tiefen von Windows oder der Programme unterhalb der Benutzeroberfläche kenne ich mich absolut nicht aus.

    Viele Grüße,
    Salomo

    [br][blue]*PCDFlocke: Verschoben aus "Windows XP"*[/blue]
     
  2. Hast Du im FF als Add-on NoScript ?
    ... temporär erlauben ...

    Sicherheit ist gut aber mit ZoneAlarm habe ich keine guten Erfahrungen
     
  3. Nein, hatte ich mal installiert, aber dann lief auf FF nichts mehr. Daraufhin habe ich es deaktiviert.

    Ich habe Better Privacy und Cookie Safe installiert - mit den dortigen Default-Einstellungen. Liegt's evtl. daran?

    Gruß,
    Salomo
     
  4. privater modus ist recht streng, da läuft nicht viel - mach mal ohne
    und bei youtube zeitweise Cookies erlauben damit richtig geladen werden kann

    NoScript ist ganz gut, man muß nur öfter mal erlauben
     
  5. Was meinst du mit privater modus? Wo muss ich was einstellen? (bin, wie gesagt Anwender-Dummy).

    Veilen Dank.

    Gruß,
    Salomo
     
  6. Deaktivier doch mal ZoneAlarm testweise. Ich denke nicht das daran liegt, aber man weiss ja nie.

    Du kannst ja Firefox auch mal im abgesicherten Modus starten (Menü Hilfe - mit deaktivierten Addons neu starten) - wenn die Videos dann fnktionieren liegts daran.

    Better Privacy sollte es nicht sein, das löscht lediglich die sogenannten LSO Cookies im Verzeichnis des Flash Players. CookieSafe kenn ich nicht und kann dazu nichts sagen.

    Ah, und jetzt hab ich mir auch Dein PDF durchgelesen - dem Adobe Flash Player solltst Du natürlich Zugang gewähren, wie sollen die Videos sonst abgespielt werden. Und Version 9 ist übrigens uralt, auch da wäre ein Update fällig.
    Der Player würde das auch gern tun, braucht aber dazu Internetzugriff, was Du immer blockiert hast. Also, in der Liste wo Adobe Flash Player steht mit einem grünen Haken versehen.

    Wenn Du so auf Sicherheit bedacht bist, solltest Du die Programme auch immer aktuell halten, sonst holst Du Dir an Stellen was ins System von denen Du das im Leben nicht denkst.

    Nick

    Nachtrag: Privater Modus ist eine Funktion in der der Firefox keine Sitzungsdaten speichert
     
  7. Das hätte ich auch tun sollen ! :'(


    Der FlashPlayer wird gebraucht :V und NoScript nicht :coolsmiley:
     
  8. Bei mir muss irgendwo gewaltig der Wurm drin sein. Habe den Flash Player ge-updated und Zone Alarm geschlossen. Aber Schweigen im Walde.

    Was mir auffiel: als ich Zone Alarm schloss, schmierte Firefox ab - hat das was zu bedeuten?

    Werde mir wohl den sprichwörtlichen guten Bekannten und PC-Fachmann ranholen müssen.

    Trotzdem vielen Dank.

    Gruß,
    Salomo
     
  9. Hallo Göttin der Weisheit,

    vielen Dank für die Hinweise. Werde sie genau studieren und versuchen, sie umzusetzen.

    Was mir übrigens noch auffiel: Videos, die in Portalseiten und Nachrichtenseiten eingebettet sind (wie Freenet, Yahoo, n-tv, Spiegel, Stern, Süddeutsche, etc.) laufen problemlos - bis auf drei Ausnahmen: GMX, Web.de und 1&1. Da passiert nichts. Und die gehören interessanterweise alle drei zu United Internet AG - aber das spielt vielleicht keine Rolle.

    Also - vielen Dank!

    Gruß,
    Salomo
     
Die Seite wird geladen...

You Tube funktioniert nicht - liegt's an Zone Alarm? - Ähnliche Themen

Forum Datum
facebook, youtube spielen kein ton ab!!! Windows XP Forum 20. Juni 2015
YouTube ohne CSS Software: Empfehlungen, Gesuche & Problemlösungen 21. März 2015
youtube ohne css :-( E-Mail-Programme 24. Jan. 2015
Kann von youtube keine Videos mehr runterladen - nur Werbung ! Audio, Video und Brennen 20. Aug. 2014
Downloadhelper Qualität von youtubevideos einstellen Web-Browser 16. Jan. 2014