Zahlen/Rechen Problem mit Open Office

Dieses Thema Zahlen/Rechen Problem mit Open Office im Forum "Windows XP Forum" wurde erstellt von Freshmeat, 10. Sep. 2005.

Thema: Zahlen/Rechen Problem mit Open Office hi, ich habe ein kleines Problem mit open Office 1.1 ich habe in einer Tabelle viele Zahlen unteinander geschrieben...

  1. hi, ich habe ein kleines Problem mit open Office 1.1
    ich habe in einer Tabelle viele Zahlen unteinander geschrieben bzw. aus ner anderen Tabelle übernommen.
    In den zeilen B,C,D,E,F 2-166 stehen Zahlen die ich ganz unten sprich in Zeile B,C,D,E,F 167 augerechnet haben möchte und habe =SUMME(B2:B166) eingegeben, da ich das früher auch schon so gemacht habe, doch da kommt jetzt nix raus.
    Liegt es daran das die Zahlen mit . (Punkt) getrennt sind z.b.
    1400.77
    2924.10
    4160.24
    937.18
    Und er sie deshalb nicht ausrechnen kann ... aber ich meine mich zu entsinnen das ich das schonmal genauso gemacht habe und es funktioniert hat.

    Also, Was mache ich falsch ?
    Bitte helft mir den ich habe keine Lust 166*5 Zeilen mit , statt . auszustatten.

    gruss Freshmeat
     
  2. sol
    sol
    Das wird wohl daran liegen, dass OO Deine Zahlen gar nicht als solche erkennt, sondern die Zellen als Textzellen wertet. Der Punkt ist für deutsche Schreibweisen kein Dezimaltrennzeichen.
    Du kannst verschiedenes probieren:
    - Setze die Dokumentsprache (oder das Zellformat) z.B. auf Deutsch(Schweiz)
    - Tausche die Punkte gegen Kommas(suchen/ersetzen)
    - Benutze eine Zusatzspalte, nimm die Zahl auseinander (z.B. mit LINKS, RECHTS), sezte sie neu zusammen, diesmal mit Komma und mache daraus mit WERT eine Zahl
     
  3. Habe es mit Punkt zwei gemacht und auf einmal alle Punkte durch Kommas ersetzt!
    Wusste gar nicht das es eine solche Funktion in diesem Programm gibt .. ;)
    Trotzdem Vielen Dank

    Gruss Freshmeat
     
Die Seite wird geladen...

Zahlen/Rechen Problem mit Open Office - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016