Zeitausrechnung mit Excel

Dieses Thema Zeitausrechnung mit Excel im Forum "Microsoft Office Suite" wurde erstellt von Hopek0815, 28. Feb. 2003.

Thema: Zeitausrechnung mit Excel An alle Excelgurus ich benötige ein Excelblatt was folgendes können sollte: Zeiterfassung in Industrieminuten(HM)...

  1. An alle Excelgurus

    ich benötige ein Excelblatt was folgendes können sollte:

    Zeiterfassung in Industrieminuten(HM)
    Kurze Erklärung:
    Normal hat eine Stunde 60 Minuten. Z.b. 9:15 sind in Industrieminuten 9:25, 9:30 = 9:50 usw.

    Ein Mitarbeiter arbeitet in der Frühschicht von 6:00 bis 14:00 Uhr. Das sind 8 Stunden.(Brutto)
    Er hat aber von 9:75 bis 10:25 Pause. Das sind 0,5 Std(HM)
    Die müssen von den 8 Stunden automatisch wieder abgezogen werden.
    Er arbeitet Netto also 7,5 Stunden.




    Da wir auch in 3 Schichten arbeiten sind folgende Pausenzeiten. Montag bis Donnerstag

    Früschicht von 9:75 bis 10:25 Uhr
    Mittagschicht von 17:75 bis 18:25 Uhr
    Nachtschicht von 1:75 bis 2:25 Uhr
    Nur in der Zeit sollten die Pausen im Programm abgezogen werden.

    Freitags ist wegen der Arbeitszeitverkürzung keine Pause, da nur 6 Std. gearbeitet wird.

    Bei Nachtschicht beginnt die Arbeitszeit um 22 Uhr und endet morgens um 6 Uhr.

    Also ich gebe ein Anfang 22:00 bis Ende 6:00 Uhr. Das Ergebnis sollte 7:50 Stunden sein.

    Ist das machbar?

    Ich habe nicht das nötige Wissen und auch monentan sehr wenig Zeit um so etwas selber realisieren zu können.

    Vielen Dank im voraus schonmal..
     
  2. in A2 das Datum (Zellenformat: TTT, TT.MM.JJ)
    in B2 Anfangszeit in Normalzeit (Zellenformat: hh:mm)
    in C2 Feierabend in Normalzeit (Zellenformat: hh:mm)
    in D2 die Arbeitszeit in Normalzeit (Zellenformat: hh:mm) Formel: =WENN(C2<B2;C2+24-B2;C2-B2)
    in E2 Anfangszeit in Industriezeit (Zellenformat: Zahl ohne Dezimalstellen) Formel: =STUNDE(B2)*100+(MINUTE(B2)/60*100)
    in F2 Feierabend in Industriezeit (Zellenformat: Zahl ohne Dezimalstellen) Formel: =STUNDE(C2)*100+(MINUTE(C2)/60*100)
    in G2 Arbeitszeit in Industrieminuten (Zellenformat: Zahl ohne Dezimalstellen) Formel: =WENN(F2<E2;F2+2400-E2;F2-E2) [die 2400 sind dazu da, damit es über Mitternacht auch funktioniert. off topic: ich bin ja schon lange dafür, daß man die Grenze zwischen 2 Tagen auf die Uhrzeit legt, die wir heute 3 Uhr früh Sommerzeit nennen, und die Zeitumstellungen ganz sein lassen 8)]
    in H2 Netto-Arbeitszeit in Industrieminuten (Zellenformat: Zahl ohne Dezimalstellen) Formel: =WENN(WOCHENTAG(A2)=6;F2-E2;WENN(UND(I$1>E2;J$1<F2);(F2-E2)-(J1-I1);WENN(UND(K$1>E2;L$1<F2);(F2-E2)-(L1-K1);(F2-E2)-(N1-M1))))
    in die Zellen I1 bis N1 kommen die Pausenanfangs- und endzeiten in Industrieminuten: 975 1025 1775 1825 175 225

    Verwirrt? ;D
    Beispieltabelle kommt per Mail.
     
  3. Klexy,
    Fax mal rüber das Teil. ;D

    und vielen Dank erstmal....
    Falls wir und mal treffen sollten, ist eine alkohol freie Fanta für Dich drinne. ;)
     
  4. Is noch nix angekommen. Wochenende ist langweiiiiiiiiilig!!! ;D
     
  5. Hi

    Wie wäre es mit Fasching, oder Disco ! ;D ;D ;D
     
  6. Bin zu alt dafür. Ich brauch mei Ruh und eine gute Flasche Rotwein. ;D
     
  7. Das Problem ist dank klexy gelöst.
    THX nochmal
     
Die Seite wird geladen...

Zeitausrechnung mit Excel - Ähnliche Themen

Forum Datum
Excel-Feature gesucht Microsoft Office Suite 11. Okt. 2016
Excel Tabelle Werte zu ordnen Microsoft Office Suite 23. Sep. 2016
Excel: Bereiche auf 'leer' Überprüfen Microsoft Office Suite 15. Sep. 2016
Import Datensatz inkl = und - Zeichen in Excel/Libre CALC Software: Empfehlungen, Gesuche & Problemlösungen 20. Mai 2016
Bestimmter User kann seine Excel Dateien nicht mehr direkt öffnen Software: Empfehlungen, Gesuche & Problemlösungen 16. Apr. 2016