Zeiten runden mit Excel

Dieses Thema Zeiten runden mit Excel im Forum "Microsoft Office Suite" wurde erstellt von Keeeks, 21. Nov. 2006.

Thema: Zeiten runden mit Excel Zellenformat: [h]:mm Zelleninhalt z.B.: 56:31 Wie muss die Formal aussehen, damit ich die Minuten automatisch...

  1. Zellenformat: [h]:mm
    Zelleninhalt z.B.: 56:31

    Wie muss die Formal aussehen, damit ich die Minuten automatisch auf/abrunden kann?
    edit: z.B. auf 56:30 abrunden...

    THX ;)
     
  2. Hallo Keeeks,

    wie soll das Rundungsinterval aussehen ? 10min ?
    und wie soll der mittlere Wert gerundet werden ? auf oder ab?

    Gruß Matjes :)
     
  3. Ein schönes Problem.

    In Zelle A1 trägst du dein Rundungsintervall ein (z.B. 10 Minuten).
    In Zelle A2 ist die krumme Uhrzeit
    In Zelle B2 entsteht der gerundete Wert durch folgende Formel:
    =WENN(REST(A2;$A$1)<$A$1/2;A2-REST(A2;$A$1);A2-REST(A2;$A$1)+$A$1)

    Diese Formel kannst du über die ganze Spalte A runterziehen, da der Bezug zum Rundungsintervall ($A$1) immer erhalten bleibt.
     
  4. Ola,

    Sieht gut aus ... aber was hälst du davon, die Funktionen OBERGRENZE bzw. UNTERGRENZE zu verwenden anstelle der REST-Konstruktion?
     
  5. kenn ich gar nicht. schau ich mir mal an.
    sieht gut aus. wieder was dazugelernt.
    :)
     
Die Seite wird geladen...

Zeiten runden mit Excel - Ähnliche Themen

Forum Datum
Windows 10 neben Windows 8, lasnge Bootzeiten Windows 10 Forum 1. Nov. 2016
Excel Uhrzeiten berechnen Microsoft Office Suite 2. Juli 2014
Artikel: PowerPoint 2013 - das wohl beste Powerpoint aller Zeiten Windows XP Forum 31. Okt. 2013
Immer längere Startzeiten Windows 7 Forum 29. Mai 2013
Excel 2010: Rechnen mit negativen Uhrzeiten Microsoft Office Suite 16. Sep. 2012