Zellen gleichen Datums summieren

Dieses Thema Zellen gleichen Datums summieren im Forum "Windows XP Forum" wurde erstellt von joergi78, 21. Apr. 2008.

Thema: Zellen gleichen Datums summieren Ist es möglich, eine Formel so zu schreiben, dass z.B. die Zellen B1 bis B6 summiert werden, wenn die Zellen A1 bis...

  1. Ist es möglich, eine Formel so zu schreiben, dass z.B. die Zellen B1 bis B6 summiert werden, wenn die Zellen A1 bis A6 gleich sind.
    Ich möchte eine Tabelle mit Tageskilometer erstellen, in der automatisch der km stand adiert wird.
    Spalte A hat das Format Datum TT.MM.JJJJ.
    Wenn in einer Zelle ein anders Datum steht, soll die Berrechnung gestoppt werden.
    danke und gruß
    joergi78
     
  2. Code:
    =WENN(UND(A1<>;A1=A2;A2=A3;A3=A4;A4=A5;A5=A6);SUMME(B1:B6);)
    Gruß Matjes :)
     
  3. Ja, Danke für deine Mühe, aber so werden ja nur die Zellen bis Zeile 6 berücksichtigt.
    Habe es so verwirklicht:
    C1 : =WENN(A2<>A1;SUMMEWENN(A:A;A1;B:B); )
    gruß joergi78
     
Die Seite wird geladen...

Zellen gleichen Datums summieren - Ähnliche Themen

Forum Datum
Excel: Vergleichen und dann mehrere Zellen kopieren Windows XP Forum 27. Okt. 2007
Calc: Wie bei Excel in mehrere Zellen gleichen Wert eintragen StarOffice, OpenOffice und LibreOffice 5. Mai 2007
Zellen automatisch abgleichen StarOffice, OpenOffice und LibreOffice 10. Feb. 2005
Einzelne Zellen in Spalte bedingt Formatieren Microsoft Office Suite 16. Mai 2016
Hintergrundfarbe hinter ausgeblendeten Zellen und Spalten.... Microsoft Office Suite 20. Okt. 2015