Zugewiesene IP, trotzdem keine Verbindung

Dieses Thema Zugewiesene IP, trotzdem keine Verbindung im Forum "Windows XP Forum" wurde erstellt von Konkreter, 18. Juli 2006.

Thema: Zugewiesene IP, trotzdem keine Verbindung Habe schon viele Netzwerke eingerichtet, aber sowas noch nie erlebt.   ??? Ein Freund hat mich gerufen, weil...

  1. Habe schon viele Netzwerke eingerichtet, aber sowas noch nie erlebt.   ???

    Ein Freund hat mich gerufen, weil Internet plötzlich nicht mehr funktioniert.
    Zwei XP Prof. Rechner hängen über LAN an einem Router mit dyn. IP's.
    Router hat DHCP an, MAC-Filterung aus.
    Beim ersten Rechner läuft alles, wie immer, ohne Probleme.
    Der zweite wählt sich ein, bekommt IP zugewiesen (192.168.0.110) und das war's.
    Beim pingen werden noch die Adressen aufgelöst (DNS-IP = Router-IP)
    aber mehr auch nicht. Router lässt sich auch nicht anpingen. (Vom anderen Rechner aus schon.)
    In Eigenschaften zeigt er ca. 15 Pakete gesendet und ca. 15 empfangen.
    Firewalls sind auch alle beim Test runter gewesen.

    Hat jemand sowas schon mal gehabt?
    Ach ja.. habe Notfall-Windows von CD gebootet (BartPE).
    Internet läuft ohne Probleme.
    Netzwerkkartentreiber trotzdem upgedatet.. kein Resultat.  :|
    127.0.0.1 läßt sich auch problemlos anpingen, Karte scheint also zu funktionieren.
    Wird wohl was an den Einstellungen sein, aber was??

    Bin gespannt auf neue Ideen!! Danke!
     
  2. Die Ausgabe von ipconfig /all von beiden Rechnern wäre ein Anfang.

    Eddie
     
  3. Hat sich erledigt.
    Freund hat tabula rasa gemacht und windows nochmal installiert.  ::)

    Trotzdem danke.
     
Die Seite wird geladen...

Zugewiesene IP, trotzdem keine Verbindung - Ähnliche Themen

Forum Datum
Was bedeutet: Wieder zugewiesene Sektoren....? Software: Empfehlungen, Gesuche & Problemlösungen 2. Okt. 2010
USB-Festplatte_Warnmeldung-wieder zugewiesene Sektoren Hardware 12. Juli 2010
datei öffnen mit zugewiesenem Programm Software: Empfehlungen, Gesuche & Problemlösungen 20. Apr. 2005
Windows ist Aktiviert aber trotzdem 19 Tage übrig WTF? Windows 8 Forum 26. Okt. 2014
Treiber installiert!? - Trotzdem keinen Sound. Hardware 9. Okt. 2011