Zugriffsproblem bei Registrydefragmentierung

Dieses Thema Zugriffsproblem bei Registrydefragmentierung im Forum "Windows XP Forum" wurde erstellt von donrosso, 7. Juli 2005.

Thema: Zugriffsproblem bei Registrydefragmentierung Hallo, ich habe da ein kleines Problem, ich wollte meine Registry defragmentieren und bekomme laufend die Meldung,...

  1. Hallo, ich habe da ein kleines Problem, ich wollte meine Registry defragmentieren und bekomme laufend die Meldung, Fehler Zugriffsberechtigung, nur der Administrator hat Zugriff und stellen sie sicher, dass sie als Admin angemeldet sind.

    Zum einen ist mein Benutzer, neben dem Gast der einzige, mein Benutzer ist Administrator und hat uneingeschränkte Rechte. Versteh ich nich, wo liegt da jetzt das Problem? Kann mir wer nen Hinweis geben ?
     
  2. ich weis nicht ob es das ist aber drücke mall nach dem start F8 da komst du in den abgesicherten modus da befindet sich noch ein administrator


    viel spass meld dich wieder
     
  3. Ähh - es gibt auf keinem System der Welt zwei Benutzer Administrator.....
    Es mag mehrere User geben, die über Admin-Rechte verfügen, aber den Benuzter Administrator gibt es nur einmal.

    Cheers,
    Joshua
     
  4. Ja, gut aber wenn mein Benutzer Computeradministrator ist, müsste er doch auch alle Zugriffrechte haben oder seh ich das falsch ?
     
  5. @donrosso:
    Nein, eigentlich siehst du das richitg - allem Anschein nach hast du dich selbst ausgesperrt.
    Irgendwelche Tuning-/Tweaking-Tools auf dem Rechner installiert ?
    Viren-/Malware-Befall gehabt ?

    Cheers,
    Joshua
     
  6. Moin,

    ich weiß ja nicht genau, wie das Defragmentieren der Registry funktioniert, aber es gibt in der Registry Bereiche, in denen auch der Administrator nicht automatisch Zugriff hat (z.B. SAM). Ob die Probleme damit zusammenhängen?
    Und dass ein Administrator auf alles Zugriff hat, ist auch nicht so ganz richtig. Als Administrator hat man die Berechtigung sich für alles Zugriff zu verschaffen.

    Alex
     
  7. ausserdem gibt es grosse probleme, wenn der administrator administrator heisst, weil bei der einrichtung des systems kein benutzername vergeben wurde. dann IST man nicht nur, sondern man HEISST administrator. das heisst, dass man auch im abgesicherten modus nicht auf die registrierung eines benutzers zugreifen kann, weil es ja keinen benutzer gibt. abhilfe schafft in diesem fall nur die einrichtung eines neuen benutzers mit admin-rechten, und sich danach als dieser anzumelden. man kann dann auf die registrierung von administrator zugreifen, weil der ja bis dahin als benutzer mit admin-rechten lief. deshalb ist ja auch der profil-ordner voll, was im normalfall nicht so ist. jetzt gefällt dem neuen benutzer natürlich seine neue arbeitsoberfläche nicht, deshalb sollte er mal hier nachschlagen (man muss nicht alles wissen, man muss nur wissen, wo es steht ).
    kuck mal hier:
    http://www.pctipp.ch/helpdesk/kummerkasten/archiv/winxp/23754.asp
    @donrosso
    wenn du noch fragen hast, nochmal posten
     
Die Seite wird geladen...

Zugriffsproblem bei Registrydefragmentierung - Ähnliche Themen

Forum Datum
massive Zugriffsprobleme Windows 10 Forum 31. Aug. 2016
Zugriffsprobleme auf USB-Festplatte Windows XP Forum 26. Apr. 2011
Zugriffsproblem auf W900V Speedport & Vista Netzwerk 26. Feb. 2008
Zugriffsprobleme auf Netzwerk mit Access Microsoft Office Suite 3. Jan. 2008
Zugriffsprobleme zwischen Vista und Win2k Rechnern Windows XP Forum 22. Feb. 2007