Zugriffsprobleme auf Netzwerk mit Access

Dieses Thema Zugriffsprobleme auf Netzwerk mit Access im Forum "Microsoft Office Suite" wurde erstellt von emmes12, 3. Jan. 2008.

Thema: Zugriffsprobleme auf Netzwerk mit Access Servus, und zwar so: arbeite mit Datenbank auf einem Netzlaufwerk, das mit y.... gemappt ist. Seit der Installation...

  1. Servus, und zwar so:
    arbeite mit Datenbank auf einem Netzlaufwerk, das mit y.... gemappt ist. Seit der Installation von IE7 behauptet Access nun, das sei keine sichere Quelle und öffnet die DB nicht, auch nicht read only, egal, wie ich vorgehen, Doppelklick oder Datei>öffnen, über Netzwerkressourcen oder über Y.

    HAbt Ihr einen Tipp, woran das liegen kann? Auf dem (physikalisch) selben Server liegen in einer anderen Partition unser Schreiftverkehr und Tabellen usw - lassen sich ohne Probleme öffnen und bearbeiten, word arbeitet mit einer dort liegenden normal.dot usw, alles ok.

    Danke für Eure Hilfe,
    Grüße
    Michael
     
  2. Systemsteuerung => Internetoptionen => Register Sicherheit => Vertrauenswürdige Sites auswählen => auf Sites klicken => UNC-Pfad des Servers hinzufügen, auf den Y: gemappt ist (also z.B. \\SERVER1)
     
  3. Welche Einstellungen hast du im IE7 im Reiter Sicherheit in der Zone Lokales Intranet vorgenommen, welche Häkchen sind dort unter Sites gesetzt?
     
  4. Servus Knecht;-)

    habe versuchsweise schon den Scurity Level auf low - kein Erfolg.
    Im Local Intranet ist automatically detect angeklickt, die drei darunter sind angeklickt aber matt, also nicht wählbar.

    Ist ein Ami XP - aber das hat vorher auch nixx ausgemacht... Der IE7 ist natürlich wieder Ami....
     
  5. Automatically detect funktioniert nicht immer. Nimm mal das Häkchen weg. Wenn das dann immer noch nicht funktioniert, solltest du den Servernamen hier eintragen.
     
  6. :D
    Des wars. Das Gruppenhäkchen weg - aber die drei drunter sind immer noch an...
    Und Doppler auf Access im Netzwerk tut es wieder.

    Danke (was mannicht alles wissen muss.... Dabei nehme ich den IE nur wegen Joomla und unserer Website - ansonsten NUR Firefox).
     
Die Seite wird geladen...

Zugriffsprobleme auf Netzwerk mit Access - Ähnliche Themen

Forum Datum
Netzwerkzugriffsprobleme Windows XP Forum 26. Aug. 2006
massive Zugriffsprobleme Windows 10 Forum 31. Aug. 2016
Zugriffsprobleme auf USB-Festplatte Windows XP Forum 26. Apr. 2011
Zugriffsprobleme zwischen Vista und Win2k Rechnern Windows XP Forum 22. Feb. 2007
Zugriffsprobleme bei VPN Verbindung Windows XP Forum 4. Jan. 2006