Zwangspause beim Hochfahren

Dieses Thema Zwangspause beim Hochfahren im Forum "Windows 95-2000" wurde erstellt von 7141karlheinz, 13. Feb. 2008.

Thema: Zwangspause beim Hochfahren Hallo! Seit einiger Zeit erscheint beim Hochfahren auf meinem Bildschirm links oben folgender Eintrag: C:\>, und...

  1. Hallo!
    Seit einiger Zeit erscheint beim Hochfahren auf meinem Bildschirm links oben folgender Eintrag: C:\>, und zwar 3X untereinander links oben, dazu ein pulsierender Strich oberhalb des Ganzen. Die Sache ist insofern ärgerlich, als sich dadurch der Startvorgang um cca 30 Sekunden verzögert. Das ganze kommt nach dem Windows-Startbild. Was könnte der Hintergrund sein und wie könnte man Abhilfe schaffen? (Ich habe bereits heraus bekommen, dass es nichts mit dem BIOS zu tun hat.)
    Besten Dank im Voraus für jeden Hinweis!
    Mit frdl. Grüßen, Karlheinz
     
  2. was für ein programm hat einträge in die autoexec.bat geschrieben? nimm dort alle leerzeilen raus.
     
  3. Also, ich habe in der Tat vor 2 Wochen etwas in->Autoexec.bat' eingetragen, und zwar die Zeile:->keyb gr,,C:\Windows\Command\keyboard.sys', dies als Versuch,für MS-DOS die deutsche Tastaturbelegung zugrunde zu legen. Da dies aber nicht geklappt hat, habe ich die Zeile wieder entfernt. Jetzt befindet sich in diesem Systemordner nur eine Zeile (ohne Leerzeile), die sich auch vorher schon darin befand, nämlich:
    'C:\Progra~1\Grisoft\AVG\Bootup.EXE', ich nehme an, das steuert den kurzen Virenscan meines AVG-Programms beim Hochfahren.Trotzdem dürftest Du wegen der zeitlichen Koinzidenz recht haben,dass mein Problem etwas mit dem Eintrag vor 2 Wochen zu tun haben muss. Dürfte eigentlich nicht sein, da ich den vorgenommenen Eintrag rückstandsfrei entfernt habe und seitdem alles wieder so ist wie vorher! Vielleicht fällt Dir noch etwas ein?
    Gruß, Karlheinz
     
  4. du hast da leerzeilen drin. öffne die .bat mit deinem editor und sieh nach, ob sowohl oben, als auch unten (besonders da) keine leerzeilen sind.

    aber die sieht man doch gar nicht, die sind doch leer!

    richtig - also mit der cursortate nach unten gehen, bis er nicht mehr weiter runter geht (der cursor). dann darüber alles löschen (bis zum textende der letzten zeile). danach sollten keine zeilenvorschübe mehr erfolgen (cr, enter).

    abspeichern. neustart zur kontrolle...... ;)
     
  5. Hallo, Werner!
    Bin Deinem Tipp gefolgt, habe Leerzeilen entfernt: beim Booten bleibt jetzt nur noch der blinkende Cursor links oben, die Boot-Pause (cca 25 Sekunden) ist aber praktisch genau so lange wie vorher! Da ich dieses Problem nicht überbetonen möchte, können wir aber die Sache hiermit ad acta legen. Immerhin habe ich Wichtiges erfahren über die Rolle von Autoexec.bat für den Startvorgang, wofür ich mich recht herzlich bedanke! Ich werde gelegentlich das Net nach weiteren Anhaltspunkten für mein (kleines) Problem durchforsten.
    Mit Grüßen, Karlheinz
     
Die Seite wird geladen...

Zwangspause beim Hochfahren - Ähnliche Themen

Forum Datum
Fehlermeldung beim remote Login zu meiner IP-Cam Windows 7 Forum Dienstag um 12:31 Uhr
Fehler beim Ändern der Eigenschaften einer Datei Windows 10 Forum 17. Okt. 2016
Laptop HP ProBook piepst nur 1 mal beim Einschalten dann ist Ruhe Windows 10 Forum 26. Sep. 2016
Tastatur funktioniert nicht richtig - aber nur beim Login Hardware 23. Sep. 2016
Fehler beim Abdocken von "USB-Massenspeichergerät" Hardware 18. Sep. 2016