zwei Netzwerke kein Internet

Dieses Thema zwei Netzwerke kein Internet im Forum "Firewalls & Virenscanner" wurde erstellt von kartmaster, 7. Mai 2011.

Thema: zwei Netzwerke kein Internet Ich habe eben gerade VirtualBox auf meinem Rechner installiert, dabei installiert VB einen virtuellen...

  1. Ich habe eben gerade VirtualBox auf meinem Rechner installiert, dabei installiert VB einen virtuellen Netzwerkadapter. Wenn dieser Adapter aktiviert ist, dann komme ich mit verschiedenen Diensten (Firefox zb.) nicht mehr ins Internet.
    Diese Phänomen tritt aber nicht nur in diesem Fall auf. Auch wenn ich zb. mit meinem WLAN in einem Netzwerk mit Internet bin (via Router) und über Lan mit einem Rechner verbunden bin (anderer IP-Adressen-Bereich) komme ich nicht mehr ins Internet.
    Interessanterweise kann ich aber google mit ping google.de anpingen und bekomme auch eine Antwort.

    Meine Konfiguration ist immer folgende:

    WLAN: Dynamische IP via DHCP, kein DNS oder sonstiges
    Lan/VB-Adapter/sonstiges: Feste IP in einem anderen IP-Adressen-Bereich

    WLAN: Windows meldet Internetzugriff
    LAN/VB-Adapter/sonstiges: Nicht identifiziertes Netzwerk

    deaktiviere ich den zweiten Adapter, so komme ich gleich wieder ins Internet.

    Ich denke das Problem ist einfach irgendeine config, die ich nicht richtig eingestellt habe, finde jedoch keine brauchbaren Hinweise im Internet.

    Für diejenigen die sich mit VB auskenne:
    Im Gastsystem habe ich das selbe Problem. Kein Internet via Firefox, ping auf Google geht jedoch !?!?

    mit freundlichen Grüßen
    R3van
     
  2. Poste doch mal die Ausgabe von "ipconfig /all".
     
  3. Das sieht soweit alles richtig aus. Hattest du dir aber vermutlich schon gedacht, da dein ping auf google.com, d.h. Namensauflösung und Routing, ja funktioniert hatten!
    Mit Virtual Box habe ich keine Erfahrungen (benutze selber nur VMWare), vermute aber, dass es bei der Konfiguration des Adapters Einstellungen wie "Bridged" und "NAT" gibt, wie ist das bei dir eingestellt?
    Siehe auch mal hier
    http://forums.virtualbox.org/viewtopic.php?t=7775

    vielleicht is das bei dir ja ähnlich! Besteht das Problem nur mit dem WLAN verbunden bist oder auch wenn du über den ersten NIC im Netz hängst?
     
  4. Hab ich jetzt erst beim zweiten Blick auf den ipconfig gesehen!
    "VirtualBox Host-Only Ethernet Adapter"
    Sieht bei VMWare ähnlich aus ... :( da fällt mir leider nichts ein. Vielleicht mal direkt im VB Forum nachfragn, die scheinen ja solche Probleme zu kennen.
     
  5. Also ich hab das Problem mal weiter analysiert.
    Ich kann folgendes sagen:

    1. Alle Anwendung die ich getestet habe (Miranda, CC Alarmstufe Rot 3, etc.) haben beim gleichzeitigen Betrieb des WLAN und des Virtual Host Adapters eine Verbindung, nur eben meine Browser nicht (Firefox, Internet Explorer)

    2. Wenn ich Internet per LAN habe und den Adapter aktiviere, dann läuft alles ohne Probleme...

    Ich bin wirklich etwas über diese Tatsache verwirrt... :)

    R3van
     
  6. Immerhin bist du mit deinem Problem nicht allein ;) , schau mal hier

    Aber eine Lösung steht noch aus!
     
  7. Das Problem tritt aber nicht nur beim Adapter von VB auf, sondern auch wenn ich sowohl im WLAN als auch mit der physisch verbauten LAN-Karte meines Notebooks in einem Netzwerk bin.
     
Die Seite wird geladen...

zwei Netzwerke kein Internet - Ähnliche Themen

Forum Datum
Zwei Netzwerke trennen Windows XP Forum 20. Nov. 2010
1 DSL Anschluss - zwei Netzwerke versorgen? Windows XP Forum 1. Juli 2008
Zwei versachiedene Netzwerke nutzen? Netzwerk 26. Mai 2008
Zwei Netzwerke verbinden mit WIN 2003 NAT / DNS Windows XP Forum 28. Apr. 2008
Netzwerkproblem mit zwei Netzwerken Netzwerk 29. Dez. 2005