Zweite Festplatte ab und an im PIO-Modus

Dieses Thema Zweite Festplatte ab und an im PIO-Modus im Forum "Windows XP Forum" wurde erstellt von tc1108, 2. Sep. 2006.

Thema: Zweite Festplatte ab und an im PIO-Modus Hallo, Seit etwa vier Monaten kommt es vor, daß sich meine zweite interne Harddisc (auf Primary Slave gejumpert),...

  1. Hallo,

    Seit etwa vier Monaten kommt es vor, daß sich meine zweite interne Harddisc (auf Primary Slave gejumpert), ab und zu in den PIO-Modus zurückfällt (sonst UDMA Mode6). Es gibt/gab keine Fehlermeldung, nur das ganze System lief einfach nicht mehr so flüssig und ließ sich Zeit.  Vor allem beim CD/DVD brennen kämpft Burnproof & Co ums Überleben.

    Eine temporäre Lösung hab ich schon, im Gerätemanager den IDE-Driver rauslöschen, neustarten, neu installieren lassen, nochmal neustarten und dann is gut, bis zum nächsten Mal. Aber das ist auf Dauer extrem lästig.

    Die momentane Rechnerkonfiguration hat so wie sie ist schon zwei Jahre auf dem Buckel, hardwaremäßig fanden keine Änderungen statt, auch Software kam nix neues dazu. Trotzdem seit ein paar Monaten dieses Prob mit zweiten Platte.
    Woran kann das liegen ?
    (PC-Infos auf Anfrage)

    Gruß,
    tc1108

    /edit: Ein paar Rechnerinfos...
    AMD Athlon XP2000+ auf ASROCK K7S8X  SIS746Chipset   Ami Bios (Version gerade unbekannt, hab aber im August 05 wegen USB Prob ein Update gemacht)
    BS ist WinXP SP2
    IDE-Treiber von mitgelieferter Board CD installiert, im Gerätemanager wird aber Microsoft als Hersteller genannt.
    Primary Master: WDC400JB - zeigt sich unbeeindruckt und läuft bestens...
    Primary Slave: Maxtor 6L040J2 - macht Probs
    Secondarys: Zwei DVD-Brenner - keine Probs

    /edit, die Zweite... Bios Version dürfte 2.60 sein
     
  2. Hi!
    Tausche mal das IDE Kabel aus.
    Greetz Uwe :)
     
  3. Aus dem Bauch heraus: Dein System läuft jetzt seit zwei Jahren, dann ist die übliche Neuinstallation fällig :)

    Ich musste mich mit dem Problem auch rumschlagen. Es ist sogar fast das gleiche Board.

    Im BIOS habe ich die Standard-Einstellungen geladen. Mit einer Ausnahme habe ich alle Default-Werte, die die Festplatten betreffen, als gegeben akzeptiert und nicht mehr verstellt. Nur die S.M.A.R.T-Funktion habe ich für beide Laufwerke abgeschaltet.

    Auf der SiS-Seite http://www.sis.com/download/ habe ich mir den aktuellen Treiber besorgt und installiert (der geht mittlerweile auch ins dritte Jahr). Und weil die Kiste schon mal offen war, wurden auch zwei neue IDE-Kabel verbaut. Yip, der Kollege hat recht. :) Das schadet nicht. Seitdem ist bei mir Ruhe.

    Vielleicht reicht es bei dir, wenn du Burnproof & Co. einmal deinstallierst, die Registry gründlich ausputzt und dann alle Programme, in der aktuellen Version neu aufspielst.
     
  4. hp
    hp
    sorry, aber solche aussagen sind quatsch ... wenn die festplatte von alleine in den piomode versetzt wird, stimmt was mit der hardware nicht und hat nichts mit der laufzeit eines installierten betriebsystems zu tun. ich hab kisten mit w2k seit 2001 laufen, mit nt server sogar noch aus dem vorigen jahrhundert, deiner meinung nach hätte ich sie dann alle 2 jahre neu aufsetzten müssen. ich würde mal die platten checken und so wie schon empfohlen auch die kabel. und auch wenn in der ereignisanzeige nichts drin steht, kann es trotzdem zu internen zugriffsfehlern kommen und ab einer anhäufung von über 600 nichterfolgreicher zugriffsversuche stellt w2k/xp die ide-kanäle wieder auf pio um. eine neuinstallation würde vielleicht was bringen, wenn man die festplatte vorher lowlevel formatiert, um so eventuell defekte sektoren auszugrenzen ...

    greetz

    hugo
     
  5. Hi,

    erst mal Danke für Eure Antworten...
    Seit meinem Post hier ist der Fehler nicht mehr aufgetaucht. (Murphy is watching me... :D)
    Das mit dem Kabel checken ist eine gute Idee, werde es mal auswechseln und Euch auf dem Laufenden halten.

    Achja, die zwei Jahre bezogen sich auf die Hardware, das BS kam vor nem halben Jahr neu drauf.

    Abschließend noch ne persönliche Meinung: Solang das BS net muckt, kann´s so lang laufen, bis die Platten bröckeln. Unter den von mir gepflegten Kisten befindet sich auch eine etwa sieben Jahre alte win98-Installation. Und sie läuft den Anforderungen entsprechend okay...
     
  6. Sorry, hatte viel um die Ohren....

    Inzwischen ist der Fehler wieder desöfteren aufgetaucht, auch ein IDE-Kabelwechsel hat nichts geändert. Besonders wenn der Rechner extrem ausgelastet ist, etwa beim Kopieren einer größeren Menge Dateien oder beim Konvertieren von Videofiles hatte ich das Prob sogar schon mal zweimal an einem Tag.
    Kann also nur noch der IDE-Controller auf dem Mainboard sein oder die Platte selbst. Ersteres schließe ich nahezu aus, denn sonst wäre auch die Primary Master (bzw. alle IDE-Drives) betroffen, oder ??
    Daher tipp ich auf die Platte (eine Maxtor... war ja klar). ;-)

    Was denkt ihr ?

    grüße
    tc1108
     
  7. hp
    hp
    würde auch auf die platte tippen ...

    greetz

    hugo
     
Die Seite wird geladen...

Zweite Festplatte ab und an im PIO-Modus - Ähnliche Themen

Forum Datum
zweite Festplatte in einen Rechner einbauen. Hardware 28. Aug. 2016
Zweite USB-Festplatte Hardwarekonflikt Hardware 29. Juli 2014
Auf zweite Festplatte Windows 7 Windows 8 Forum 8. Juli 2014
Installation von Windows auf zweiter Festplatte nicht möglich Windows 7 Forum 20. Okt. 2009
Booten mit der zweiten FestPlatte Windows XP Forum 16. Nov. 2008