Zweiter Monitor funktioniert, wird aber nicht erkannt!?

Dieses Thema Zweiter Monitor funktioniert, wird aber nicht erkannt!? im Forum "Windows XP Forum" wurde erstellt von Ace_NoOne, 4. Nov. 2006.

Thema: Zweiter Monitor funktioniert, wird aber nicht erkannt!? Hallo zusammen, ich sitze hier bei einem Bekannten, der sich kürzlich den Deutschland-PC zugelegt hat, in dem eine...

  1. Hallo zusammen,

    ich sitze hier bei einem Bekannten, der sich kürzlich den Deutschland-PC zugelegt hat, in dem eine ATI Radeon X1650 GTO arbeitet.
    Es sind zwei Monitore angeschlossen; ein Acer AL732 (angeschlossen per VGA) sowie ein Samsung SyncMaster 940BW (über HDMI angeschlossen) - diese haben nach dem Auspacken auch problemlos funktioniert, und zwar im Erweiterter Desktop-Modus.

    Nun haben wir den PC heute neu installiert, und ich bekomme die Monitorkonfiguration einfach nicht mehr hin; momentan laufen beide Monitore im Klon-Modus, d.h. es wird auf beiden das gleiche Bild angezeigt. Es gelingt mir jedoch nicht, den Desktop auf den zweiten Monitor zu erweitern - und zwar deshalb, weil der Sekundärmonitor (SyncMaster) offenbar nicht richtig erkannt wird.
    In den Windows-Anzeigeeingeschaften werden zwar zwei Monitore dargestellt, der zweite jedoch als inaktiv angezeigt. Wenn ich per RMB das Kontextmenü aufrufe und Angefügt auswähle, kann ich zwar die die Einstellungen (Gerät als primären Monitor verwenden, Windows-Desktop auf diesen Monitor erweitern) vornehmen - sobald ich jedoch Übernehmen anklicke, werden die Einstellungen wieder zurückgesetzt (also der Monitor auf inaktiv gesetzt).
    Über das ATI Catalyst Contol Center komme ich gar nicht zur Auswahl des Desktop-Modus, da dort der zweite Monitor nicht auftaucht.

    Ich bin absolut ratlos und wäre für Hilfe sehr dankbar!
     
  2. Hi!
    Hast du schon mal Treiber deinstalliert und zwar restlos anschließend diese wieder installieren.
    Hat bei uns in der Firma schon öfters geholfen.
    Greetz Uwe ;)
     
  3. Wir haben sogar Windows nochmals neu installiert - hat nichts geholfen... :(
     
  4. Hast du mal veruscht einen neueren Treiber zu installieren?

    Gruß
    Christian
     
  5. Die GraKa-Treiber waren die neuesten, und für beide Monitore habe ich die Treiber auch installiert - bringt nichts.
    (Im Gerätemanager taucht übrigens nur ein einzelner Plug&Play-Monitor auf.)
     
  6. ist der 2. Ausgang der Grafikkarte aktiviert ?
     
  7. Uhm ... gute Frage! Ich ging davon aus, dass der quasi immer aktiv ist...
    Wo kann ich das denn einstellen/kontrollieren?

    UPDATE #1:
    Im Gerätemanager tauchen unter Grafikkarte zwei Einträge auf: Radeon 1600 Series und Radeon 1600 Series Secondary. Also scheint der zweite Ausgang aktiviert zu sein (sonst würde der zweite Monitor wohl auch kein Bild anzeigen!?).
    Aber wie gesagt, es taucht im Gerätemanager nur ein Monitor auf.

    UPDATE #2:
    Habe von der Fujitsu-Siemens-Seite die GraKa-Treiber runtergeladen; nun geht's plötzlich!
    Das waren die ganz normalen ATI-Treiber - allerdings war im Auswahlmenü ein zusätzlicher Punkt Bildschirmtreiber!?
    Ich versteh's nicht - aber nun weiß ich, warum ich mir meinen PC selbst zusammen gebaut habe; da weiß man, was drin ist...

    Nochmals danke für die Hilfe!
     
Die Seite wird geladen...

Zweiter Monitor funktioniert, wird aber nicht erkannt!? - Ähnliche Themen

Forum Datum
Re: Zweiter Monitor bleibt schwarz Windows XP Forum 29. Nov. 2008
Zweiter Monitor bleibt schwarz Hardware 25. Nov. 2008
Unter OpenGL kein zweiter Monitor bei Spielen Windows XP Forum 15. Nov. 2007
Zweiter Monitor ohne Bild Hardware 10. Juni 2005
Zweiter Bildschirm wird nur noch teilweise erkannt! Windows 10 Forum 15. Okt. 2016