Anzahl Zelleninhalt

Dieses Thema Anzahl Zelleninhalt im Forum "Microsoft Office Suite" wurde erstellt von joergi78, 21. Dez. 2006.

Thema: Anzahl Zelleninhalt Hallo an alle, mit welcher Formel kann ich den Zelleninhalt von Zellen mit Buchstaben zusammenzählen? In einer Zeile...

  1. Hallo an alle,
    mit welcher Formel kann ich den Zelleninhalt von Zellen mit Buchstaben zusammenzählen?
    In einer Zeile haben verschiedene Zellen als Inhalt den Buchstaben G, andere den Buchstaben F und manche Zellen sind leer.
    Ich möchte die Anzahl der Buchstaben mit G haben.
    Gibt es dafür eine Formel???

    mfg
    joergi78
     
  2. Nimm einfach folgende Formel:
    Code:
    =ZÄHLENWENN(1:1;G)
    (Zeile anpassen)

    Edit: Ich nehme mal an, dass Du Excel einsetzt.
     
  3. alles klar danke
     
  4. und wenn beides gezählt werden soll?
    Also G und F?
     
  5. Wie wäre es mit einer Addition?
     
  6. nein, es muss gleichzeitig zusammengezählt werden in einer Zelle
     
  7. ich dachte ich kann den Befehl so schreiben:
    =ZÄHLENWENN($B11:$AF11;G;F)
    aber das geht leider nicht.
    wie mache ich das denn?
     
  8. Richtiger Ansatz. Dann mach das doch einfach so :)

    Das geht nicht, wie Du schon erkannt hast. Die Funktion erwartet genau zwei Übergaben. Da kann man nicht einfach eine dritte hinzubasteln.
     
  9. gibt es denn die Möglichkeit dies zu machen???
    Wäre supi!!!!!
     
  10. hallo,

    in welcher form soll denn das ergebnis dargestellt werden?
    eine addition schließt du ja aus ...

    gruß,
    kath.hundefriseursalon
     
Die Seite wird geladen...

Anzahl Zelleninhalt - Ähnliche Themen

Forum Datum
Nutzeranzahl für Netzwerkfreigabe unter Win 7 Firewalls & Virenscanner 4. März 2010
Welche Einstellung? Prozessoranzahl [GESCHLOSSEN] Windows 7 Forum 28. Juli 2009
In der registry die anzahl der verbleibenden wiederherstellungspunkte bestimmen? Windows XP Forum 26. Sep. 2011
Excel: Summe beliebiger Anzahl Zellen (also nicht die Werte) ? Microsoft Office Suite 2. Dez. 2010
Excel - Anfänger - Zelle soll nur durch best. Anzahl der Zellen teilen Windows XP Forum 5. Feb. 2010