AVM KEN! "ISDN im Netz: Defekt"

Dieses Thema AVM KEN! "ISDN im Netz: Defekt" im Forum "Netzwerk" wurde erstellt von baxxter333, 28. Feb. 2010.

Thema: AVM KEN! "ISDN im Netz: Defekt" Hallo Leute, ich habe folgendes Problem: Es gilt einen virtuellen FaxServer mit ISDN zu versorgen. Als Fax-(und...

  1. Hallo Leute,
    ich habe folgendes Problem:
    Es gilt einen virtuellen FaxServer mit ISDN zu versorgen. Als Fax-(und Mail-)Software läuft Tobit David. Der Server wird virtuell auf einem ESXi System betrieben.
    Um eine LAN Capi zu realisieren soll AVM Ken! 4 genutzt werden. Ein PC im Netzwerk mit ISDN Anschluss bekommt eine Fritz Card USB 2.x. Hier wird der KEN! 4 Server isntalliert. Das AVM eigene Diagnose-Tool berichtet alles ok. Auf dem Server wird nun die Ken! 4 Klient Software installiert. Das System findet den Ken! Server auch ohne Probleme. Einziges Problem: Im Klient wird angezeigt ISDN im Netz: Defekt. Ein Gegencheck der KlientSoftware auf einem anderen System im Netzwerk zeigt ISDN im Netz: aktiv.
    Heißt für mich: Der Server ist ok, aber der erste Klient nicht.
    Da auf dem Klient System vorher (als das System noch auf einem physischen Server lief) eine ISDN Karte verbaut hatte, habe ich sämtliche Reste der vorherigen ISDN Installation entfernt.
    Auch das Deaktivieren der Firewall und des Antivirenprogramms brachte keine Besserung.

    Stehe ein wenig auf dem Schlauch. Kennt sich jemand mit KEN aus?

    Ich habe bereits an einer anderen Stelle eine gleiche Installation laufen (ISDN im Netz über AVM Ken! und Tobit David als Fax-System). Funktioniert dort ohne Probleme.
    Tobit stellt sich auch mit anderen LanCAPIs ein wenig an. Mit Ken funktioniert es. Auch USB over Ethernet Adapter laufen mit Tobit David nicht stabil.

    Wäre für Tipps und Hilfe dankbar. Das Problem muss ja am Ken! Klienten liegen. Nur was?
     
  2. Hallo Leute,
    das Problem hat sich geklärt.
    Zunächst einmal ist das Setup der ISDN Schnittstelle mit einem - r aufzurufen (Bsp: C:\{Pfad}\setup.exe -r)
    Damit werden sämtliche ggf störende Fragmente vorheriger ISDN Installationen entfernt.

    Da es sich beim Ken!Klienten um einen Server 2003 handelt, der auch als Terminal-Server betrieben wird, muss bei der Installation des Ken!Klienten vorher folgendes über die Kommendozeile ausgeführt werden: change user /install. Nach Abschluss der Installation ist change user /execute ebenfalls über die Kommandozeile auszuführen.
    Nach einem Neustart rennt das System dann.

    Vielleicht hilft es ja noch jemandem bei dem gleichen Problem.
     
  3. Danke für die ausführliche Rückmeldung! :1
     
Die Seite wird geladen...

AVM KEN! "ISDN im Netz: Defekt" - Ähnliche Themen

Forum Datum
KEN Client zeigt ISDN im Netz defekt Netzwerk 26. Aug. 2010
Kein Netzwerk mehr bei ISDN Ferwartung Netzwerk 25. März 2010
DSL-Internetzugang an ISDN-Kate zur Einwahl bereitstellen Windows XP Forum 8. Mai 2009
Volles ISDN im Netzwerk? Netzwerk 14. März 2009
Suche beste Lösung: Netzwerk mit ISDN-Anbindung Windows XP Forum 17. Apr. 2007